Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Jenko32

Member
  • Content Count

    218
  • Joined

  • Last visited

Reputation Activity

  1. Like
    Jenko32 got a reaction from L3TRZ in Low gpu and cpu usage   
    I would suggest to reinstall drivers using DDU and reinstall Valorant so you can exclude all problems except Windows. If you still have the problem and it's not a problem with an update from Valorant itself then the problem is likely Windows or a program you recently installed
     
    Does it happen with other games?
  2. Informative
    Jenko32 reacted to Waqas409 in PC randomly restarting without any Error   
    I fixed the issue.
    My motherboard has 6 ram slots, i was using 8gb x3 in wrong configuration.
    so whenever my ram usage was going above 16GB it restarted my computer. 
    played around with the ram slots, got the right ones and now even with ram usage 20+Gb i never had any single crash. 
  3. Like
    Jenko32 reacted to Zeek69 in Just looking for opinions of my gaming PC build.   
    Lancool II Tempered Glass eATX Full Tower Computer Case - Black
    SuperNOVA 850 GA 850 Watt 80 Plus Gold ATX Fully Modular Power Supply
    B550 MAG Tomahawk AMD AM4 ATX Motherboard
    Ryzen 7 3700X Matisse 3.6GHz 8-Core AM4 Boxed Processor with Wraith Prism Cooler
    Trident Z RGB 32GB (2 x 16GB) DDR4-3200 PC4-25600 CL16 Dual Channel Desktop Memory Kit F4-3200C16D-32GTZR - Black
    Radeon RX 5700 XT Red Devil Overclocked Triple-Fan 8GB GDDR6 PCIe 4.0 Graphics Card
    Platinum 2TB SSD 3D QLC NAND M.2 2280 PCIe NVMe 3.0 x4 M.2 Internal Solid State Drive
    BarraCuda 8TB 5400RPM SATA III 6Gb/s 3.5" OEM Internal Hard Drive
    GIM KB-24 RGB Case Fans, 6 Pack 120mm Quiet Computer Cooling PC Fans, Music Rhythm 5V ARGB Addressable Motherboard SYNC/RC Controller, Colorful Cooler Speed Adjustable with Fan Control Hub
    S107 Gaming Keyboard and Mouse Combo w / Mousepad
    Monitor is a Viotek GNV34DBE 34" Curved Gaming Monitor
     


  4. Agree
    Jenko32 reacted to HQi88 in Fan LED dimming when fan speed is lowered   
    Soldering wires is beyond me. I guess I'll have to use some led strips near my fans to get the same effect
  5. Agree
    Jenko32 reacted to jonnyGURU in PSU Tier List   
    Well... To be fair, that's an entire Chroma 9000 rack.  If you're doing EVT and DVT qualification, that's one thing.  If you're reviewing a PSU or just doing on-spot troubleshooting, a SunMoon is all you need.  There's some factories that only have one Chroma, it's in the lab, and the shop floor has nothing but SunMoons and TechReds.
     
     
  6. Agree
    Jenko32 reacted to tp95112 in GPU with INPUT HDMI PORT?   
    Wonder why Nvidia or Amd haven't tried to build a function like this into their cards. h264 is built into Nvidia cards for decoding and encoding stuff for Shadowplay. Why not use it for encoding an incoming video signal?
  7. Agree
    Jenko32 got a reaction from Moonzy in My Zotac GTX1070 mini is performing waaaayyy below average   
    During the benchmark, do you see a stutter every few seconds or it's just low fps?
    The system has the same drivers as the old GTX 1060 or other cards? Try DDU to exclude drivers problem
  8. Funny
    Jenko32 got a reaction from kirashi in Louis Rossman's bike caught on fire due to battery fault   
    When it happened they just arrived home and were entering the building so they got away in time.
    Look these videos if you want to hear more about what happened
     
  9. Agree
    Jenko32 reacted to ABadNameSniper in Computer Will not Boot Unless CMOS Reset   
    Update:
    I got a single stick of DDR4 RAM from Amazon, popped it in to see if RAM was the issue. System has the same symptoms.
     
    I'll see if I can get my hands on some AM4 CPU to see if it's the issue... which it basically has to be, right? The only way it could be anything else (to my knowledge) is if I got a motherboard that stopped after 7 months, and one that wasn't working 100% correctly out of the box, which seems like low odds.
     
    I don't know what I'll do if I try the CPU and that doesn't fix it... so I hope it will. Thanks Jenko32 for your help.
  10. Informative
    Jenko32 got a reaction from minibois in Louis Rossman's bike caught on fire due to battery fault   
    I don't think we'll know accurately what happened as an autopsy is not doable. From what he said the battery main switch, which switch off if the current draw is more than 63A, was just turned off since they just arrived to destination and the battery pack just started shooting flames
    The pack was specifically made for him by an Aliexpress vendor, as he didn't find anything premade for what he needed. Both battery pack were made for 80A but he pulled only peak 40-50A (reminding that there's a switch that limited to 63A)
    He did the math and there was about 2.4A per battery, and they should be rated for 7A continuous
  11. Informative
    Jenko32 got a reaction from Newblesse Obblige in SATA power to 6-pin PCIe for budget graphics card?   
    Theoretically the PCI Express delivers max 75W
    The sata cable should be rated for max 54W
    The 1650 has no need for an additional PCI Express Power, it uses only 75W
    1650 Super uses 100W, so 75W from PCI Express plus 25W from the sata cable could be ok
    The RX570 uses max 150W, some says 135W, so let's use 135W for this scenario 
    75W+54W=129W so mathematically it could be fine as it's only 5W missing, but it's not actually.
    Every cable as a specified thickness that is going to allow to pass the amount of the needed current (Voltage X Current=Wattage). If you don't use the correct thickness of cable you could be overheat the cable, following melting of the outside rubbery sheath, it catching on fire or it running at 100° or even higher, lowering its lifespan and possibly causing other problems
    The cables from the sata cables, even though of being capable of passing 54W do not have enough cable thickness to avoid the things I mentioned above.
    So use it at your own risk with a 150W card but should be fine with a lower one
  12. Informative
    Jenko32 got a reaction from nischayvm in suggest me a cheap graphics card for 4k video playback at 60fps   
    In my HTPC I use the integreted GPU of an i5 4670, the HD 4400, previously I used to have a Q9500 paired with a GeForce GT210 and both have no problems with Netflix, Prime Video and 4k H265 videos
    Edit:Actually the Q9500/GT210 combo got laggy in 4k h265
    Basically get anything that was made after 2016
  13. Agree
    Jenko32 reacted to Datenshi in Weird noise from custom loop   
    Strangest thing when i boot it back up today it's as if nothing happened... RMA is still possible indeed, but now it works again as it should... Let's hope it never comes back. Still would be nice to know what it coulda been if someone has experience with this.
  14. Like
    Jenko32 reacted to Pocoorso in Rx 580 running poorly and can't fix   
    Yeah that sounds right thanks for all of your help though means a lot 
  15. Agree
    Jenko32 reacted to Dr0y in Low profile gpu upgrade for media pc cause of video stutter   
    there's a picture with the wires color so I can compare it to my psu wires and see if those are about the same.  I expect a psu fan error as the black looped wire on the white connector is the fan sensor.  If it bothers me I will just tap that wire to a fan nearby so it could have a reading. It's explained quite well in the comment section of the amazon page. 
     
    Besides, after searching for a psu that would fit right there, I found out that a lot of people put some gtx 750 ti or gtx 1050 ti in there and it ran perfectly well so I have some hope about the gt 1030 working just fine. 
     
    https://www.amazon.ca/EVGA-GeForce-Passive-Graphics-02G-P4-6332-KR/dp/B071LGVBDM/ref=sr_1_1?dchild=1&keywords=evga%2Bgt%2B1030&qid=1598233486&sr=8-1&th=1
  16. Like
    Jenko32 reacted to Gloll in Pc turns on for 30 seconds then off and back on again.   
    Thank you everyone for your help. I had not had them all the way in but now the computer boots up perfectly fine and all ram sticks are registering on the pc. I’m glad this forum is filled with knowledgable and understanding people. Much appreciated
  17. Agree
    Jenko32 reacted to gurchinanu in Insane CPU temps, 60-70 idle and 115°C constant under load   
    Yeah I've opted to go with noctua NH u12s. Hopefully a good call. First time going with air cooling l.
  18. Like
    Jenko32 got a reaction from FrostFiend in Lian Li 8 pin strimmer   
    In the Lian Li website they say they use fiber optics, in these type of light the source of light itself it's at the base of the cable, basically what it means is that where the radiators touch is just cable that is reflecting light coming off the rectangle with the text "Lian Li" and the 3 visible screws, hence the light will be fine since it's not there that it gets generated.
  19. Informative
    Jenko32 reacted to Kyss in Where should I put my 5th case fan lancool 2   
    on the front, because sexy
  20. Funny
    Jenko32 got a reaction from Talkingstreet in Lenovo ThinkpadE490 idling at 5GB RAM   
    You could perform a clean install, removing every Lenovo bloatware or looking for them yourself. Every laptop included software no matter what it does, in my experience, treat the computer resources like it's his playground
  21. Informative
    Jenko32 reacted to narrdarr in Zero RPM problems   
    my gtx 1070 had the same problem was never able to fix it. But the fans where also terrible. so, i decided to remove the fans/shroud and zip tie 2 x 120mm fans to the gpu heatsink. You can connect standard fan to the gpu header with an adapter, but i just connected the fans to the motherboard and offset the curve for the header. i love it. way better temps, way less noise, and way better OC now.
  22. Agree
    Jenko32 reacted to smmmokin in Having a bad contrast issue. Seems like something is turning on as windows loads. Everything looks ugly   
    Nothing in there but thanks for mentioning Autoruns. Interesting to have. I think a reinstall is in order. I hate windows so much. It's always something.
  23. Agree
    Jenko32 reacted to Parideboy in Zero RPM problems   
    Just set a custom fan curve in Afterburner like @Jenko32 said.
    Have something like this:
     

     
    Keep it at a low rmp till you want the card to ramp up.
    Don't copy mine, since it's for a 390 and they run pretty toasty
  24. Agree
    Jenko32 got a reaction from Parideboy in Zero RPM problems   
    It's probably engaging the fans once it reaches a temperature set by the manufacturer but once it gets to it it cools down only for it to get to that temperature again in some time
    But it shouldn't engage at max RPM usually they start from 1000RPM and ramp it up accordingly to temperature and they are silent
    A friend of mine solved by setting it to low speed with MSI Afterburner when he isn't using it for gaming or heavy workload
  25. Agree
    Jenko32 reacted to boggy77 in Dead GPUs getting back alive   
    maybe you have a very small gpu repair person under your bed?
    seriously now, no idea what could have been the issue. the card was clearly not dead, and since it was out of warranty, the company preferred to tell you it's not repairable so that you'll buy a new one.
×