Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

jurian123

Member
  • Content Count

    1,118
  • Joined

  • Last visited

Posts posted by jurian123

  1. Interesting. That card takes two 8-pins, are you now using a 8 and 6? Or?

    Well at first I had. 

     

    GPU 2x 6+2 pins 

    Sound from psu a splitter 1 x 2 6+2 pins (which makes no sense at all)

     

    Now:

    Gpu: 1 x 6+2 and the splitter thing 

    sound 1 x 6+2 

  2. Did this cable come stock with the power supply? Can you get a picture of how it was installed?

    It came with my psu. It gave way to much juice. 

     

    So i currently use a single PCI cable that is shorter. And doesnt give it to much juice. I will make a picture. sec 

  3. Currently I don't have much option on the Z97M Gaming from MSI since it is an mATX board, but the current Creative ZxR I have sits on the last slot of the board. Picture attached is one I took a while back with the GALAX 980 while I was getting it first set up, but the only difference between then and now is the vid card was replaced with a 980 Ti. I have no issues with this setup.

    Could it be the psu cable. I have the a cable with 2 6+2 pins. Might that be a problem? 

     

    cc @SSL

  4. Currently I don't have much option on the Z97M Gaming from MSI since it is an mATX board, but the current Creative ZxR I have sits on the last slot of the board. Picture attached is one I took a while back with the GALAX 980 while I was getting it first set up, but the only difference between then and now is the vid card was replaced with a 980 Ti. I have no issues with this setup.

    I had that as same first. But that gave me tons of problems. 

  5. How can it be argued? Sound cards + vid cards = chance of audible interference. I've had the issue before myself, moving the card to the last slot for me fixed it, it was a Creative X-Fi Titanium if I remember right that gave me that problem before I moved slots. There's only so much you can do with it.

    What is your setup for your soundcard and gpu ?

  6. If you don't mind trying a few more things:

    • Headset directly from sound card audio ouput with discrete GPU
    • On-board audio and discrete GPU
    • On-board video and discrete sound card

    Do you have your front audio headers connected? If so, disconnect them.

    Temp fix. Using headphone out from my case. And mic input from my soundcard. 

  7. Have some friend with a GTX 970 and a STX II card. When we play CS:GO i can tell from the teamspeak when he booted the game.

     

    Dat coilwhine.

     

    Sounds awfully familiar, and I told him to plug the mic on the onboard. Which solved the problem. Sounds like EMI to me.

    Which actually means the soundcard is just not needed when you play games. Aka waste of money :( 

×