Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

thaymcalol

Member
  • Content Count

    37
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About thaymcalol

  • Title
    Member

Recent Profile Visitors

387 profile views
  1. Not exactly, there was a IMEI mix up so there was a Android imei on the phone but it was a real iPhone on AT&T side it appears to be a Android device so ???
  2. I don't know but this may be one step forward.
  3. So on a iPhone 7 plus I was getting iMessage even when the wrong IMEI was on the account FaceTime and iMessage was working except group iMessages. The carrier was AT&T, kinda cool but the hardware was a real iPhone but on AT&T side it was a Samsung GS9 with the IMEI. The only hiccup I experienced was that it took some time to activate
  4. So on a iPhone 7 plus I was getting iMessage even when the wrong IMEI was on the account FaceTime and iMessage was working except group iMessages. The carrier was AT&T, kinda cool but the hardware was a real iPhone but on AT&T side it was a Samsung GS9 with the IMEI I have no idea how this worked but it did
  5. I personally use pdanet for internet for rural internet because well the only things that reach out here are Satalight or fix broadband and LTE services for a phone. and if you don't know what pdanet is it a tethering software. Also, I see those videos that say do some sort of proxy thing in your browser it's fake can't get easytethter to work I don't see anything alts.
  6. I was just wondering what I could do with a Lenovo ideapad 110 with 4.00 GB of ram and Intel Celeron at 1.99 GHz I could install windows back if needed since it came preinstalled with windows 10 with bloat now I'm running CR ( Cloud Ready) I could install Ubuntu
  7. Have you tried cranking up the video memory and installing the guest cd?
  8. On windows how you let a vm take care of a usb what I mean that it can access Usbs beacuse 1 time I sort of wanted to use rufus on Cloudready via a VM. Also yes I've passed that already but it can be some handy info.
  9. What I mean was when the live os was running from for the Boot repair and it did not give me commands to enter in the Terminal
  10. No it has not have been fixed yet, so do I need to go fetch Manjaro iso and fix it thru that even though I dont have a Manjaro install Also I deleted the partion that Andorid X86 was on [sda5].
  11. See if you could get WINE to work and try the Icue software in Linux I really dout that would work
×