Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Allmightyballs

Member
  • Content Count

    46
  • Joined

  • Last visited

Everything posted by Allmightyballs

  1. @Kilrah It shows it as a bootable option in the bios. I had to switch it in a setting for it to show up & even though I did "disable" the other drive since the PC reads it as the "main bay" it would boot from the HDD regardless until the HDD was completely removed. Ive been wondering if its perhaps it was somehow a bios setting thats wrong stopping it from installing but I can point out what. If theres any pictures you request to verify bios settings/ reading the Evo, just let me know & Ill post them. Right now Ive been trying to google a step by step way of st
  2. @Kilrah Sorry I thought I maybe posting to many. I can get to the following then I start getting these error messages. These are from the Win10 USB attempt. Perhaps error messages is the wrong wording as well. In the pictures I cant even get to 25% of step 1 of installing windows before it shows the media needed message & then asks me to find a driver.
  3. @Kilrah Nope, no matter what It wont let me reinstall windows. It stops me every time in some way shape or form and mentions a driver, partition or USB. Using the win10 Usb is the furthest Ive gotten yet on installing but it stopped me right after choosing English Im not entirely sure how to wipe the SSD to where its like clean out of the box so I can start over from scratch but Im thinking that maybe my only option.
  4. @Kilrah Its working now but giving me the same type of message, basically it cant go through because of missing files. Would it be talking about the Samsung nvme driver or just the windows 10 recovery?
  5. @Kilrah To matter which USB dock I put the USB in, how bios is set to boot, using f3 or advanced start up, nothing kicks the USB to run, it just bypasses everything I do & boots to desktop. It acts like because it cant read or find the recovery partition it wont allow anything near that operation to work. It either goes right passed all my efforts or it gives me one of those errors in the pictures
  6. MSI GL73 8rd Laptop, Samsung evo 970 installed replacing a single HDD(1TB drive split into 2, showing 558g in C & 349 in Data) I used Samsung data migration tool. It worked and will boot no problem. It wont let me make any form of recovery, reset or allow me do a fresh windows install. Neither MSI dragon center or Windows itself will allow this, both state a form of "files missing" or " Your computers disk partitions are NOT factory default"(No recovery hidden partition). From what Ive researched this is a fairly common problem people come across Windows
  7. @Bombastinator Yes & still boots even when its disabled & removed from the list. I removed it from the list & but the Samsung at the top of the boot list. Ive tried about 8 different suggestions but only took pictures from the first few attempts.
  8. I installed a 970 evo plus V-Nand in my MSI Gl73 8rd. I used the samsung data migration tool, transfer seemed sucessful. Went into bios changed it to boot from the 970, tried legacy & uefi neither would boot. Did I miss a boot step, possible compatibility issue, migration failure? Is there a specific way of setting up bios to get it to boot from the 970? Should I remove the HDD & use a W10 usb even though I already used Samsung data migration on the 970? Or do I have to do whats in the Toms hardware picture? Ive found 3 different write ups & Im not s
  9. @TotallyNotGigabit Thanks! I really appreciate the help & confirmation of what I thought. I had a feeling parts were missing but msi's website didnt give size specs and I'm new to laptops/PC building. I checked amazon which gave a better idea but I wasn't sure if there were "upgraded" models & perhaps this one was a lower end of the series. I plan on ordering the parts now. I prefer to have a 500g-1T ssd & then have the HD for storage only. Would you have any suggestions on upgrade parts? I feel like Ill order the wrong ram & m2 and run into compatibility issues. Ram h
  10. @TotallyNotGigabit I checked but I didnt see anything that stood out, perhaps I was looking in the wrong spot. I did find this(1st pic) that made me curious of the space/storage issues. I found a 1T HD but didnt see any ssd, just an empty m2 slot. Right now until I can figure the factory specs of this particular model Im not sure if the previous owner pulled out anything. Im also not sure if it erased everything during the reset though it said it would erase all previous partitions. Im not sure if this is the correct wording - I was thinking somehow they combined or spl
  11. I just picked up a msi Gl73 8rd from a pawn shop. It reset it using the msi factory settings way (youtube tutorial) & updated fine after but it seems slow starting up & I feel space is missing. What type of storage comes factory? Ive got 558 on C drive & 349 on "data". Also dragon center shows 1T HD but this PC shows 558 & 465 free on C & 349 on "data". The OS loads from the C drive(HD) instead of what seems to be the SSD. Does this sound normal &or could something be taking up space? Can I just add another 8 gig stick or should I replace that wit
  12. @WoodenMarker I would completely agree. I think ive watched to many videos where every fan slot was taken up by RGB and somehow got it in my head that's just the way. I think that's most likely the way Ill go. Im doing temp tests tonight while I game & record so once parts arrive I can do a comparison. I have the biggest feeling Ill see a big difference but overall find wanting 5-6 fans and other coolers would have been to cluttered, not needed and more bright than preferred. You've been extremely helpful and I beyond really appreciate it! Owe you big time
  13. @WoodenMarker I started to think about that after I posted it and Im now looking at 3 packs but more at 2 Corsair magnet fans. Im not huge on RGB stuff. The reason for the 5 pack was to replace & take up the current fans so it would look more complete plus price per unit. Since Im probably going to over spend on my CPU cooler I can save $$$ elsewhere. Ive been researching all items posted and watching comparison videos. I didn't think I would need all those fans just to keep it cool and I don't plan on doing tests & overclocking. Im looking at it as the way I do my cars, s
  14. @WoodenMarker I trust and have heard more about the brand itself and this particular fan is getting great reviews of matching/ beating AIO temps and extremely quiet. It also comes with very easy install process compared to others & has a 6 year warranty. Reliability and being quiet are my top 2 priorities as when I game and do videos it can run for 12+ hours with multiple things running. My tower also sits next to my monitor and microphone currently. Im working on fixing this, though I do have a wood floor I live in an old dusty house which has already shown how much the fans will suck up
  15. @WoodenMarker The 1st one you linked was one I was looking at after passing on the 212. I think Im almost sold on the Noctua NH US12 but Im not sure it will fit. Says its 158mm Tall and my case is 160mm. I also think Im looking at chart wrong on InWin's website because a lot of the coolers Ive looked at I thought would either be very close to the glass side panel or not let it close but come to find out I was wrong about all. Knowing my luck Ill get the Noctua and it wont fit. Is there anyway I can for sure figure how to measure the dimensions inside my case or check if parts will
  16. @WoodenMarker The exhaust rgb fan does make noise on occasion but the stock cooler just recently started throwing drops of oil/liquid on my graphics card which is the same thing that made me replace the front fan. Front fan was making the same noise as the back fan does while slowing down, vibrating & heavy leaking fluid. I thought it would be best to go ahead and just replace them all to be on the safe side. Your correct I noticed I installed it backwards it was supposed to be an intake fan When it comes to Walmart, basically they had screwed me, knew they did and after I
  17. @Genwyn Ive looked at the Deep cool blue one you mentioned, in fact I think the one I was going to get was the red version but amazon answered questioned said it wouldn't fit as it was a bit bigger than the 212. Id like to go with something different than the 212 but wasn't sure what clearance options I would have. When I measured with a ruler & clothes tape thing. I have around 6.2 inches before it would hit the glass. Ill check the Bequiet out. Ive been coasting off Amazon revues & measurements to save time over watching tons of YT videos on specific coolers that end up being to tall
  18. After rechecking WOW does seem to be taking up a majority of the space. Whats strange is the space is slowly coming back after each restart & check. When I made my last post I watched it go from 93 to around 98 within 2 hours of having the PC on. I haven't turned it on in a few days until today and out of nowhere its showing around 120g plus an old windows folder that if deleted would give around 30.2gs which brings me only 20g shy of what it should be. Also after looking the missing 20g would most likely be WOW files after the launch of Classic. In summary I'm going to close t
  19. Looking for recommendations for an air cooler that will fit in my InWin 101 case. The case allows for 160mm of space but after measuring it looks like it will be just a tad bit to tall for a hyper 212. The Hyper 212 is 6.3 inches and case space says 6.2 but I have seen the H212 installed on the case before but none with the glass panel closed. Mostly I see people using AIO's which Im a bit uncomfortable going with at the current moment but all suggestions are welcomed.
  20. After checking I found I think 17 1g files. After looking they seem to be labeled as World of Warcraft data but I don't recall having any huge updates to the game recently. I had a Microsoft update notice pop up. After I installed it, I got 10+gigs back and found a old windows version files under Disk clean up holding 30g+ which wasn't there upon my first check. My last post stated the update somehow brought some space back. It was 93.4, haven't touched the PC in a few days because I was out of town, now its showing 97.6. Somethings causing them to flux up and down. Not
  21. Just ran it. This is what came back. Honestly Im not real sure how to full read what Im seeing but something still feels odd. I cropped the picture but you should be able to see everything that's ever been put on this PC in the far left side of the picture. Once all of that was downloaded I still had 176g left and as we speak Ive lost almost 2 gigs from the past hour and a half. I had 87 something now have 83.7. At the rate its going Ill be out of space in a day or 2. Edit - I looked around and it seems that there is a lot of new files from WOW about 500m -1g each. I think it has
  22. No windows old file which kind of surprised me, my other PCs all have it & I had to delete those before. Thanks, Ill check the Windirstat. Others recommended Tree something but I couldn't get the link to work. @TechyBen I did not know that but Ill look into it. What made this so weird is how I stopped playing games & recording for a week or 2 then once I turned the PC back on its like my SSD has become a crappie Samsung battery and is quickly depleting
  23. That's the process Ive been trying to attempt but right after I click install Windows is when the message pops up. It worked when the laptop only had a HD but it became problematic once I installed the SSD. Ill make another USB tool and try again. Ill also try to make a disk and see if that will bypass it somehow. I was told the reason this doesn't work anymore is because dell found a problem they refused to fix so they stopped Win 10 support for my specific model. It used to have drivers & would work with dells online diagnostics but the same month the failure happened they stopped suppor
  24. Purchased a new desktop with a 256g SSD & 1T HD. Downloaded Diablo 2, Steam and World of Warcraft. I had 176g on the SSD after all of that. It stayed that way for months. I started recording games and after moved those game recordings to an external 4T hard drive. I stayed off the PC for about a week. Once back on for daily use, I noticed the SSD had dropped from the 176g to 90g. Ran disk clean up, checked for game recordings I may have missed but found nothing. After about 2 hours of searching forums and reading on the subject I had lost 4-5 gigs. Is there someth
  25. @Jurrunio I have tried this several times. A window pops up right before Windows installs asking me for extra media to be inserted now. It wont let me complete the process without it. A friend helped me put Win 10 on it and it was a pain, we did a fresh install & it still required a code/media then. Somehow after install, I brought it home. It gave me blue screens for awhile but auto update itself & a Nvidia driver fix it. After it worked flawless for 3+ years until holding the power button cleaning @Enderman Thanks, I had a feeling it wouldn't work without issues. I did do
×