Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Nour EL Din Majed

Member
  • Content Count

    23
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Nour EL Din Majed

  • Title
    Newbie

Recent Profile Visitors

334 profile views
  1. I think i know the problem now. Its windows file explorer itself i tried a lot of trouble shooting until i tried to kill the task of windows explorer then the pc did restart normally but the cpu thing still high so after the boot the cpu was high again and everything messed up again. So i think what’s happening is windows explorer is somehow messed up and it seems its not closing so the pc cant shutdown or restarts. So now i am thinking of a way to fix/reset/reinstall windows explorer but i dont know how yet
  2. Seems like that i managed to get the pc into safe mode everything ran perfectly fine even the downloads not appearing thing rebooted back to normal and still broken
  3. so i have checked out the processes it showed the same as the task manager with the same usage for windows explorer
  4. another weird thing i just downloaded the file mentioned in ur link to the desktop and its nowhere to be found even though when i open the file location it takes me to the desktop
  5. Ill check it out right now, i think my pc is going crazy i had an rgb mouse pad which always turns off when the pc turns off now it does not even though the pc is off...
  6. Update:i have noticed that when booting back up after a hard shutdown/reset my pc does not recognize it as that as i have wallpaper engine installed and every time my pc crashes it gets me a somekind of a crash report but it does not
  7. That is happening even without using the explorer and everything thing is behaving okay except it
  8. Oh got ya. So i checked its making the normal flashes weak and from every now and then both when im trying to shutdown/restart or when the pc is on with high cpu usage
  9. about the drivers yes everything is intact this all happened overnight and the pc was off and the day before it was running fine so nothing is change but i double checked everything is good, for the hard drive light i dont think i have any light in the hdd or are you referring to something else ?
  10. SSD:223GB OCZ-TRION100 (SATA (SSD)) OS HDD: 1863GB Seagate ST2000DM006-2DM164 (SATA ) 7452GB Seagate ST8000DM004-2CX188 (SATA ) OS: Windows 10 64-bit ver: 20H2 Build 19042.685 win feature pack: Windows Feature Experience Pack 120.2212.551.0
  11. MB: MSI Z270 SLI Plus CPU: Intel Core i7-7700K Ram:32GB @3200hz GPU:GTX 1080 Ti
  12. hello, i have a problem on my pc which came out of nowhere suddenly the windows explorer is always at 15% - 20% cpu usage and the fans are spinning crazy and whenever i try to restart or shutdown it keeps on the shutdown/restart screen forever and the only ways is a hard button reset or forced button shutdown. idk what's wrong i have searched for why might that be happening suddenly and how to fix it and came up with nothing if someone can please help me because i'm afraid that one of these hard shutown/resets might damage the windows and i will have to reinstall. Thanks MB: M
  13. Hello I have a GTX 1080 Ti SLI and i will be upgrading to an rtx 3080 Ti when it comes out or an rtx 3080 my motherboard is PCIe Gen 3 and i have been thinking of buying a M.2 PCIe SSD but i dont know will that SSD will be slowing down any of the mentioned cards above or it's okay just to get the SSD. Thanks.
×