Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

CringeFire

Member
  • Content Count

    159
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About CringeFire

  • Title
    Member
  • Birthday April 4

Contact Methods

  • Discord
    ღ ItsBandit ღ#3619

Profile Information

  • Location
    Do not ask me ._.
  • Gender
    Male
  • Interests
    Art, PC DIY, Technology [All] and science.
  • Occupation
    Youtuber/Student

System

  • CPU
    Ryzen 7 1700 & I5 4670k
  • Motherboard
    Asus CrosshairVI Hero, ROG Strix B350-f & MSI Z87-G45
  • RAM
    32GB HyperX Fury DDR4 @ 2400MHz OC 3000MHz & 8GB Kingston DDR3
  • GPU
    Asus GTX 970 4GB & Zotac GTX 750TI 2GB
  • Case
    Tecware Edge
  • Storage
    4x Goldfir 360GB SSD, Seagate 1TB HDD and 2x4TB 7e8 HDD
  • Display(s)
    Prism+ x300 32" Ultrawide 200Hz & Dell 24" 60Hz [Overclocked to 67Hz]
  • Cooling
    SilverStone AIO RGB Watercooler & Cryorig M9
  • Keyboard
    Razer ornata V1
  • Mouse
    Razer Basilisk
  • Sound
    Razer Leviathan & Valore Stero Surround Sound 7.1
  • Operating System
    Windows 10 Home x6 and Pro 64-bit x3
  • Laptop
    Acer
  • Phone
    Razer Phone 2 [rp2]

Recent Profile Visitors

937 profile views
  1. Lol it worked for a few seconds. Ryzen 5 3600XT @ 5.12GHZ
  2. I will be going closing this thread soon as i found out that the connector is for dev debugging and it won't appear on consumer boards
  3. I think it might be a VDG connector for rgb m.2 ssd since it is near a m.2 slot
  4. Do you guys know what is this connector on the Asus crosshair vi hero motherboard?
  5. That is the app. https://play.google.com/store/apps/details?id=edu.berkeley.boinc&hl=en_us
  6. I need the project URL to join because i'm folding on android...
  7. What is the Project URL for LinusTechTips on BOINC?
  8. I'll cut it short so basically I help people to repair laptop and help people to build a custom pc and installs Windows 10 and this is where the part goes wrong, after the installation, I goes into audit mode and installs all the drivers after doing it, I click on the generalize button but when it goes back into the oobe setup, I Accidently click on the shortcut keys and it goes back to audit mode but this time the administrator account is disabled which I can't get out of audit mode. So are there ways to get out of audit mode?
  9. How do I tighten memory timings on my Crosshair Vi motherboard?
  10. My ssd is definitely not dead or faulty, same goes to my motherboard. I have did a cmos clear multiple of times.
  11. Uhh mine is different BTW. Mine is like it shutdown but the board doesn't shutdown with all other components such as my aio, hdd ssd ram and fan. But when I do a hard reset, it literally corrupted my windows 10 boot sector
×