Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

mquin

Member
  • Content Count

    10
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About mquin

  • Title
    Newbie

Recent Profile Visitors

237 profile views
  1. I have 3 ports and I am using the green one and there’s no audio output.
  2. Hello audio is not working on my pc I tried downloading the drivers to my motherboard and many other tutorials on YouTube but none of them are working. It shows in "change sound settings" that I have a speaker connected into the pc but there is no audio coming into my headphones. I tried a lot and now I'm stuck so please help. Computer Specs: CPU: Ryzen 5 2600 CPU Cooler: Coolermaster hyper 212 Evo Motherboard: Asrock B450 Pro4 Ram: Trident Z RGB 3000mhz 16gb Storage: Western Digital M.2 SSD 1tb GPU: MSI RX 580 PSU: Thermaltake 600 watt Case:
  3. I have multiple fans and I have ran out of space on my motherboard so I’m asking is it possible to connect one fan to the motherboard then connect the other fan to the one connected to the motherboard to power it.
  4. It might be my bio is not up to date but I have tried setting it lower and above it just crashes like before I’m gonna try to update the bio though.
  5. I tried to manually set the setting and it just did the same thing.
  6. It says the speed is 2133 also by crashing I mean the computer tried to boot up three times and the setting get reset back to what it was nothing changes.
  7. So I have these parts Motherboard: ASrock B450M-Pro4 Ram: G.Skill Trident Z RGB 16GB 2 x 8GB DDR4-3000 CPU: Ryzen 2600 So I went into the bios and saw that the ram speed was 2133 instead of the 3000 and I have been looking threw different forums but I couldn’t find one to help my problem to find out how to set it to 3000mhz but I can’t I need help. Also every time I would try to change a setting it would reboot 3 times and I would go back to the bios and nothing would have chaged it would remain the same.
×