Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Aarif

Member
  • Content Count

    32
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Aarif

  • Title
    Member

Profile Information

  • Gender
    Male

System

  • CPU
    Ryzen 5 1600
  • Motherboard
    Asus rog strix b350-f gaming
  • RAM
    G.skill trident z 8 gb
  • GPU
    gtx 1050 ti
  • Case
    phanteks p400 tempered glass
  • Storage
    adata 240 ssd sata,toshiba 1tb hdd
  • PSU
    coolermaster mw 550 watt,80 plus bronze
  • Display(s)
    Dell 24 inch ips panel
  • Cooling
    coolermaster 120l rgb aio cooler,two rgb exaust fans,and two non rgb intake fan.
  • Keyboard
    usb usual keyboard
  • Mouse
    usb usual mouse
  • Sound
    Havit headset
  • Operating System
    windows 10

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello everyone. I have 9 fans in my case: corsair sp120 rgb. These fans have 3 pin power connectors, but my motherboard has 4 pin pwm fan headers. I have 2 4-pin pwm fan hubs connected to my motherboard. And all 9 fans are connected to these 2 fan hubs. But, as these fans are 3 pin fans, i can't control the speeds of these fans. Now my question is, if i buy a corsair commander pro and connect those 2 fan hubs to this commander pro, will i be able to control the fan speed? If not, what should i do to control them? Thank you for your time
  2. Hello everyone. I have 9 fans in my case: corsair sp120 rgb. These fans have 3 pin power connectors, but my motherboard has 4 pin pwm fan headers. I have 2 4-pin pwm fan hubs connected to my motherboard. And all 9 fans are connected to these 2 fan hubs. But, as these fans are 3 pin fans, i can't control the speeds of these fans. Now my question is, if i buy a corsair commander pro and connect those 2 fan hubs to this commander pro, will i be able to control the fan speed? If not, what should i do to control them? Thank you for your time.
  3. Hello everyone. Whenever i launch any online game(valorant,cod warzone), my webcam light turns on automatically. It turns of when i exit these games. It doesn't happen with single player games(witcher 3, jedi fallen order). My webcam is logitech c170. Can you guys help me with this issue? Thanks.
  4. i have been using dual monitor for past year. with the same gpu, did not see this problem up until now. and msi afterburner shows 300 base and 405 boost clock. And the thing is, while gaming apex legend(played the game for over 2 hours), temp is max 63 degrees.
  5. I don't know what happend, but after a reboot, temps are down to 38 degrees.
  6. gpu fan is not running. i set up the fans to run at 50 or more. gpu gets fresh air from the bottom. I installed latest nvidia drivers, but not sure if the problem started after the update.
  7. no. should i do it first? or do i try anything else?
  8. It's colder than usual, and i have been seeing this increase for past 3 days.
  9. Hello everyone, i'm seeing sudden increase in my gpu temp at idle at 0-1% usage. It used to be 42-ish degree celsius, now it's at 52 degrees. GPU= colorful igame RTX 2060.
  10. driver won't install. It won't update,it won't uninstall.
  11. I installed Deepin Os 15.10 as my secondary os. But,display resolution is fixed at 1024×768 on my 1080p monitor. I tried xrandr command,but it says Failed to get size of gemma for output default.. I tried everything i could,but nothing helps. I have Ryzen 5 1600 with rtx 2060 gpu.
  12. Thanks for the info.Till this day,taskbar reported 3200,that's why i got confused.But i got it now.
  13. I bumped my desk while working,and windows just froze.I shut down my pc,removed RAM(as i faced this issue before and reinstalling RAM fixed it).But since then,in the taskbar and cpuz memory frequency shows 1600,while bios shows 3200. My config: Ryzen 5 1600 Gskill Tridentz rgb ddr4 8 gb 3200 Asus rog strix b350-f Windows 10 64 bit,1903 version Bios is updated to latest version,4801
×