Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Jay Deah

Member
  • Content Count

    521
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Jay Deah

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Got myself a lancool2 from OCUK plus the usbc and vertical mount options and I love the thing. So much so I want to do another build in one... but... they’re retailing for about 100GBP at anywhere I can find them. So it’s not quite as cheap as I’d like it to be. anyone know of a UK supplier able to sell them at closer to the US retail price? cheers
  2. you know, you made such a good point that i went ahead and swapped the cooler for a 212 LED Turbo i had spare. wow what a differnce, wasnt till i looked at the original cooler properly i realised how weak it was. it's now keeping a E3-1275v6 (similar to an i7-7700) at <60degrees without the fans ramping up above 800rpm! before after
  3. Turns out the reason the fans were running so fast was that the plug in case temperature sensor wasnt connected. I omitted this when I transferred the board to a new case. Guess the system must have gone into some kind of fault mode with no signal from this sensor and ramped up the fans. Now with this connected the CPU, SYS and AUX1 fans all run at sensible speeds. Unfortunately AUX2 still runs loud so I'm just going to run a splitter off of AUX1 for my third fan.
  4. I've just done a new build in a Lancool 2 with all the lighting running off the case fan controller which is 3 pin A-RGB. Thinking of swapping the 80mm Fan on the CPU cooler (Lenovo OEM Cooler) with an ARGB one but cant seem to find any one amazon. Anyone know of any? Alternatively i could swap the cooler with a hyper212 i have spare and then use a standard 120mm ARGB fan but want to see what my 80mm options are first. Thanks in Advance
  5. I'm not sure I'll have to wait until it turns up. I gather even the pictures are no good to go from as the board you get sent might not be the one pictured . It's my first time using aliexpress
  6. sorry i misread what you said. yes there are a lot of processors suported that are "better" than yours if you want "the best" look for the ones pushing 130W TDP
  7. for HP stuff always search for the "quickspecs" document and it'll give you all the supported hardware: https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=c04123238 also the "p" at the end of the name means yours is a "performance" SKU and as such will come pre-populated with some of the best performing gear, as you cant buy a DL380p with entry level specs. (or it'll be a DL380 sku) also "better" is subjective. your processor is 10 cores @ 3.0 Ghz, there's an 8core 3.3, 12 core 2.7, and a 4 core 3.5 available at the top end (130w)
  8. just as Jarsky points out, there were SIGNIFICANT changes to how virtualisation worked once hardware assisted virualisation came in. nowadays the CPUs fully understand HOW to run multie virtual OSes and it's all handled on the CPUs themselves. and there is little to no overhead from virtualsed workloads. all modern hypervisors take advantage of this. "back in the day"... Before HW Assisted Virtualisation existed products like vmware GSX etc. used to use software trickery (Binary Translation) to get guests to run and this had a significant overhead. Almost all (if not al
  9. got a pile of old HP Gen8 hardware lying around at work on the scrap pile and this video insipired me to order a board got literally NO IDEA what i'd want the system for tho... lol
  10. I have a lot of spare Ivy Bridge Xeons and DDR3-R Memory so i ordered one of those AliExpress Chineese Dual X79 Boards. I don't really have a use case other than "i'm bored" and "because i can" Now to choose a case... So considering the board is pretty big (EATX?) it would need a case that physically fits it. And also as the only use case i can think of is some sort of home server type setup it would want to take a lot of 3.5" Drive Bays (i have a few SAS RAID Cards spare too so i'd probably just bung in a load of 3.5" drives) Now i was thinking
  11. if you read what i said, it doesnt RAMP on POST. it rams after POST. and it's not an older mobo. the 1275 v6 is Kaby Lake. The BIOS has some Thermal settings in it with some presets so i'll tweak that.
  12. swapped the SYS_FAN to PWM and it now POSTS without AUX1_FAN connected which is good... read the reviews of the case and people said the fans it comes with are average anyway. slightly more concerning is that the fan rams up to high RPM as the OS loads. the mobo is from a Lenovo workstation (its running a Xeon 12755v6) so possible it's "supposed" to be 100% fan speed. hopefully i can do something with software fan control..
  13. for the price of 2 of those i may aswell just buy some PWM fans
  14. Just got myself a LANCOOL II case that includes 3x DC Fans. Then motherboard i'm using is a lenovo prebuilt and it has 3x PWM case fan headers. Unforunately 2 of them need to be plugged in for the system to POST. If i connect a DC fan it posts fine but the fans fun @ 100% What i'm after is a cheap alternative to running out and buying PWM fans to replace the included DC fans, retaining the fan speed control do i have any options?
  15. The back pci slot covers are black on the blackout and white on the black. You could notice that on a windowless case still
×