Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MrChemistryCow9

Member
  • Content Count

    331
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About MrChemistryCow9

  • Title
    Member

Contact Methods

  • Discord
    MrChemistryCow#2665
  • Steam
    ☣☢MrChemistryCow☢☣
  • Battle.net
    MrCow#11961
  • Reddit
    MrChemistryCow9
  • Twitch.tv
    MrChemistryCow18

Profile Information

  • Location
    Washington
  • Gender
    Male
  • Interests
    PC Gaming
    PC Building
    Rockets
    Anything Technical
  • Biography
    I like gaming and building PCs with my limited budget. Add me on any of my accounts and shoot me a dm if you want to play.
  • Occupation
    In School

System

  • CPU
    AMD Ryzen 7 3800x
  • Motherboard
    ASRock X570 Taichi
  • RAM
    16gb Corsair Vengeance RGB Pro 3000mhz 15 CAS
  • GPU
    EVGA RTX 2080 XC Ultra Gaming
  • Case
    Corsair 460x
  • Storage
    1TB Western Digital Blue, 480GB Samsung 860 EVO
  • PSU
    ThermalTake SmartPower 750W Semi-Modular
  • Display(s)
    HP 27ea
  • Cooling
    Corsair H100i Platinum
  • Keyboard
    Corsair K70 RGB MK2 Rapidfire SE
  • Mouse
    Corsair Glaive Black
  • Sound
    Corsair HS60
  • Operating System
    Windows 10 Home

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The one 8 pin on the Taichi worked just fine. If it splits into 4+4 its eps
  2. I was trying to install CentOS, and it failed because it couldn't recognize any partitions besides 1. I then tried Debian, and this kinda worked, however it was text only, and I was unable to input password. I then said "f*ck it" and decided to go back to windows. It said "OS not found" despite it still being there in the bootloader. I went back to macos to try and delete debian, but I could not get it to happen, so I decided to use debian to delete the partitions it was on, with the installer. This did not work, as it would need to install debian. This is when I tried to switch back to MacOS
  3. Hey y'all, I found this Apevia PSU for 65 on amazon. It's 600W Gold rated. I was wondering what it would be rated on here? I heard it's the same PSU other brands use. Apevia ATX Prestige 800W
  4. Hi, I've been thinking about upgrading to a full loop for a while now, and with that will come full fans upgrade. I want to get 280mm and 420mm radiator but I didn't know if I should go with the QL140 White by corsair, Phanteks F140XP fan, or the Noctua Chromax A-14 PWM. The specs for each are: QL140 (PWM): 550-1250 +-10% RPM 26 dBA 1.4mm-H2O 50.2 CFM F140XP (PWM): 600-1200 +-250 RPM 15.22-19 dBA 0.39-1.52 mm-H2O 40.9-85.19 CFM Chromax A-14 PWM 1500 RPM 24.6 dBA 2.08 mm-H20 82 CFM Theres also a couple BeQuiet! fans I saw but I didn't
  5. I just did a quick cable clean up job on my pc. I guess I screwed it up again as it started crashing when it went over 100% power with cpu load. I tried fixes and none worked, and I can tell when they do as kombustor doesn't report GPU power if its not working. What would you do?
  6. A frys employee recommended it to me. This was before I had my current build as the PSU transferred over. I fixed it anyways though, it was a lose power cable. I didn't know that psus were really tiered back when I got it 2 years ago. Also isn't the Smart Pro RGB a bad PSU too, as this isn't really an entry level system?
  7. I had none of these issues before unless I was hard overclocking which I am not. I have the Smart M. How do you know which is suitable?
  8. I did this. At 80% it didn't crash, but with kombustor and p95 running, kombustor crashed it because it used nearly 100% (reported) power 110-115% (reported by precision x1) I don't understand why this would cause a crash, my PSU should be able to support it plenty unless it is drawing more than expected.
  9. Resevoir and Radiators aren't super important by brand, jsut made sure they're not bad, and won't break. Also I wouldn't bother as its not more than 5 dollars of difference. Also be careful with cheap res combos, as you want to always use a D5 pump.
  10. Hi, I recently took out my CPU and repasted it (A week or 2 ago), and a little got into the socket, but it was cleaned well. It has been working fine until about 2 days ago. I would be playing a game such as GTA V or KSP and after 0-15 minutes in a game it crashed. It couldn't have gone above 87 C as P95 on Small FFTs doesn't go above that and that's to the MAX. I tried resetting BIOS to default, and turning off XMP and GPU OC. Still would crash PC. No warning, just off. It functions fine under idle. XMP seems to make it more unstable along with CPU oc but I don't know for sure as it still cra
  11. Alright. But if my pc crashes with P95, but nothing else, can I overclock it to that speed?
  12. Alright. Even with a 125W tdp cpu? I used kyronaut on it and I feel I added enough. Idk if the mounts good but the coldplate had a chip far away from the die. I'll ask corsair technical.
×