Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cupar19

Member
  • Content Count

    828
  • Joined

  • Last visited

Everything posted by Cupar19

  1. kinda, if i flashed a custom rom i could get the phone to boot, but things like bluetooth and actual phone function where fucked. cant remember much else sorry
  2. just gaming, ended up ordering the one i linked since i wanted to order it that day
  3. https://www.ebuyer.com/989508-asrock-b550-pro4-atx-motherboard-b550-pro4 what about this?
  4. max budget is around £200 but dont want to spend all of it if its just unnecessary. ill take a look at your suggested b450 and b550 boards thanks
  5. ok, it was just the first thing i saw around the pricepoint i was willing to pay for a b450. ill take a look at the pro 4 and msi max boards thanks
  6. i should have been more clear. i was just talking about like the rough pricing of the chipsets on boards, like which has better deals if you get me
  7. ok thats a good point, lets say something around this for b450 https://www.ebuyer.com/856472-asus-rog-strix-b450-f-gaming-am4-ddr4-atx-motherboard-rog-strix-b450-f-gaming?_sgm_campaign=scn_8714e1eb7e000&_sgm_source=856472&_sgm_action=click compared to something around this price for b550 https://www.ebuyer.com/983104-asus-rog-strix-b550-f-gaming-wi-fi-ddr4-atx-motherboard-rog-strix-b550-f-gaming-wi-fi-
  8. so i have a 3700x and am not sure what motherboard to get. b450 and x470 are a lot cheaper but do they compromise on that much compared b550 and x570?
  9. Yep it is, doubt they will accept a return as it wasnt a business it was just a guy
  10. No spare board or cpu and goodluck rmaing something from ebay. (It was new but just bought from an ebay seller)
  11. Everything 100% plugged in I'm just confused as fuck with these ez debug leds. No cpu lights up the cpu debug led. My cpu causes no post and no led light up
  12. Nothing whilst trying to post although a 1060 is going to be used
  13. Also the board had flashback + which is supposed to let me flasha bios without a cpu so I'll try that
  14. Mentioned within the other post but I put too much paste on and it seeped out onto the board and CPU, from what I can tell I cleaned it off
  15. The board was bought used and the seller claims they were using a 3800x and had updated the bios
  16. 3700x, cmos cleared tried reseating cpu multiple times after cleaning paste out of the socket and off the cpu pins. I dont have another board to test the cpu nor do I have another cpu to test the board. Also already tried with one stick at a time and double checked they are in the right slot. Its 2133 ram 2 x 8gigs
  17. So I have an msi x470 m7 ac and I just made a post about how I basically fucked it and the cpu. But after reading the manual I'm now more confused. It has ez debug leds that should light up if a specific component is broken. If I dont install a cpu the CPU led lights up. If I install my CPU the light doesnt come on to say it's broken but the system also doesnt post. Wtf is happening
  18. Well I cant see anything in the socket or on the cpu anymore so unless someone has any other ideas I'm just going to go cry in a corner about how I just wasted £400
  19. Fuck nothing. Board had power but no fans spin and nothing turns on
  20. Hmm I dont think mx2 is ok conductive so I might try in again and see what happens
  21. So I dont see any on the actual pins anymore but there is definitely some between pins and I dont think my toothpick can go between them that easily
  22. Ok and what about the paste on the cpu?
  23. Dont have a dishwasher anyway
  24. I cant tell if that's a joke or not but no I don't
×