Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

QuikMiner

Member
  • Content Count

    62
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About QuikMiner

  • Title
    Member
  1. Hello! I recently started putting together a build and everything is just about fine except... the CPU connector won't fit? Only one side does. Is this normal? Could I get away with that or do I need a new power supply or motherboard? Parts involved: CPU: Ryzen 5 1600x (95w) Motherboard: https://www.newegg.com/gigabyte-b450m-ds3h/p/N82E16813145083?Item=N82E16813145083 Power supply: https://www.newegg.com/evga-100-w1-500-kr-500w/p/N82E16817438016?Item=N82E16817438016
  2. Ooh welp I guess I'm doing that then, thanks
  3. woah that's not nearly sketchy enough for me anyway this laptop isn't going to be moved or anything once the job is done and I just need a quick fix
  4. Hello! Please excuse me if this is a dumb question, I don't know too much when it comes to electronics, but I was wondering since this charger port broke and since we don't use the laptop anywhere away from a port if I could just take out the port, take off the end of the original charger and solder (well actually just twist them together and tape them) the wires together to complete the connection. Is there anything that could go wrong with this? Is this even possible at all? (Sorry for the bad quality photos I was using a camcorder, also that gunk on the charger is super glue used as a te
  5. Ooh okay thank you... wow I'm dumb
  6. Okay, so I am not super technically advanced - I can build a computer, but if I did I probably wouldn't be able to troubleshoot much on my own. I don't have too much experience with this stuff, so if I'm being dumb feel free to call me out on it. I recently bought a Motile brand laptop online from Walmart listed as having 8 GB of RAM. Well... when I got the laptop it said it had 6 GB. Okay... so I returned it thinking it was just a mistake or something. I got a new one and... same issue. I don't know if the system is using it and I'm being stupid or something, if there actually isn't 8 GB
  7. I used the Windows built-in feature Weird, I do not know how to do this. I will look it up but doesn't that also erase your OS? I haven't, will now I know just as much as you do but I think so
  8. Ah alright, marking this as solved, I will try out several things ( @LukeSavenije's, @GoldenLag advice on the used market and such and I am going to probably aim to get @MeatFeastManand / or @BigRom's spec list and such) Thank you all! Didn't expect that many replies hahaha
  9. I am going to try that out - would newegg or amazon be a better place to get a used desktop?
  10. On this setup I get bottlenecked by my CPU because of the low clock speed, but it ran fine at 60+ FPS at 1080p on the highest settings
  11. Okay, I see. I will try and get an AMD processor since getting a GPU might be out of the question if I am mistaken for $300
  12. Might try that! Thank you so much for the recommendation, I might be able to save up that much by then. Seems nice for the price, but I have never experienced an AMD cpu integrated graphics system. How good is it? Just about as good as intel's?
×