Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ThomasJacobsen

Member
  • Content Count

    100
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About ThomasJacobsen

  • Title
    Member

Profile Information

  • Location
    Norge
  • Gender
    Not Telling
  • Interests
    Making poor decisions + Semi weeb
  • Biography
    I have a hate/ love relationship with CS:GO + LoL, Crashing racecars in AC is my hobby
  • Occupation
    Student

System

  • CPU
    i5-7400
  • Motherboard
    MSI B250M BAZOOKA
  • RAM
    2X4GB 2400MHz Crucial + 2x4GB 2600MHz Ballistix
  • GPU
    Zotac 1060 3GB
  • Case
    BitFenix Nova
  • Storage
    156GB Kingston SSD + 1TB Seagate Barracuda
  • PSU
    EVGA 500W 80+
  • Display(s)
    AOC 24" 1080p
  • Cooling
    Intel poor mans stock
  • Keyboard
    Razer BlackWidow Chroma V2 Orange Switches
  • Mouse
    DeathAdder 2013
  • Sound
    Arctis Pro Wireless

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Updated BIOS, put on DOCP afterwards = ka-ching Thanks everyone
  2. There's 5 timing settings, do i just edit the last four? Currently on 16:18:18:18:38
  3. I can't get my ram to run at the speed its meant to run, tried changing in BIOS, but no luck Any ideas of why? ASUS ROG Strix B450-F GAMING AMD R5 3600 TRIDENT Z 3200MHZ
  4. The sound profile isnt a huge decider for me, but i want a dac/amp with volume dial and simply just less disturbed audio, anything you've used thet you're happy with?
  5. This is false, even the K3 sounds way cleaner in addition to no stuttering, which sonic studio 3 did.
  6. I need a DAC/AMP for the DT 770 pro's i already got a fiiO K3, but i'm not sure they're a good match, so im seeking assistance here. Im not looking at breaking the bank, and the selection in Norway is rather scarce, so bare with me. Anything from 100-300€ would be allright, i've been reccomended JDS Atom amp+dac but its 400€ here, and a bit too much for me. Any reccomendations?
  7. hm, ill just try retarting the pc once in a while and see if the problem persists, thanks
  8. Should be, fired right up when i installed the 3600. It's been working for a couple of weeks no problem, can it just break randomly?
  9. After i went into bios to fix fan profile, it didnt post again with no changes other than fan profile. When i reset bios again it launched fine and when i changed fan profile before booting into windows it went fine and pc is currently working It's just annoying if i need to reset bios every time i reboot the pc
×