Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Sam Joseph

Member
  • Content Count

    68
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Sam Joseph

  • Title
    Member

Recent Profile Visitors

595 profile views
  1. I’ve been dealing with crashes and other weird startup issues for about a week and a half. I’ve reinstalled windows twice and reset once, wiped all my drives and ran Sfc and DISM. Nothing. I reinstalled windows three days ago and have checked sfc every day since then. First two no corruption, third day it found some and couldn't repair. I ran DISM and restarted now it’s black screen with a loading spinner and my mouse is moveable. I didn't have any problems before I foolishly opened my temp files in admin and not a program, and now (supposedly) because of that my computer is becoming unusable.
  2. I completely forgot that was a setting in the BIOS. I'll give it a look some time soon. Thanks for help!
  3. I have a 3900x and I've been told it can handle the higher speeds since it's relatively new. Maybe I just gotta putts around in the BIOS with xpm. Thanks for the information!
  4. This is most likely a stupid question, but I was talking to a friend about upgrading his PC and at some point RAM came up. I couldn't remember what speed I had so I looked up how to do find it and found out I can look at it more easily through the command "wmic memorychip get speed" which displayed two lines of "2666". That to me seems like I have two sticks of 2700 Mhz but I looked at the online receipt I got a while back and it clearly says "CORSAIR 16GB 2X8 D4 3600 C16 VLPX". Is this normal and I'm just being stupid/need to mess around in the BIOS or did I get scammed? Sorry if I respond la
  5. I'm just wondering what scores my PC should be pulling (3900x, 1080 ti, 3600 RAM, no cooling besides what came with them) with Heaven and Superposition. I got this score with Heaven and these scores with Superposition. Let me know if you need more information, and thank you in advance if I personally forget to do so!
  6. So I recently upgraded my CPU to a 3900x to get more use out of my 1080 ti. Naturally I looked at bechmarks to see if I got the bang for my buck. I did not. According to this site I should be getting 101 fps as the minimum at ultra settings for my 1080p set up. I get 54 in the Ancient Forest at certain areas when fighting a monster. Granted I'm using the HD Texture pack but I don't think it should tank that low because of it. What gives? Did I get unlucky? Are my parts throttled? Any advice or insight is greatly appreciated, and thank you in advance if I personally forget to do so!
  7. I ran through Widows Memory Diagnostic tool and turns out it was the RAM indeed. But the RAM is brand new (give or take a few weeks), what could I have done to already ruin it enough to cause such problems? Can you damage RAM with software issues? Or did I just put it in wrong somehow? I've attached screenshot results to to this reply.
  8. So you're saying clean installing from a Media Creation USB won't do the trick (as it's what I used to clean install Windows 10)?, I did get "Memory_Managment" BSOD a couple times yesterday and the day before that, so I'll take a look at my RAM.
  9. So my PC has been acting funny recently and I have no idea why. I've factory reset and clean installed and the problems (games crashing. "Aww snap" chrome error every once in a while) keep happening. I traced the issue to possibly my system32 being buggy, and I tried the sfc/scannow command but it gave me "Windows Resource Protection found corrupt files but was unable to fix some of them". I'll put the CBS.log in to give the most detail I can to fix the issue, but I'm lost after that. Any help is appreciated, and thanks in advance if I personally forget to do so! CBS.log
  10. The account is linked with the key I believe (if not I have the key right here). And I did do a factory reset but I'm still getting the Memory_management error I did before the reset, as well as a couple other problems like some frequent but random "Aww Snap" Google Chrome issues. It's rather upsetting.
  11. So I recently swapped out my motherboard and CPU, and reactivated Windows 10 through a Windows 8.1 key. The question is if I can do that again because I would like to clean install Windows 10 again because my PC is acting funny and I wish to not go on a goose chase to find all the little problems here and there. If you also know how to wipe every drive while clean installing, instructions on how to do that smoothly would be greatly appreciated. Thank you in advance if I personally forget to do so!
  12. In the past two days I have had my PC crash three times due to the same error, and I have no idea how to fix it. Three things to note; I swapped out my CPU and Motherboard recently (and plugged in an existing HDD afterwards), and my SSD (which has Windows 10 on it) has the SATA cable a little loose (so its currently a tapped to keep it secure). Any help is greatly appreciated, and thank you in advance if I personally forget to do so! I've also included the CBS.log if that helps. CBS.log
  13. Will I need to go delete the boot stuff off of my hard drive that I'll but in after making the SSD the boot drive or no?
  14. I have an SSD (which has nothing on it, haven't got around to really using it), and a regular Hard Drive with all my stuff on it. I'd like to save everything if possible, but if it comes down to it just the apps, files, and a couple folders is fine. I got a USB, and I am pretty sure I know how to at least get it on the USB (not so much how to use it after I've swapped everything out). What if I have Windows 10 digitally linked to my account? Can I use my Microsoft account to re activate it or must I have the key/go find it?
×