Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Skipple

Member
  • Content Count

    860
  • Joined

  • Last visited

Awards

This user doesn't have any awards

2 Followers

About Skipple

  • Title
    Member

Profile Information

  • Location
    Rhode Island
  • Gender
    Male

Recent Profile Visitors

1,381 profile views
  1. I would eliminate the simple stuff first. Update network drivers / replace ethernet cable, etc.
  2. Wait what? You are re-installing your OS because a window opens up on a secondary screen?
  3. You should always wait to build a computer until you need one. If you don't, then you will always be shooting yourself in the foot.
  4. I'm not sure why you are discounting the utility of an extra 2c/4t for those applications. Those are the exact use cases where extra core count matters.
  5. 3.7 / 4.6 vs 3.8 / 4.7 GHz 35 vs 36 MB Cache 65 vs 105W TDP Cooler included vs No Cooler.
  6. Like the video. Just a quick note. It would have been good at 6:00 to note what cooler you were using. I had to rewind to the beginning of the video to look at your test bench.
  7. What CPU? PSU? What are you using it for?
  8. wait WE DON'T GET TO FIND OUT WHO THE CLIENT IS?!
  9. Linus addressed this on the podcast.
  10. What have you tried already? Have you looked for bottlenecks? I would start by DDUing the drivers in safemode.
  11. I'm not going to put the blame on the memory or the motherboard seeing how both worth with your 1700x. Memory isn't going to just stop working from CPU to CPU. If anything I would put the blame on your 3900x, seeing how that's the one component you are changing that is causing issues. Can you be a bit more specific regarding what's happening when you turn it on? Fans spinning? POST beeps? anything like that? Does it appear to be booting, just not display outputing?
×