Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SleepingGiant

Member
  • Content Count

    187
  • Joined

  • Last visited

Everything posted by SleepingGiant

  1. Error kept on displaying. Couldn't proceed forward due to recurring error I just gave up
  2. @Skiiwee29i get this error message. then when i dismiss the error message and procced to install the .NET framework it just stays there not doing anything. should i just dl and install Microsoft version?
  3. thank you for this. will update the thread after i install this
  4. No i have not installed this yet, where can i find this? i tried searching online and there are no installers to be found Sorry for not replying faster.
  5. Hi, it's been a long time since epicgames launcher has been reportedly using abnormal amounts of CPU usage. They said the have issued a quick fix for this, but i am still getting spikes from 45-85% CPU usage for just opening the launcher. Have you guys fix yours? NOTE: launcher is up to date, tried uninstalling and reinstalling. Photo below to see abnormal usage compared to other game launchers
  6. Hi, i'm trying to make my own usb killer from scratch. For research purposes Thinking of buying the electronics used instead of destroying things(cause i have no things) Thank you!!!
  7. You can watch this youtube video as a reference on how to copy your WINDOWS install to a new storage drive. i have done this with my sata ssd to nvme and it worked with no problems. GLHF
  8. Good day, i have a problem that i can't identify and solve by myself. Windows build 19041.508 My Windows Security setting shows that the Virus and threat protection setting/tab says "no action needed" (screensnip A), but when i click manage settings all the toggle buttons are disabled and off(screensnip B) What and how can i do to fix this windows issue? Thank you! Note: i have no anti-virus software installed
  9. it has casting from android to TV but not windows to TV I'll just say, my country will mark-this-thing-up like hell. RTX 3070 was mark-up to 45% ugh
  10. Maybe that's it. but the TV does not support any casting from windows
  11. Not sure tbh. As long as i can cast my windows media to the TV Can't return the tv. In my country the word "REFUND" and "EXCHANGE" does not exist.
  12. Sadly no. The only device we have is our previous TV but it died(it had a good run)
  13. Hi, I'm trying to cast my windows media (mp4/mp3 etc.) to our TV. To my surprise and disappointment it does not support the DLNA (picture below for reference) Now I am looking for a dongle or something that i can put into the TV, any suggestions? Thinking about a chrome cast but not sure if it supports DLNA or windows to tv casting PS: Media streaming option is turned ON in windows
  14. Tuf series was bad? Lol. the steel legend was in the option due to it having rgb(for the kid) I'm actually using an msi b450 board for my personal rig(why didn't i think of that, duh) As for the used gpu market, i will consult with my cousins dad(he's the one buying/paying for the parts) getting a cheap deal but with no product warranties might be a pretty hard sell What brand name are the psu you're talking about? The case, so the advertisment lied to me. The description/info stated that there were 3rgb fans included in the package
  15. Budget (including currency): $600 Country: SEA Games, programs or workloads that it will be used for: Minecraft, fall guys, mostly light games Other detailsdetail: Cpu: r3 3100, r3 3300x, or r5 3400G Mobo: asus b450 tuf or asrock b450 steel legend Ram: hypex fury rgb 16gb (2×8gb) 3200mhz Gpu: rx 580 4or8gbor gtx 1660 Storage: 250gb or 500gb nvme from crucial and 1tb hdd Psu: 500w-650w Case: tecware forge M Reasoning: future usability and compatibility for each parts Cpu: 3100 for the cheapest one of the bunch 3300x
  16. SSD: Would rather get an m.2 NVME than a m.2 sata drive(prices are not the far apart). I think crucial would be a good balance of speed and price Add-ins: Do you really need an optical drive? Over-all good build
  17. What I have done so far: Potato pc: installed rtx2070, everything worked fine. New system: installed gtx1050, works like a dead horse Friends system: have not tried my gtx1050 Friends system specs: same as my new system just with a r7 3700x My gpu can still output a display but it can't run any 3D type of program/software
  18. How can that be? What are the causes? I have look in the pcb and nothing was burned or wrong with it(physically).
  19. Cinebench r15 opengl and Heaven 1. Potato pc: runs with no problem 2. Potato pc after experiencing fragmentation: does not work. The second it load/runs the benchmark it automatically closes the program(please see video above to get a clearer idea) 3. New pc: same problem as #2 Dunno if this helps, but it can run furmark(the fuzzy donut of doom)
×