Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PurpleCodes

Member
  • Content Count

    143
  • Joined

  • Last visited

Everything posted by PurpleCodes

  1. Trying to just use a usb drive but whenever a program tries to read any data on it, ie file explorer, device manager, disk management etc. I was wondering if it is the actual drive or if its the data on it for some reason, Is there a way for me to wipe it without having a program read whats currently on it.
  2. How would I check if I'm part of a domain and how what policy could it be
  3. https://photos.app.goo.gl/o1HjdBiaDfoFOOFa2 @GoodBytes
  4. This is a personal laptop with a clean install of windows 10 pro. There are NO programs and its a completely blank OS. Here is what i have tried. Reset Group Policy Manager Set the Privacy to Full (instead of basic) Disabled windows update Enabled and set Telemetry to full. I have followed countless tutorials on line and none of them has helped. I get to the menu by right clicking a network and click properties. I am trying to randomize my MAC address and i see this option on other computers but not mine for some reason.
  5. I have a 3 screen setup and on my center screen where I play the game. ( A 180hrtz monitor) I have to play in full-screen mode in order to have all of the frames. However, if i try and tab out of the game. (only in some games) All 3 of my screens go black. Then after a few seconds, they turn back on. This only happens in a game where it takes advantage of 180HRTZ ie PubG, CSGO, and R6S. I have one idea on why it is happening. In the Geforce Experience app it says i only have 1080P and 60HZ where I have 180HZ I am unaware of how to change this or update it. (My other two monitors are 60HZ so th
  6. This is probably a problem with the game code itself. I would try going into the sound panel and make sure you have everything you want to be playing sound set to default
  7. Serverpilot.io is a really good service to use its kinda like CPanel but cheaper 10$ for basic plan or free if you dont want ssl. if you used php stuff you can also use laravel forge.
  8. Do not get the starter version. It costs 25000 per new operator instead of the 2500 with the full version and dont bother getting a season pass until you play it a lot it is not needed to succeed at the game and is primarily used for skins and a tiny bit of extra renown. Granted you can always buy it later on.
  9. VMS are really glitchy and wont really be viable i would just buy 25 computers and it will probably be cheaper. (if you want to make money install a mining program and only have it on while idle)
  10. Hello, I have a multi gpu rig (for mining so not in sli) and it boots fine but when i have more than 1 gpu it wont show anything on the monitor no matter which gpu i try or even if i use onboard graphics. I have 3 1070's and 1 970. Thanks in advanced
  11. yes its not really a rattling sound like something is loose but more like a hum. like the water pump is trying to pump air
  12. Sounds like it comes from the cooler its deff from that area and i just installed new case fans so i dont think its the case fans. il take a video next time
  13. Everything looks and feels good could it be something else in the rig? i have an optical drive could it be that?
  14. this has been going on for a while now. 2 years ago I bought a prebuilt computer with liquid cooling and about 1 year after that there was this weird humming noise that comes out of it. There are only 2 times when it happens. Sometimes and randomly happens then goes away and it will also happen on bootup if it has been off for 24 hours. I recently replaced it with a h55 corsair but that does not seem to change anything. Anyone have any ideas on how to fix this? I don't think its the water cooler itself because it happens with different ones.
  15. they dont say its normal but since it does not go out of "operation" then i dont think they will help much if you tell them how hot it gets under load then they might but 80-85 is for a gpu is not going to break it although past 100 i would contact them. So do what i said before and boot into safe mode and if you have an extra drive boot a fresh copy of windows onto it and see if that helps.
  16. to answers to 4. you should under clock your gpu by 200-500 this wont break your computer it has been done. but your cpu temps seem fine at 48 so i would leave that alone 5. 64 is safe yes but normal no i would really sugest booting in safe more and also doing a virus scan check. also check task manager if anything seems to high.
  17. 1. Make sure all fans are still running 2. Do the gpu temp rise under load (if not it may be a sensor error) 3. If none above were the case then just do a simple reboot (ik you have prob done this) 4. Try underclocking (this is not permanent but if it helps it may help you diagnose the problem) 5. If none above work try changing slots (and power cable) for gpu and/or replace cooler and reapply thermal paste. 6. boot windows into safe mode to see if that fixes it if so your in luck that means its software causing it 7. your f*cked
×