Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

d3sl91

Member
  • Content Count

    2,688
  • Joined

  • Last visited

Awards

About d3sl91

  • Title
    This is my second job.
  • Birthday Apr 17, 1991

Contact Methods

  • Steam
    http://steamcommunity.com/id/d3sl91
  • Twitch.tv
    d3sl91
  • Twitter
    d3sl91

Profile Information

  • Location
    Vancouver, Washington
  • Gender
    Male
  • Interests
    Computers/Tech
    Photography
    Hiking
    Search and Rescue
  • Occupation
    Educational Technology Consultant / Photographer / In-Home IT

System

  • CPU
    i7 4790K
  • Motherboard
    Gigabyte GA-Z97N-WIFI ITX
  • RAM
    16GB Corsair Vengeance 1600
  • GPU
    EVGA GTX 780ti SC
  • Case
    Phanteks Enthoo EVOLV ITX
  • Storage
    2x 256GB SSD + 2TB WD Black + 8TB NAS
  • PSU
    Corsair HX850
  • Display(s)
    2x AOC IPS (22" in portrait) + 1X 27" Asus 1440p
  • Cooling
    H100i GTX
  • Keyboard
    Corsair K70
  • Mouse
    Logitech G502 Proteus Core
  • Sound
    ATH-M50x + ModMic 5.0
  • Operating System
    Windows 10 Pro
  • PCPartPicker URL

Recent Profile Visitors

5,146 profile views
  1. Thank you, Any suggestions on a good disk benchmark? I ran Crystal when it was first set up and all looked good, but that doesn't give me much info.
  2. Hey All, Last night I set up a hardware RAID 6 array with 5x3TB WD Red drives on an LSI 9266 RAID controller. I am restoring a backup of my previous setup, and have been monitoring it. One odd behavior that I have noticed is when looking at the disk usage and transfer rate in task manager. I see transfer rate dips every few seconds. Is this normal for RAID 6 behavior? I have not yet been able to ensure this is not my external drive causing it, in a few hours I'll grab an SSD and start doing some other test transfers. However I wanted to check
  3. Hi All, I am building a small ITX system that I need to run at 12V (Due to being used in a situation where other gear is also operating at 12v). I am using the Asus Prime H310T, which is a pretty unique motherboard that is used in AIO type installations. It is unique, in that it uses either a 19V or a 12V DC input, rather than your typical PSU. https://www.asus.com/Motherboards/PRIME-H310T/overview/ The manual states: "Use a 90W adapter when a 35W (T-Version) CPU is installed on the system. Use a High-rated adapter (Above 90W) when a high-rated CPU (45W or higher) is install
  4. Hey All, I have been overseas for the past year, and have been out of the loop for about a year and a half when it comes to CPUs, specifically. My wife and I are headed back to the US in a month, and my wife mentioned wanting a desktop once we get back, with the primary function being heavy Lightroom and (very) minor video editing. Lightroom will be a money making use of the system, so, is the primary focus. How do the current AMD vs Intel offerings stack up for a Lightroom user? How much of a hit do I get for going with a Ryzen 5 CPU or an i5 vs something like an i7 or thr
  5. Usually, yes - but Watts = Amps x Volts, so, in this case it is actually going to draw a maximum of 5W total. Which still doesn't = what the speakers are, but, the point the video is making still stands. Vizio doesn't readily give any wattage rating on their website - probably not a selling point when most of the target audience came from the "I just bought a 1500W home theater system for $250 for my rear projection TV" era and would laugh at "5W Speakers".
  6. Bought that model (or similar) for my parents, because while they like "good sound", they don't want to spend the money or effort for an actual system. 1. It works great, looks nice when mounted to the wall under their TV. 2. It has a subwoofer output, so, we just plugged in the powered sub from their old "HT In a box" system, and instantly got an even better sound. A trip to a local thrift store can score you an adequate sub for $20 or less. Just stay away from pretty much anything other than Vizio unless you are spending $200 or more. It seems that most other
  7. Heres the thing though, by giving out completely free services, you are setting a precedent. If you do plan on trying to make money off of this, you will need to start charging people real money - or else you will be known as "that guy who does cheap work". Not "That professional I know".
  8. In my area, and at a shop I used to work at: Services: Diagnostics: $60 (not charged if you do the recommended repairs). Virus Removal and Tune: $150 Tune: $80 System Setup: $50 Al la carte: OS Installs: $120 Hardware Installations: $40/ea Software Installations: $40/ea Data backups or transfers to new drives: $70 per 100GB, cap at $250 There were other services, that I am forgetting exactly how we billed them - such as weird non-routine repairs. Likely we just did the hourly rate for the labor. Such as, tearing down a laptop to replace bad po
  9. Hey All, First, no, this is not about Android Auto. As nice as android auto headunits are - I have no need for one. This is about head units that are running a version of the Android OS. I am wanting to get one for a few reasons, primarily I am a geek, and want to run android apps on my car's headunit, and have a built-in hotspot that is connected to an external GSM antenna so I can have a data connection even in remote areas. I am also a ham radio operator, and I am wanting to run the APRSdroid app to plot the locations of nearby ham radio operators/stations/igates/digipeate
  10. Do you hear this constantly, even if he for sure is not playing any videos in the background? If you do, he is likely getting RF Interference from a local AM or FM radio station. This is actually very common. So, I'd recommend looking up guides on how to eliminate RF Interference. This is usually because all the cables plugged into the computer, are antennas and are happening to pick up the strong Broadcast Station's transmissions. Here are some suggestions off the top of my head. 1. Try unplugging everything from the computer, every cable, and slowly start pugging them ba
  11. I currently live in Madagascar. The power goes out occasionally, and is very expensive. As I write this, the power has been out for 2 hours. Because power is expensive, and not always available - many people in villages use solar panels to power a light, charge their phones and maybe power a radio or small TV. In the cities, most have solar as a backup option for when the power does go out. It is actually very, very easy to get started with an independant system. Many folks around here have zero knowledge about electricity and how it works and yet they have them. When it gets hard, is
  12. I need to try acclimating it better as you mention, and test it out every day. See if its how I store it that is causing the issues. However, I do think its humid and hot enough here to cause additional issues regardless of trying to acclimate - but we'll see! I bought this camera years ago, and have used it a few times - but now that I really have a need for a rugged camera - I'm wishing I had used it more, and now want a better one! I like Sony's cameras, and yeah, I wanted that attachment too. May see if its on ebay cheap when I get back to the states in November or January.
  13. Thank you, Doing some research on those inserts, and what they solve is exactly the issue I'm having. So, I will be trying out the different methods people have come up with since I don't have access to those inserts here. If I wasn't using it while riding a motorcycle on backroads and trails I would just go caseless - just too much dust and dirt everywhere. Thanks!
  14. Hey All, When I have the the waterproof case on, and it is in direct sunlight, it will fog up after 5 minutes. I am currently in Madagascar, and direct sun is pretty brutal here near the equator (Sun burns in 10 minutes...). It is also somewhat humid (but not horrible). Could it just be how harsh the sun is here? Am I not acclimating the case and camera properly? Or do you think the case is damaged? Just trying to get this unit to work for me - going to bestbuy or ordering a gopro off amazon is really not possible where I am at Thank
  15. Hey All, I am currently serving in Madagascar with an organization. I am assessing some of their technical needs - one is a better internet service and networking within their budget. One option, because fiber and adsl is not available at their location, is using a 4G provider. Both providers in the area supply a Cellular Modem/Router - but both have a "limit" of 10 devices. However, each device has an ethernet port. Has anyone used one of these devices before, and have you connected another router to the ethernet port on the modem/router, ess
×