Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SHOOK_Linus

Member
  • Content Count

    294
  • Joined

  • Last visited

Awards

This user doesn't have any awards

2 Followers

About SHOOK_Linus

  • Title
    Member
  • Birthday Apr 18, 2002

Contact Methods

Profile Information

  • Location
    Pennsylavania
  • Gender
    Male
  • Interests
    Tinkering with computers, playing video games on PC, and watching LTT.
  • Biography
    I'm 15 Years old and live in the US. I like to mess around with my computer (PCpartpicker link in website URL). I also enjoy math and coding.
  • Occupation
    Student

System

  • CPU
    Intel i5 7600K (OC not yet configured)
  • Motherboard
    ASUS Z270 TUF MARK II
  • RAM
    16Gb. (2x8Gb.) GSkill RipJaws V Series 2133Mhz.
  • GPU
    MSI Nvidia GTX 970 4Gb. Twin Frozer
  • Case
    Phanteks P400 Tempered Glass Edition
  • Storage
    WD Blue: 2TB and 500Gb. (Boot) and Samsung 850 EVO 250Gb. SSD
  • PSU
    EVGA 550Watt Full-Modular 80+ Gold
  • Display(s)
    Asus ROG Swift PG248Q 180hz. Gsync and Samsung 28H4500AF
  • Cooling
    Corsair H50 Water Cooling (Closed Loop)
  • Keyboard
    Corsair K70 RGB RapidFire Cherry MX Speed
  • Mouse
    Viotek Lightning
  • Sound
    Corsair Void USB 7.1 RGB and Panasonic SAPM193 Stereo Speakers
  • Operating System
    Windows 8.1 Home OEM
  • PCPartPicker URL

Recent Profile Visitors

1,169 profile views
  1. You’re not worried about other people’s streaks buffering then? Like if you don’t have affiliate
  2. Oh really? What bitrate would you use with that, I’m just worried that the stream will buffer for new watchers and turn them off to watching more
  3. It’s supposed to be my second PC for streaming, I plan to play on my main computer at 1440p 144Hz and just have it scale it down to 720p 60Hz, it’s not going to be doing anything else so I’d assume it’ll be fine, but thank you for you help!
  4. Sorry that I'm posting this here but I don't know where else to post it. Essentially, ElGato's website says that it's necessary to have an i7 Intel core that's 6th gen in order to use the 4k60 pro, but I'm assuming that the i5 7600k should be fine right? As I don't see a reason that the core wouldn't be powerful enough, especially when the graphics card would be doing all the encoding anyways (I have a 1050 Ti in that system too so it meets the spec required) Thanks if anyone knows the answer to this question, I really just don't want to wait for 2 weeks as Corsair takes their time
  5. It hasn't done it in a few days here, but if what you said might be happening (with the overloaded power) what would be a way to circumvent or fix that issue?
  6. I also found this, whenever it says "TCS Partial Service" that is when the upstream stops working, but I'm not sure why...
  7. I can't do anything at all, the upstream is completely down and only the downstream works
  8. It seems to be all services because I have a Minecraft server running on my other computer and all my friends lag out when it happens as well, I restarted the router but I don’t know what else to do to fix it.
  9. Hello, the past few days I've started to stream to twitch just for fun and out of boredom, but starting 2 days ago, my OBS goes from around 3,250kbps (where it should be) down to 0kbps, it says something like "Disconnected, Reconnecting..." and then about a minute later it finally reconnects and works fine. I also noticed that my downstream works fine because I'm usually on Discord with my friends and I can hear/see them PERFECTLY, no lag, nothing. But then once my connection kicks back on everything works perfectly like there was never an issue, please help!
  10. I solved the issue by using the built-in FTP server you can setup in windows itself rather than the sketchy folder sharing that decided when it does and doesn’t wanna work. If you have this issue this was the fix I used, otherwise I don’t know how to fix it
  11. Yeah I noticed, ugh. Either way what do you mean by setting up a domain, also just to note I'm connecting to a computer on the same network as me and I don't need to be able to connect from outside my network either. So there's that
  12. Hi, so I have a Plex server running on another Windows 10 computer that I own, and for a while now I've been using Window's file sharing to access the main hard drive of the other computer to add/delete files and things like that. But randomly it just stopped working a couple weeks ago. I also use remote desktop to access it because it's most convenient for me, but transferring files through remote desktop is much slower and more inconvenient, as you have to keep the connection open the whole time. Either way, I followed this guide to set up the file sharing and it WAS working great but n
  13. Hello, as the title says, I'm trying to setup a streaming PC using an ElGato HD60 S. I followed some guides online and currently I have my main PC outputting to a 4K monitor with a DisplayPort at 60Hz, a 1440p monitor with another DisplayPort at 165Hz (overclocked), and the ElGato with an HDMI. Ideally, I'd like to be able to clone the desktop picture so it outputs to my main monitor (the 1440p 165Hz one) and the ElGato card, but I'd like to have my game run in 1440p at 165Hz, and the ElGato receive a 1080p 60Hz picture somehow. After following some guides online about it, I can't
×