Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DiabeticSeizures

Member
  • Content Count

    113
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About DiabeticSeizures

  • Title
    Member
  • Birthday Jul 31, 2002

Contact Methods

  • Discord
    DiabeticSeizures#0008
  • Steam
    DiabeticSeizures
  • Twitch.tv
    DiabeticSeizures

Profile Information

  • Location
    CA
  • Gender
    Male
  • Interests
    Computers, gaming
  • Occupation
    Streaming, Video production (YouTube)

System

  • CPU
    AMD Ryzen 7 5800x
  • Motherboard
    ASUS TUF x570 Gaming Plus WIFI
  • RAM
    CORSAIR Vengeance RGB PRO 3200mhz 4x8GB
  • GPU
    EVGA GeForce GTX 1070 Ti GAMING
  • Case
    Corsair Crystal Series 460X RGB
  • Storage
    WD Black 2TB , Samsung 970 EVO M.2
  • PSU
    Corsair RM750x
  • Display(s)
    MSI Optix G24C 24" 144Hz, ASUS TUF Gaming VG32VQ1B 32" 100Hz
  • Cooling
    Corsair Hydro Series H100i v2
  • Keyboard
    Razer Huntsman
  • Mouse
    Razer Basilisk Ultimate
  • Sound
    Razer Nari Wireless
  • Operating System
    Windows 10 Pro
  • PCPartPicker URL

Recent Profile Visitors

1,352 profile views
  1. As the title clearly says, If I leave my pc alone for a while, system decides to ramp up usage of my d drve to 100%. Is this a normal thing that happens?
  2. Hey all. So I have a Corsair 4000D, but a motherboard that doesn't have that sort of port. I was wondering what kind of adapter board I could get to restore functionality to that port, maybe something that is pcie gen 4 if that makes a difference? The intended functionality of this is to use something like an Oculus Quest 2 with a link cable on that port. The only thing I know is that the case has a Male Type C USB 3.2 Gen 2 cord that I cant plug into the motherboard.
  3. Ive been thinking of undervolding my CPU. Is that something I should do?
  4. Right after I changed my thermal paste, I tested everything cause I thought it was old thermal paste. Also sorry for the hella late reply...
  5. So lately, I've noticed that my CPU temperatures are insanely high lately, and I have no clue as to why. I will try to be as specific as possible to try to get this problem fixed. -CPU is a Ryzen 7 5800x -Motherboard is an ASUS TUF GAMING PLUS (WI-FI), BIOS hasn't been updated since 3/20/2021. -All BIOS settings are factory default, the only exception being the ram speeds -I have all of the drivers for the motherboard and CPU up to date. -I have a Corsair Crystal Series 460X RGB with SP120 fans running at their max speed. (1500ish RPM) All of the fans are controlled by a Cors
  6. I recently updated corsair icue to the latest version, and my cpu cooler isn't showing up anymore. I noticed that the usb wasn't connected on the motherboard, so I plugged that back in and restarted. After seeing that that didnt help, I reinstalled the icue software. Still wouldn't show up in icue, but I can see that device manager sees it. Does anybody know what's going on?
  7. For about 8 hours I've been trying to make a usb drive, specifically an ISO to make a windows partition for a mac. Every single time I've tried, I've gotten the error "not enough space on drive" after it goes through with downloading, verifying, then creating. It gets to 98%, then fails. I have no clue as to what's going on, as this is a 16gb (14 usable) flash drive. I've already tried running windows media creation tool in windows 7 compatibility mode, running as an admin, and tried a different computer altogether. Am I doing something wrong? or is the application just not working as intended
  8. As I am writing this, I'm having an issue with my pc where every few seconds, it lags up so badly, it almost looks like it might bluescreen. The lag is so bad, that the whole screen freezes. Sometimes its just the screen that freezes and I can move the mouse. Others, the mouse stops moving too. Anyone know what might be happening?
  9. The bluescreens are so fast that I legit never get to see the error code. I ran memcheck, and nothing came back negative. I've never overclocked anything, just docp settings so the ram runs at its correct speed, and changing the CPU ratio to 40.00 so it can actually hot 4ghz when it can. I factory reset by manually formatting the drive then installing off of a usb drive.
  10. For about 6 months now, my pc has bluescreened about 100 times, and I have no idea why. I've factory reset twice, changed thermal paste, and change all bios settings to default. I need help on figuring out why all of this is happening.
  11. I have no clue what my friend's unnamed GPU is. It's a Dell Steambox, if that helps. Can anyone pinpoint this card?
  12. I went into the bios already and turned everything to its default settings, and where would i find the error log in event viewer?
  13. Lately, i've been getting blue screen after blue screen after factory resetting my pc. I almost never get to see the blue screen error code because how quick they are. I think it's like the ram instability blue screen, but i dont think thats it because sense the blue screens, i've been running the ram slower than normal. It's also only when i'm playing a game.
  14. I want to buy a new AIO water cooler, an H100i RGB Pro XT or H100i RGB PLATINUM. I have no idea what the difference between the two, other than the RGB PLATINUM having rgb fans, and the Pro XT being glossy. Which one do you guys recommend?
×