Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

crazysteve240

Member
  • Content Count

    368
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About crazysteve240

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I also heard about the way to do it by holding a wire between the 1st pin and the 8th pin on the bios chip. Could I also try that? I don't have a soldering iron so I guess I would just have to hold the wire.
  2. I tried to flash a vbios on my graphics card, and it failed. ATIwinflash was not responding so I closed it, and then when I restarted, there was no post. I am getting the beep code for hardware component failure, I tried flashing the bios again with freedos and Rufus but it doesn't work. I boot off the integrated graphics, and even when I hotswap the graphics card back in and enter the commands with no interface it just gives an error. Even if I set It to IGD, it doesn't boot if I have the graphics card in. Any suggestions? Specs: Asus p8p67 deluxe Core i7 2600k 16gb
  3. I don't know if I can do that, I got it used..
  4. I have been using this Dell P2412H monitor on the lowest brightness for a while. Today it started showing a grey spot, I'm not sure why. When I turn off and then turn the monitor back on the grey spot goes away, but for a short amount of time. When I turn the monitor off for a long time (i.e., when I turn off my computer) and then wake up the next morining and turn it back on, the grey spot doesn't appear for a good amount of time (around half the day) but then it comes back. Any suggestions?
  5. Whenever I use the OC profiles for seperate games in the AMD drivers, they eventually stop working and dont apply an overclock when I launch the game. Does anyone else experience this? Any suggestions. Specs: CPU: Intel Core i7‑2600K RAM: HyperX 16GB DDR3 1600 GPU: Sapphire HD 7870 GHz Edition
  6. PSU is Thermaltake TR2 600W System specs: MOBO: Asus P8P67 DeluxeCPU: Intel Core i7‑2600KRAM: HyperX 16GB DDR3 1600GPU: Sapphire HD 7870 GHz Edition
  7. This is someting I noticed in games though, whenever my gpu goes to 100% usage my pc randomly shuts off. And when its at 100% usage the voltage rails are what they are in the picture, at idle the 12V rail is around 11.8 to 11.9V and all the other ones are more normal too.
  8. I recently changed the overclocking settings in my computer and now it just shuts off randomly. Most of settings used to be on auto except BCLK and the multiplier, here are the settings I changed: Internal PLL Overvoltage: Enabled Load-Line Calibration: Extreme VRM Frequency: Manual VRM Fixed Frequency Mode: 350 Phase Control: Extreme CPU Current Capability: 130% CPU Voltage: Manual CPU Manual Voltage: 1.36 CPU Spread Spectrum: Disabled BCLK: 101 Multiplier: 47 I don't think it's an overclocking problem since it i
  9. Don't know if this will fix the problem but is there any way to turn off Load-Line Calibration on a GPU?
  10. So, I have been trying to overclock my GPU, since it bottlenecks nearly all my games. It is a Sapphire HD 7870 GHz Edition and I'm using Sapphire Trixx instead of MSI Afterburner because it is the only software that allows me to change the voltage. if I overclock it a measly 5MHz I get artifacting on my main monitor (but not my second monitor) even if use the max voltage and power limit. If I ignore the artifacting I can get it up to 1150 MHz on the core. The reason why I'm curious is because I've seen people online getting way better overclocks and no artifacting, and I'm wondering if I'm doi
  11. I don't think there is an option for XMP, nothing under Ai overclock tuner. There is primary, secondary, and tertiary options for ram timings though.
×