Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MrAnchovies

Member
  • Content Count

    29
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About MrAnchovies

  • Title
    Member

System

  • CPU
    E5-2680
  • RAM
    64GB ddr3 8x8gb
  • GPU
    Asus RX 570 Strix
  • Case
    Hp z420
  • Storage
    Apacer AS350 240GB, WD black 1TB
  • Display(s)
    2x Hp la2006x, 1 Lenovo L2251pwD
  • Keyboard
    Dell keyboard
  • Mouse
    Logitech g300s
  • Operating System
    Windows 10, Linux mint

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Fixed it Ok how can I prevent this, it happens when I install the Radeon drivers or update them It's happened several time I just hooked it up to an amd system I had and fixed it that way
  2. How I cant even get into the file system
  3. Currently trying to go back to a resent restore point, but I don't have much hope
  4. I have a e5 2680, 32 gb ram and an amd rx 570 4gb
  5. For some reason the amd overdrive software keeps installing itself on my Intel system and crashing my os before I can login and fix the problem what can I do
  6. So I'm having an issue with my monitors So i have three monitors and i run them off two cards, because my HDMI on the main GPU is dead, so when I'm gaming and playing a 1080p you tube video i get weird flickering from my main display as well as micro stutter I'm thinking of just upgrading my GPU but i don't know if that would fix it or maybe a DP to HDMI adapter the GPU's I'm using is a RX 480 and a r7 240 The monitors I'm using HP la2006x, VE248,and a Sceptre l24 please help
  7. and I'd rather not spend that much on a usb installer
  8. this is the guide I followed https://www.wikigain.com/create-bootable-usb-installer-for-mac-transmac/
  9. i made an install usb for el capitan but it stopped at about a quarter of the way and a bunch of text popped up in black boxes i let that sit for a whole night and nothing changed
  10. Hi I'm trying and failing to install an os on my Mac pro. I bought it without a hard drive and all I have is windows machines, so using a Mac for any kind of downloads is not possible. I'd like to not spend any more than I have to to get this machine working.
  11. @Jurrunio the guy on Tom's hardware is using the hp z420 just like I am. Here is the link: http://www.tomshardware.com/answers/id-3745921/z420-turbo-boosting-ghz-turbo-boost-ghz-max.html
  12. I've been looking around to figure out why my e5-2680 isn't using its full turbo speed of 3.5ghz the max I've seen is 3.08ghz. I think the 600w 80+ gold psu is over loaded and that could be as I have 64gb of ram, HD7970, 240gb ssd and 1tb wd black. But I can't test as I don't have a better psu to test my theory. My second theory is that the bios is borked even though I've updated to its latest version. I seen some one with a simular setup getting 3.44ghz on Tom's hardware, may be a troll or someone who understands the bios better than me. If anyone can he
  13. Yes shutting down works as usual, but sleep mode wont start back up
  14. Though sleep mode still isn't working properly
×