Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MaximumSid

Member
  • Content Count

    35
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About MaximumSid

  • Title
    Member

System

  • CPU
    Intel Core i9 9900K
  • Motherboard
    ASUS RoG Maximus XI Hero (Wi-Fi)
  • RAM
    Trident Z 16 GB 3200 MHz
  • GPU
    Nvidia RTX 2080 Ti
  • Case
    Lian Li PC-O11 Dynamic
  • PSU
    Corsair RM850x
  • Display(s)
    2 x LG 27UD68-P
  • Cooling
    Cooler Master ML360R AIO
  • Keyboard
    HyperX Allot Elite RGB
  • Mouse
    Logitech G502 Hero
  • Sound
    SMSL Sanskrit -> Massdrop O2 -> Hifiman HE-4XX

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Okay so Min FPS is the loweest FPS that happened, but 0.1% low is the average of worst 0.1% of FRAME TIMES that happened between frames, so when converted to FPS (Like Fraps does in this screenshot), the converted 0.1% frame times can be LOWER than the MINIMUM FPS that game ran at?
  2. I was benchmarking some games with FRAPS and MSI afterburner, and I noticed that 'Minimum FPS' was lower than '1% time' and '0.1% time', so why is 1% low FPS LOWER than MINIMUM FPS? As if I understand correctly, it's an average of lowest 1% of FPS, so shouldn't 'minimum' be lower than '1% lows' as it is the lowest that FPS has ever dropped to?
  3. Totally didn't know that, that's a pretty big range for error, so does that mean that two switches could have a difference of as much as 30 cN? like that would mean that one switch requires almost twice as much force (in extreme cases).
  4. Okay so I really think that Cherry MX switches between different keyboards do not require identical force to be pressed. The first Cherry MX Red keyboard I got was Gigabyte Force K83, which had switches that were 'light' to press (will get to why I am mentioning 'light' here) Then my second Keyboard was a HyperX Alloy RGB Elite, which also had Cherry MX Reds, but these required more force to press than my Gigabyte keyboard, so I thought maybe its the keycaps. But this keyboard developed some issues later on, so had to be sent to service center for replacement.
  5. No, I am buying online from a store that doesn't accept returns unless there are manufacturing defects etc.
  6. So I built my PC last year for gaming + video editing: CPU: 9900K GPU: RTX 2080 Ti Motherboard: Asus RoG Maximus XI Hero RAM: 16 GB (G.Skill Trident Z 8GBx2 F4-3200C16D-16GTZR ) https://www.gskill.com/en/product/f4-3200c16d-16gtzr but I only had 16 GB of RAM, and now I am thinking about upgrading to 32 GB, however, instead of using another pair of 8GB Trident Z sticks, I am planning to upgrade with a pair of 8GB Sticks of Trident Z Royal, F4-3200C16D-16GTRS https://www.gskill.com/en/product/f4-3200c16d-16gtrs Since, both have the same CAS latency 1
  7. I am benchmarking in the games using FRAPS and MSI Afterburner, I have to make bar charts and stuff.
  8. Hey guys, so I wanted to benchmark some GPUs, I download FRAPS and FRAFS, and I benchmarked using FRAPS inbuilt benchmark, so here are a few questions 1. The figure after '1% frame time' is 1% LOW FRAME RATE, right? I know that its correct, but I just want to be 100% about this. 2. Why is the figure (1% and 0.1% low) a little different when run MSI Afterburner benchmark and FRAPS benchmark TOGETHER, and they have almost same number of frames analyzed? I mean I can understand that 0.1% low is very sensitive, but I think 1% low figure should be closer than a difference of 3-4 fp
  9. Thanks for the info, I checked out his build video, that PC also booted up in 3 tries for the first time, like mine, but I didn't see him starting it from cold again (understandably). Though, I didn't see him talking about it, I'd really appreciate if you could point that out if he talked about it somewhere else. thanks again.
  10. I am also having a similar problem, and I think that I also started facing it after turning on XMP, but it's still happening after disabling XMP, resetting BIOS and CMOS. it's taking 3 tries to boot up (doesn't happen when you reset/restart it). It's like fans spin up for 1 second, then it shuts down, then that happens again, and then it finally boots up properly on the third try. I also have an ASUS motherbaord. I have made a thread here about this issue in detail:
  11. Thanks for the reply, a lot of numbers change very quickly, and I think it goes off while at '00' code, but then on the third try it goes past 00, and I see 00 multiple times during the booting up, which is normal. I don't think 00 should be connected to the problem, I checked my CPU installation, and everything is fine.
  12. Just realized that this thread needed to be in Troubleshooting section, how do you delete this?
  13. So I just built a new PC, and while everything works fine once it's started, for some reason it's taking 3 tries to boot up (doesn't happen when you reset/restart it). On its first ever boot, it also took 3 tries, but was able to boot properly on the first try after that, but now it's taking 3 tries again. It's like fans spin up for 1 second, then it shuts down, then that happens again, and then it finally boots up properly on the third try. I tried resetting BIOS too, and also tried resetting CMOS cell, really can't figure out if there's any setting that I should change (because I've tried ev
  14. Intel CPUs have Quick Sync which really helps with the render times. Most of the content creators have switched to Intel due to this reason.
×