Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

TheOne1080

Member
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by TheOne1080

  1. I guess it's fine, as the pc works perfect, excellent performance and a great becnhmark score aswell.
  2. I haven't overclocked the cpu, It's stock. And as far as I have read so far 00 code could be anything
  3. Hello, Sometimes when I cold boot my system I get the error code ''00'' on my Asus maximus hero VIII motherboard. The screen won't get any signal and i have to shut it down by holding the power button. Then when I start it up it shows a message on my screen saing : ''Overclocking failed! Please enter setup to re-configure your system, Press f1 to run SETUP'' So pressing F1 will redirect me to the bios, I don't have to do anything there, just restart without changing any settings, or just restart the pc with the power button, and everything works perfectly fine after that.
  4. I tried checking if all the plugs were plugged in correctly, hadn't had the issue for a week now, and today it came back, 2 times in a row. Anyone might know what this could be?
  5. Hey guys, I've been trying to record some gameplay with FRAPS and it was just terrible, Resolution wasn't even 4k it was 1440p on runescape NXT Ultra settings. I recorded to the same harddrive as my game is running from. The file size was 3-4gb for only 30 seconds of video. Could it be that my HDD just isn't fast enough for this kind of recordings? As it probably needs 3 or 4/ 30= 100 to 133mb/s writing speed atleast. Specs: i7-6700k GTX 1080 1TB HDD 7200rpm 250GB SSD samsung 850 evo. By the way, I tried recording
  6. But if it's dead then it wouldn't be able to startup again? Cause after turning the power off and on again the problem is gone, and won't come back till a random day.
  7. Hey guys, So I've noticed something strange, sometimes when I start up my pc, eveything looks normal, the LED of my case, graphic card etc are lighting up, but I don't see any signal on my sceen and also de LED of my cpu cooler and the fans of the cpu cooler are off. Giving me also the code ''00'' on the display of my motherboard. At that moment all I can do is turn my pc off by holding the power button for a few seconds to shut down the pc. And then everything is back to normal, it startsup fast and as it should. It is really strange because this doesn't happen
  8. I was wondering when you for instance are browsing the web on your 4k screen, does it make the 1080p and 733x542 etc images which you see a lot on websites look worse because of upscaling? (Btw I also use 150% standard zoom in windows settings.) So all pixels should be stretched a bit instead of just using the 733x542 pixels and look really small on my screen. I know though that when you display 1080p content , upscaling wouldn't effect the quality at all, as 4k will be exactly 4 times the pixels of a 1080p screen. So for every 1 pixels, 4 will be turned on now. But how will this
  9. Hey guys, I had this idea in mind and I was wondering if it actually would work.. So let's say I have 2 very heavy and big programs which will launch at startup. And I also have either 2 SSD's or 2 HDD's. Would they both start faster when spreading the programs on more Drives instead of all on 1 drive? For example: Program 1 on HDD 1 and Program 2 on HDD 2. I would say yes, they would start up quicker as let's say the data needed is 600mb per program. The HDD is 60mb/s. So starting both programs fully at just 1 drive would take 20 seconds (1200mb devided by 60). But if y
  10. Hey guys, I've recently boought a new gaming pc and 2 days later my laptop (which used to work well) crashed. I wasn't able to start windows. It showed a black screen with ''error 0xc00000e9 computer won't start'' Error code. So I thought my hdd or sata connectors were broken. So I took out my HDD and I've connected it to my external HDD connectors and plugged it into my pc trough usb. I was able to succesfully format it. Then I downloaded windows 10 with windows creation tool on an usb stick. I tried to reinstall windows on it, the HDD showed up nicely in the installa
  11. I just noticed it on my 1080 only when playing minecraft. I started to hear it a bit at 500fps, and it got pretty loud at 1500fps. I got a 60hz monitor so I won't ever play that high fps anyways. But i was just wondering if all graphiccards have this at extremely high fps. I don't hear anything though while playing games on ultra settings 4k.
  12. Hey guys, I recently got my new pc, a very good company where I ordered my parts assembled it for me. But I noticed something strange. The noise... I have a Phantek Enthoo evolv ATX Tempered glass computer case which has his own pwm-hub. All 3 Case fans and the ?Cpu fan? are connected to this hub. A cable with 'Board cpu fan' is plugged in 'CHA_FAN4' on my motherboard and the other end on the 'CPU Fan' plug in the hub. Might be something wrong there? It is really annoying, all the fans of the case run at full speed all the time, when gaming this is not
×