Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Xa3phod

Member
  • Content Count

    211
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Xa3phod

  • Title
    Member

Profile Information

  • Location
    South Florida
  • Gender
    Male

System

  • CPU
    I7-6700K @ 4.6Ghz / Xeon X5670 @ 4.2Ghz
  • Motherboard
    Gigabyte GA-Z170X-Gaming 5 / Asus Rampage III Formula
  • RAM
    16GB Trident 3000Mhz / Corsair Vengence 32GB 1600
  • GPU
    R9-Fury X / GTX 9700

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I did that. Are there drivers I need to install first? Perhaps that's it?
  2. I am trying to install TWRP and then Lineage 17. I am new to this, and for some reason I can't get the ADB command to work. I have the Platform tools extracted. The phone is in USB debug mode. Its connected. I type ADB devices and I see this: "PS C:\Users\dansb\Desktop\6P Nexus> adb devices adb : The term 'adb' is not recognized as the name of a cmdlet, function, script file, or operable program. Check the spelling of the name, or if a path was included, verify that the path is correct and try again. At line:1 char:1 + adb devices + ~~~ + CategoryInfo : ObjectNotFound: (adb:Strin
  3. I've had an evo212 on my x58 for a long while. It was moved to another system and I realize I don't have the original cpu bracket for the motherboard (Asus Rampage III formula). What cpu bracket backplate do I need? Installing a Gammaxx 400. Thanks!
  4. My Rog Strix X470-F Gaming failed after around 6 months of usage. Sata stopped working for some reason and couldn't read all my drives. Sent it back, they sent me another one that had a broken mount for the M.2 shield. I sent it back and got another one that didn't work properly. Sent that one back and today got another one that is missing the M.2 shield completely. My question is, what good is a warranty if they just send you broken crap over and over? Should I punt and just get another brand Mobo? On the last RMA status, it even said that there was a missing M.2 cover and they still sent it
  5. Hey folks. I used to code way back in the 80's, but pretty much stopped way back in 86' I really haven't tried any coding since then and I doubt programming in COBOL, Fortran, or Assembly is what I am looking to do. I would like to make my own rental tracking program to keep track of rent received from investment units. Also want to be able to have others access the records over the web. I would like to be able to also add notes and basic math. I currently do this on a spreadsheet, but I find it very limited. So, which language should I learn to write this software? I think my background
  6. I never checked for a way to fill it. Interesting.
  7. I've had one for a while and it always worked well til the last time I tried it, for some reason the CPU was running super hot. Make sense to reinstall it and try it again or just get something new? Don't want to damage the CPU testing the cooler. The stock cooler worked fine (3900x with wraith cooler). If I should get something new, what do you recommend? Thanks
  8. I think the SATA was messed up, my drives would show up and then not show up. Physical damage as in a screw that held on the cover for the second M2 drive was literally ripped out. I think your hunch is wrong. I only asked for an upgrade path. How can you make a hunch based on such little information. Not cool.
  9. I had to RMA my Motherboard because it was acting funny. It was replaced and Asus sent me a motherboard with physical damage. I sent it back and they sent me another unit that didn't work properly. So, I am RMA'ing again...but I am kind of out of love with ASUS. I am considering just getting a new board and selling the replacement board when it comes. If I was going to do a lateral move or move up one level, which motherboard would you recommend for a 3900x? There are so many options and I find it hard to make a decision.
  10. Hey, I currently run G.SKILL Flare X Series 16GB (2 x 8GB) 288-Pin SDRAM DDR4 3200 with my 3900x. I originally bought it for my Ryzen 1700, buy I upgraded. Is this ram good for the 3000 series? Any reason to upgrade to anything else? Looking for best FPS. Thanks!
  11. Don't recall offhand, its been in its little house for at least two years. It has to be 650 or higher. I just put in my 1060 3GB from my media PC and it worked fine. The GPU was working perfectly with the 6700K overclocked and I ran a ton of benchmarks and it never hickuped once. I think its the PSU.
  12. Having a weird thing happening: I RMAd my motherboard (Rog Strix X470-F Gaming) and while it was gone I installed my old 6700K. My GPU also went to RMA and I was using my old R9 Fury X. Here is the strange thing. The 6700K and the fury X worked fine. Never a problem with gaming and the CPU is overclocked to 4.5Ghz. I install my new RMA Mobo and it kept rebooting just before getting into Windows. I figured the Windows install was borked and delete it and install fresh windows. It also keeps rebooting during install. I take out my R9 Fury X and put in an older GTX760 just to try and Windows
  13. I sent my Ryzen Mobo off to RMA-land and while it was gone I reinstalled my old I7-6700K to use in the meantime and it wouldn't boot. I had to reinstall Windows from scratch. The New RMA's Mobo is on its way and I would hate to have to reinstall Windows again. Any tips on how to swap the mobo and not have to reinstall windows?
×