Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

0xDiddi

Member
  • Content Count

    28
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About 0xDiddi

  • Title
    Member

Contact Methods

  • Twitter
    @Ultimate_Hose

Profile Information

  • Location
    Germany
  • Gender
    Male

System

  • CPU
    Intel i7 8700K
  • Motherboard
    MSI Z390-A PRO
  • RAM
    16GB G.Skill Trident Z RGB
  • GPU
    Asus GeForce RTX 2080 ROG Strix OC
  • Case
    Corsair Crystal 570X RGB Black
  • Storage
    1TB Crucial SSD, 2TB WD Blue HDD, some more in a NAS
  • PSU
    850 Watt be quiet! Straight Power 11
  • Display(s)
    2x 1080p60 (one LG and one Philips)
  • Keyboard
    Sharkoon SGK3
  • Mouse
    Sharkoon SGM1
  • Sound
    Sennheiser 3D G4me1 Soundcard
  • Operating System
    Windows 10

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. No, it doesn't happen with the HDMI to HDMI cable, and I can't test with the DP to HDMI cable as it is too short to reach from my monitor to my pc.
  2. I just got a new monitor today (which I don't think is at fault here, but let me know if you think it is part of the problem). It came with a DP to DP cable which is good, because I don't have any other compatible cables at hand. Note here: I have two other monitors which run just fine. One uses a HDMI to HDMI cable which I've had for years and the other uses an amazon basics DP to HDMI cable, also without issues. So at first, I connected the new monitor with the DP to DP cable that it came with, but soon noticed that it regularly goes black for a few second
  3. Oh yeah, I have upgraded my PC twice since I last updated my profile. I'm currently running a RTX 2080 and an 8700K, so I think I'm fine there. Sadly the monitor Luna linked doesn't ship to germany, and most other viotek monitors seem to ship from the same vendor, who also doesn't ship to germany. Interestingly on ebay, the official viotek store seems to ship to Germany, and there I found an open box deal, that for $360 base, even after $50 shipping and $100 import tax, converts to about 450€, which is 60€ cheaper than the Samsung from my original search.
  4. As the title says, I'm planning to add a third monitor to the two 1080p60 monitors I already have. I am basically looking to upgrade in all dimensions and go to 1440p ultrawide and above 100hz refresh rate. After seeing the recent LTT video on repairing a monitor, I went on ebay to look around, but as there are very few broken monitors on offer here in Germany, I also started looking for working monitors. I am currently looking at these three monitors. The Acer Z35P is the one I found on ebay and may be able to get for 600€ (as opposed to ~770€ new). The Samsung an
  5. So I've just set up my NAS system with unRaid. I was quite surprised when I realised that it seems the intended way is to run it from my thumbdrive. It seems odd that it'd be intended to have a thumbdrive sticking in the back of your server at all times and would like to know if this is indeed the intended way to run unRaid or if I'm missing something. At that point I'd also like to know if the license key (when I buy one) is going to be fixed to the thumbdrive I activate it on or if the installation can be moved to a different drive at a later date.
  6. Yeah, my main need (for now at least) is being able to access my files. However I'd like it to work as seamless as possible. I've made the experience that (at least on windows) mounting a ftp server doesn't allow you to edit files in place, but requires you to edit them elsewhere and upload it afterwards. My main machine is windows, so there's my priority, but I also use a macbook for university and work, so if there's something that allows such seamlessness on both platforms, that'd be great.
  7. Another question: does someone have experience with the nas software of different brands and how they compare to each other in terms of features and/or usability?
  8. Over the past few weeks I have looked at the hardware side of building a personal nas system, but so far I have graciously ignored the software side of things. Thus far, I have the impression that building a small server myself is quite a lot cheaper than buying a prebuilt nas system. This makes my question twofold: A) Given that I can vpn into my home network, what software exists for a diy solution (apart from ssh+scp) ? B) Is the software on prebuilt nas systems any good (i.e. does the software justify the higher price) ? Because most of what manufac
  9. You can see your server region in the menu dropdown from the menu. I have no idea what could cause this, but maybe the servers you're usually connecting to are down for maintenance (which'd be weird), or your ISP is screwing with stuff. You could also check if the high ping is also present in other games or normal browsing. You can open the command prompt and execute ping www.google.com to see your ping to google.com
  10. My mainboard is (or better: was) a MSI x58 pro. Even before I bought it (used), I knew from google, that its north bridge would get quite toasty, which is why I ordered a small fan with it that I zip-tied onto its heatsink. Nevertheless, with my baseclock overclock, temps around 85 C were common, but it worked flawlessly for over a year. Until now. I wasn't at home for ~2 months for an internship, but had my PC set up so I could boot and use it remotely (still worked fine). When I returned however, the pc was behaving really strangely1. At this point, I notice
  11. Frankly that's a good question. First off, I ruled out the PSU with ye olde paperclip test. Everything else I ruled out by the fact that before I went on vacation (during which the whole system was off), everything worked more or less fine1. 1: I have a whole separate post about that in my backpocket. Here it goes: (Note that it was written during my vacation when I didn't have access to the pc) --- Thanks for the feedback!
  12. So my Motherboard just died. This wouldn't usually be a huge deal, but here's my problem: I'm running a Xeon x5650 on a MSI x58 pro with 16gb of DDR3. That stuff's ancient. However I only got this system a year ago, and with the current DDR4 prices, I'm not exactly enticed to go for current stuff. On the other hand, I'm also not enticed to mindlessly throw more money at ancient and used replacement parts that themselves might fail at any point and leave me at the same point as I'm in now. So here are some of my thoughts: I need a new mobo. That's
  13. My dad just installed Malwarebytes and ran a scan and apart from some toolbars/adware, it came up with the following: Files: Generic.Malware/Suspicious, C:\WINDOWS\SYSTEM32\TASKS\OEM Generic.Malware/Suspicious, C:\WINDOWS\OEM.EXE Registry: Generic.Malware/Suspicious, HKLM\SOFTWARE\MICROSOFT\WINDOWS NT\CURRENTVERSION\SCHEDULE\TASKCACHE\TREE\OEM Generic.Malware/Suspicious, HKLM\SOFTWARE\MICROSOFT\WINDOWS NT\CURRENTVERSION\SCHEDULE\TASKCACHE\TASKS\{C12E9133-7F2C-4FD0-B43F-40C60529F1D7} Generic.Malware/Suspicious, HKLM\SOFTWARE\MICROSOFT\WINDOWS NT\CURRENTVERSION\SCHEDULE\TASKCACHE\BOOT\{C12E
  14. My dad and my friend have a problem where after like 5 minutes their Microsoft office would stop responding and eventually crash. The problem affects all MS office programs, but (as observed so far) no other applications. They both couldn't find anything on that issue online and as their specs are quite different, none of us has a clue as to what the cause might be. My dads' specs: My friends' specs: My specs (I don't experience any crashes):
  15. No, I searched only active offers.
×