Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bruno_A

Member
  • Content Count

    1,160
  • Joined

  • Last visited

Awards

This user doesn't have any awards

2 Followers

About Bruno_A

  • Title
    Veteran
  • Birthday Sep 24, 1998

Contact Methods

  • Discord
    bruny06
  • Steam
    http://steamcommunity.com/profiles/76561198116164869/

Profile Information

  • Location
    Channel Islands
  • Gender
    Male
  • Occupation
    IT Technician

System

  • CPU
    Ryzen 7 3700X w/ EK-Velocity Nickel + Plexi CPU block
  • Motherboard
    ASUS X370 Crosshair VI Hero
  • RAM
    G.Skill 32GB (4X8GB) DDR4 3200MHz C14
  • GPU
    EVGA GTX 1080Ti FTW3 HYBRID w/ EK-FC1080 GTX Ti Acetal + Nickel GPU Block w/ EK-FC1080 GTX Ti Backplate
  • Case
    Phanteks P400S Tempered Glass Mid Tower Case
  • Storage
    Samsung 970 EVO 500GB NVMe SSD, 2TB WD Blue 5400RPM Hard Drive
  • PSU
    EVGA SuperNOVA T2 1000W 80 Plus Titanium Fully Modular
  • Display(s)
    Samsung 27" VA Curved Display 144Hz 1440p
  • Cooling
    EK-Velocity Nickel + Plexi CPU block, EK-FC1080 GTX Ti Acetal + Nickel GPU Block w/ EK-FC1080 GTX Ti Backplate, EK-XRES 140 Revo D5 PWM, EK-CoolStream PE 240 w/ 2x Noctua NF-F12 Chromax fans, EK-ACF Fitting 10/13mm Nickel, Mayhems UV White tubing 13/10mm, 3x Noctua NF-S12A Chromax case fans
  • Keyboard
    Corsair K70 w/ Chery-MX Red Switches
  • Mouse
    Logitech G502 Proteus Spectrum RGB
  • Sound
    Hyper-X Cloud II Headset, Logitech Z333 Speakers
  • Operating System
    Windows 10 Pro

Recent Profile Visitors

2,310 profile views
  1. Just tried using that on my iPhone. It works surprisingly well. I've got an Nvidia Shield TV box, with a controller, as well, which I'll install it on, and try. The thing is, how would I connect my wheel and pedals by USB?
  2. It will allow you to run the three monitors just fine, yes. But won't provide you decent frame rate in games, I'm afraid.
  3. Well, it would. But what do you mean by "run"? Just run the monitors (display an image), or run games? If it's the latter, I'd upgrade to something faster.
  4. Hi all, Sorry if this isn't the right category, but I'm assembling a Sim-Racing rig, and I plan on playing in my room, mostly, where my computer is. This is fine, but, I would also like to play in the lounge, where I have a 4K TV, when I have guests over, or to play with my dad. This is a problem, as I don't have my PC in the lounge, and carrying it and plugging it every time I want to play in the lounge is not ideal, as it would be time consuming, and my PC is custom water cooled, which makes it quite heavy. I was wondering if there was some sort of solution (cable, hu
  5. It doesn't allow me to change the permissions that way. Is it because the parent dataset does not have 'others'?
  6. Hi all, I am playing around with FreeNAS. Can anyone tell me how I set up an SMB share that does not require a password to access? I will use it for MDT, when deploying Windows 10 via the network. MDT would map the drive, and I would find software installers that I could not deploy with MDT. This is just for personal use at home, and the share will only store a few installers, and that's why I'm not bothering with a password. Also, any idea why one of my otdher storage pools status is set to 'UNKNOWN'? I've been using it for ages, including today, and when I added a 10GB drive to t
  7. Yes, your network is Gigabit, and therefore, if you're transfering files at full Gigabit speed (125 MBps), and downloading something with a 500-700Mbps connection, it would bottleneck.
  8. Thanks a lot for this info, and for taking the time to research. I'm impressed with your searching skills, as I have not found anything good yet. Intel 10th gen laptops are not that new, and I would think that there is already support for them. I had seen videos about my model, the XPS 13 7390 Developer Edition, on YouTube, and I haven't seen anyone with the same issue, yet, I do, and to make it even more bizarre, this is the second one I own with screen issues...I have emailed Dell, and I am very tempted to have them send me another one, or even try to get upgraded to something better, as it
  9. I have tried reinstalling Ubuntu using the Dell recovery tool, and tried booting with 'nomodeset' on, and there is no distortion, however, I can notice a subtle flicker which is terrible on the eyes. So far, my experience with the XPS 13 has been quite crap. The first one I purchased had a similar issue with the screen, but it was definitely a hardware issue, which was probably a bad display cable, but this one has to be a software issue. Given that the two laptops I had from them had a similar issue, I highly doubt I'm this unlucky, and I'm just starting to think their reliability and quality
  10. I tried Clear Linux, didn't work. I'm running out of things to test, and I'm waiting to hear from Dell on a very long email that I wrote them, about this.
  11. I just did the .conf file. It actually got worse. Now, my screen is grey-ish. It's blank with tiny black dots all over, making it look grey. No luck...
  12. using nomodeset, it just sits with the Dell logo on the middle of the screen, and stays like that.
  13. Sorry for the delay. It turns out it's not just the graphics that don't work properly, but the OS as well. My icons in the taskbar keep flashing and are displayed in other parts of the taskbar as well, and it wouldn't register clicks in certain check boxes and typing boxes. Really annoying. This is the best I can describe it, and it took me a very very long time to just connect to the hidden SSID at work. I finally did, and did the series of commands you quoted. It has not fixed either of the issues. Should I try the conf file?
  14. I did add this when I had Ubuntu 19.10. It actually made it worse. Here's what I'll do: I'll install Manjaro and add the conf file, and report back. Thanks for this.
  15. Just tried Manjaro KDE live, and unfortunately, I still get the screen distortion. This is sad...
×