Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

EndoHash

Member
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by EndoHash

  1. Sorry, I thought that I fixed it by rolling back to the previous NVIDIA driver, but it's literally just happened again Specs are i9 9900k RTX 3080 32GB 3200MHz Vengeance RAM 750W Corsair Gold PSU Yeah, I have run a sfc /scannow and it repaired around 5 files, but doesn't seem to have sorted the issue out
  2. I haved tried installing NVIDIA Drivers and selecting Clean Install, I will try DDU now, thank you
  3. Just wanted to add that this doesn't occur when playing games and under load Only seems to be happening when browing Chrome
  4. Hey guys, I recently installed an PNY GeForce RTXTM 3080, and about once every day (not too common), my screens will both go black and I will lose audio. After around 5 seconds, everything will come back on Opening up Event Viewer shows that I have a warning from the source Display Event ID 4101 Clicking on it gives me the below message Display driver nvlddmkm stopped responding and has successfully recovered. Is anyone able to give me a hand at looking into this issue Thanks in advance
  5. I recently managed to get my hands on a PNY RTX 3080 XLR8 but all my friends seem to say that this is a mistake and PNY cards have a bad reputation and are bottom tier manufacturer I know that they are not the top tier of 3080s but is there any reason why a PNY card is worse than a MSI or GIGABYTE card for example? Doing a bit of research online I only seem to see positive things about them
  6. I was hoping someone could give me some advice I currently have 3 intake fans at the front of my case, my aio at the top set as intake, and only 1 exhaust at the back of my case I can’t help but feel like having 6 intake and 1 exhaust is not efficient Should I change my AIO fans around so they act like an exhaust and will give me 3 intake and 3 exhaust? I currently run an i9 9900k and dont want changing this orientation to start to throttle my cpu Any advice is appreciated!
  7. So after messing around with a few bits and bobs, I think I might've solved the issue I tried disbaling adaptive sync and renabling like you said, and then turned off V-Sync in Nvidia Control Panel Now my games seem to be working fine, super weird In your case, do you need to disbale and enable adaptive sync every time you turn on the monitor?
  8. Running a RTX 2080 Super Yeah, using the DP cable supplied in the box This seems to have lasted since i setup the monitor 2 days ago, so has been rebooted a fair few times since
  9. Looks like it already is enabled
  10. Not too sure if this is the correct place to post this, but I am having some issues with my new G-Sync monitor. I have just purchased a Asus ROG Strix XG248Q. The second I enable G-Sync for the monitor, some games for me launch, but knock my monitor signal out. So for example, I will boot GTA V, and my monitor will go black and say no input, which is strange The second I disable G-Sync, it works fine and the signal stays I also have some issues with G-Sync on watching Netflix in browser with constant stuttering an
  11. I currently have my 2080 Super powered off of one PCIE power cable, with 2 6+2 pins Is this bad practice? Will I see more performance using 2 separate PCIE power cables coming from the PSU? My psu is a Corsair RM750 80+ Gold 750W
  12. Your Windows Key is typically tied to your motherboard, rather than being stored on your drives. Before you swapped over your motherboard, you should have linked your key with your Microsoft account, this on paper should have solved your issue. Have you tried running the Windows 10 Activation troubleshooter? I've seen it help in the past, but it's kind of hit or miss
  13. Haha, thanks for the advice and recommendation!
  14. I've just ordered a Corsair RM750x 80 PLUS Gold I know you said that a 650W should be fine but thought I'd give myself a bit of space if I ever go for a CPU OC etc
  15. Yeah, just a single 2080 Super
  16. I currently have an i9 9900k and an RTX 2080 Super I feel like my current power supply is a bit in adequate, any advice is appreciated My PSU is Thermaltake Smart RGB 700W PSU https://www.amazon.co.uk/Thermaltake-256-Color-Supply-Warranty-PS-SPR-0700NHSAWK-1/dp/B07FVZ1YSK
  17. That's strange, I can't say i've experienced that. Have you tried going into Start, Settings, Update and Security, Activation and selecting Troubleshoot? Sometimes that can help when Windows decides to unactivate
  18. I had this very issue but managed to sort it out Go to https://support.microsoft.com/en-gb/help/4520146/fix-problems-in-windows-search Scroll down to "Reset Windows Search" and download the PowerShell script under "Windows 10, version 1903 and later" Once downloaded, select "Run with PowerShell" This should work as it has resolved issues on my machine, and many others on my network
  19. Hi there, I have currently built a PC with the below specs PCPartPicker Part List Type Item Price CPU Intel Core i7-6700K 4 GHz Quad-Core Processor £295.00 @ Amazon UK CPU Cooler Corsair H100i RGB PLATINUM 75 CFM Liquid CPU Cooler £109.00 @ AWD-IT Motherboard Asus PRIME Z270-A ATX LGA1151 Motherboard £93.48 @ Ebuyer Memory Corsair Vengeance LPX 16 GB (2 x 8 GB) DDR4-3000 Memory
  20. Ran it again without VSYNC enabled. I usually turn it off too, I have a 144hz monitor: FPS: 29.1 Score: 1217 Min FPS: 18.7 Max FPS: 50.
  21. Ran it again without VSYNC enabled. I usually turn it off too, I have a 144hz monitor: FPS: 29.1 Score: 1217 Min FPS: 18.7 Max FPS: 50.9
  22. Ok. Sweet. I will take this back to Curry's PC World. See what they say. Hopefully either get a new one, or just get a refund and go with your suggestion
  23. My Power Supply is - https://www.amazon.co.uk/gp/product/B00PGUSEBG/ref=oh_aui_detailpage_o04_s00?ie=UTF8&psc=1 My motherboard is the P8 Z77-V LX. I have updated the Chipset and all of that too. With the RAM, not too sure about the frequency. I know that it is the Corsair VengeanceLP 8GB
  24. Hello there, I am fairly new to the whole PC scene. My current build is an i5 3570k @ 4.2GHz, and an ASUS GTX 970. I recently overclocked my GPU. I then ran the Unigine Valley bench marking at Extreme HD. Here are the results: FPS: 29.0 Score: 1214 Min FPS: 18.5 Max FPS: 51.4 I then asked a bit on Reddit, and these seemed to think that these results were not what I should be getting. I should be getting more. Was just wondering if anyone could see anything wrong with this build? See if there is anything bottlenecking the system. So, I have an
×