Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cryptonite

Member
  • Content Count

    2,713
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Cryptonite

  • Title
    Proud 21:9 monitor owner
  • Birthday Jun 29, 1993

Profile Information

  • Location
    South Africa
  • Gender
    Male
  • Interests
    God, Anime, Computers, Technology, Food, Sleep, the rest depends on with who.
  • Biography
    I am an anime Otaku. I am not afraid to speak my mind so most people hate me because of my honesty.
    one of my all time favorite AMV's remastered. http://youtu.be/Cb04XOycFc4
  • Occupation
    Owner of Internet cafe / pc repair shop

System

  • CPU
    Ryzen 5 1600 @ 4.2 GHz
  • Motherboard
    Asrock Taichi X470
  • RAM
    16 GB Corsair Vengeance 3200 MHz @ XMP
  • GPU
    Asus Strix GTX 1070 & Gigabyte G1 gaming SLI
  • Case
    Coolermaster CM Storm Trooper
  • Storage
    Samsung 950 Pro 512 GB SSD; 5x 2 TB seagate 7200 rpm HDDs; 1x 2 TB WD Purple
  • PSU
    700 watt Huntkey
  • Display(s)
    Acer S277HK 4K Monitor
  • Cooling
    Corsair H115i
  • Keyboard
    Corsair K95 Mechanical
  • Mouse
    Logitech G502
  • Sound
    5.1 Logitech X530
  • Operating System
    Windows 10 Enterprise (x64)

Recent Profile Visitors

4,410 profile views
  1. have you reseated your ram and maybe tried a single stick at a time in the preferred slot? it might be the VRM on the Motherboard, but I doubt it. you could also try removing the Cmos battery for around 3 mins while the pc is unplugged then putting it back in, I recommend this over using the Cmos reset jumper as that is sometimes not enough.
  2. I don't think you get single sided DDR 2 4gb memory sticks? I know you get 2 GB varients but I thought the 4 GB DDR 2 sticks were all dual sided
  3. Tannbash is a better brand from aliexpress. a lot of people have issues with kllisre ram being DOA. Tannbash actually tests the ram before they send it. got 16gb of ddr4 ram from them, they asked me exactly what system I was using and tested on a similar platform in my case AM4 X370 chipset. I received the ram and it works great. Although you are on one of intel's nost annoying chipsets even socket 775 has a lot of memory issues. What CPU are you using in that motherboard? it could be it only supports up to 4 gb ddr 2
  4. that is strange, my DVI-i cable refuses to go past 1440p it wouldn't even work at 4k 30Hz on my 1070 Display port and HDMI obv work great. real strange that your adapter managed 4k 60 Hz
  5. Freesync works on Nvidia now, 590 is great nothing under the 5700 or 2070 like minibois said. Stick with the 590 it's still a great card. using a RX 470 in my secondary rig still and it's really not bad if you factor in I paid equal to $80 for the 8gb MSI gaming X varient. the 590 is even better so still a very capable card.
  6. ye, first time experiencing anything like it and it was a 2014 / 2015 2.5" WD Blue can't remember now, been over 2 weeks now.
  7. Hey, sorry to bother you if you've already fixed this, but I've just had an issue similar to this on a pc and it turned out the harddrive was the cause the moment it attempted to read big games. I ran Crystal disk info and the drive was failing, uncorrectable sectors and the head was also giving an error.
  8. the pins won't get bent when twisting the cooler while it is in the socket. have you ever heard of the story about the one twig and it snaps super easy then they take a whole bunch of twigs and that shit is strong as hell? pulling basically makes you pull each twig on its own (while not as bad as twisting a SINGLE twig it is still able to break) while twisting the cooler all the pins or twigs support each other.
  9. it should either be cooling or he has a harddrive and not an SSD and that is causing inconsistent frames. like the poster above me also suggested.
  10. alright, thought that might also be it hence why I edited my first post
  11. if it's a cooling issue yes, the temperature should be quite high and the CPU speed quite low while usage will seem high. and yes also try to check taskmanager what is causing 100% utilization
  12. No need to heat it up, after you unscrewed it, just twist the heatsink so the thermal paste gives without pulling.
  13. maybe have a look at the temperatures of the CPU, it could be hitting 100% but downthrottling to around 1.3 GHz to prevent it from overheating if the cooler isn't set properly or the thermal paste is actually dry & cracked Edit: also make sure the power cable is plugged into the GPU and not the internal graphics.
  14. how much ram does the system have? what is the CPU being used. what GPU does he have?
  15. https://glitched.africa/news/epic-games-store-spying/ was the issue I was referring to and since it wasn't denied that the code was intrusive and just explained that it was Tim's fault is basically just them putting out a fire in my eyes and don't fully trust it yet. There's also the matter of people that have been banned for simply either using VPN software or just having it open but de-activated while in fortnite. Not really keen on being forced to not use a VPN.
×