Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

tekgeek1205

Member
  • Content Count

    581
  • Joined

  • Last visited

Reputation Activity

  1. Agree
    tekgeek1205 reacted to crystal6tak in Recommend me a 1440p 60hz IPS, high quality that's not overly expensive.   
    Ordered the U2518D, color looks good, input response of 5.18ms looks very promising. Size seems just right, I actually think 27 might be too big for me. Ordered from Spain so it's insufferably more expensive at 342 euros. 
     
    Gonna test it with my Spyder4 to confirm everything as good as advertised. Hopefully won't have to return it~
     
    Thanks again!
  2. Agree
    tekgeek1205 got a reaction from kirashi in Slow computer; RAM, don't know why   
    That was my response shut off, until i get what i asked for i was done.
  3. Agree
    tekgeek1205 got a reaction from kirashi in Slow computer; RAM, don't know why   
    so guys instead of just telling him its the lack of a ssd why not try to show him its not his ram? Im still waiting on the GPU-Z Memory and SPD tab's
     
    like this
     


  4. Informative
    tekgeek1205 got a reaction from Whosonicus in PC sleeps but slips to a restart   
    if its not a big problem try unplugging the ethernet before you sleep the computer next. then check you logs when you get back.
     
    If it the psu, swapping it out is the only way I know to test it. Replacing it is the only fix i know of, you might be able to RMA it, evga used to be the best about accepting RMA's. IDK now, it been a long time since ive needed to RMA anything. Usually when things break is undoubtedly my fault for doing something risky or stupid. For an example, not leak testing a new waterloop.
  5. Agree
    tekgeek1205 got a reaction from Laniakea in Loseless compression way for old video archive?   
    Without transcodeing the videos, no program is going to give you any compression. If anything the compressed files will be bigger. This is why my plex box is a 13.7TB zfs raid 10.
     
    Please someone prove me wrong!!!
  6. Like
    tekgeek1205 got a reaction from Electronics Wizardy in Loseless compression way for old video archive?   
    Without transcodeing the videos, no program is going to give you any compression. If anything the compressed files will be bigger. This is why my plex box is a 13.7TB zfs raid 10.
     
    Please someone prove me wrong!!!
  7. Agree
    tekgeek1205 got a reaction from crystal6tak in Recommend me a 1440p 60hz IPS, high quality that's not overly expensive.   
    crystal6tak said not overly expensive, that doesn't mean free. he might be asking for something under $1000, you don't know. you didn't even ask, you just trolled ......i won't be responding again, @ emosun
  8. Agree
    tekgeek1205 got a reaction from crystal6tak in Recommend me a 1440p 60hz IPS, high quality that's not overly expensive.   
    thats bs.......i have a 10 year old 1080p ips panel. 0 burn in the but the brightness has faded. Its a screen! not a GPU or CPU dont listen to emosun!
  9. Informative
    tekgeek1205 reacted to Vegetable in High DPI low sens vs low dpi high sens   
    Not spam just watch this video. I have always had that question up until I watched this:
     
  10. Agree
    tekgeek1205 reacted to Phantonex in High DPI low sens vs low dpi high sens   
    Is there a difference? Which is better? Thanks!
  11. Agree
    tekgeek1205 reacted to .Apex. in what's wrong with my cpu usage?   
    the X5650 has a terribe single core performance especially at that clock speed so it's not out of the ordinary that a normal program would peg 1 core to 100%.
     
    and you should be able to see the program that's using your CPU in the processes tab, and remember the processes tab will tell you the overall CPU usage, so one program using around 4% of the total CPU usage, means its using 100% of 1 core. (since you have dual xeons)
     
    and it's not always the case to see one program using 4% of total CPU usage and expect to see 1 core pegged, some programs spread that usage on multiple cores.
  12. Agree
    tekgeek1205 reacted to Skiiwee29 in Is GTX 1070 enough for a 1440p 144Hz monitor?   
    it will do 1440p no problem, but will probably struggle to hit 144fps without turning down graphical settings in most games. 
  13. Like
    tekgeek1205 reacted to jde3 in FreeNAS vs Windows Server 2012 R2 Storage Performance   
    Why? You hate your data or something? What did that poor data ever do to you?
  14. Agree
    tekgeek1205 reacted to gGODg in Floatplane windows 10 app   
    When floatplane becomes its own thing and not part of the forums , i just signed up.  A windows 10 app with live tiles and notifications would be great
    i already downloaded a youtube app just for this, i find windows 10 apps to to be great.
     
    Not sure if it would be difficult or not , watched the WAN show, maybe a developer you're looking for might have produced some before.
  15. Agree
    tekgeek1205 got a reaction from Sack in Something is wrong with my PC   
    sounds like a dead GPU, do you have a different one to test with?
  16. Like
    tekgeek1205 got a reaction from NvidiaIntelAMDLoveTriangle in Can a microphone ignore sounds coming from speakers?   
    https://www.amazon.com/gp/product/B0727Z8TMX/ref=s9_acsd_top_hd_bw_boFBJ_c_x_3_w?pf_rd_m=ATVPDKIKX0DER&pf_rd_s=merchandised-search-3&pf_rd_r=BD1N7YMEN4DSWWWRJJHR&pf_rd_t=101&pf_rd_p=0d66a7e2-8567-559a-83e1-8bf57fc6303e&pf_rd_i=11974761
     
    you will have to play with your game volume and mic volume/sensitivity to get things right
  17. Agree
    tekgeek1205 reacted to WoodenMarker in Can't get to BIOS / edit fan curve   
    Are you spamming the key to get into the bios? --because you should be.
    Have you tried taking a stick of ram out before booting? A change in memory configuration will usually bring up the option to configure your motherboard settings. 
  18. Informative
    tekgeek1205 reacted to Judd in My mobo cpu socket pins are bent,Can i fix them on my own? Or Should i get a new cpu socket for my mobo?   
    Linus did a video of this. He was able to get it to work. If you can fix it you should try. No harm done if you cannot fix it. If you can’t get e new motherboard or it may be time to upgrade. A sign from the computer gods.
  19. Informative
  20. Informative
    tekgeek1205 got a reaction from Fred Cleanface in Got a gpu used, worked for a day now wont show anything on screen past BIOS   
    Do you still have the 7770?
  21. Informative
    tekgeek1205 got a reaction from Fred Cleanface in Got a gpu used, worked for a day now wont show anything on screen past BIOS   
    Swap it out and clean out all the drivers with DDU. Pop the 460 in and see if you can get to the desktop with the Windows defalt driver. If you can, let windows update install the drivers. If Windows Update Drivers work, update to newest drivers.
     
     
    DDU - http://www.guru3d.com/files-details/display-driver-uninstaller-download.html
  22. Informative
  23. Informative
    tekgeek1205 got a reaction from Fred Cleanface in Got a gpu used, worked for a day now wont show anything on screen past BIOS   
    let windows update grab the drivers, they will be the last driver from AMD that have been tested and approved by Microsoft (WHQL)
     
     
  24. Informative
  25. Informative
    tekgeek1205 got a reaction from Fred Cleanface in Got a gpu used, worked for a day now wont show anything on screen past BIOS   
    Thanks,
    It older than me, my mother found it in a bar 40 years ago.
×