Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ofir aviel

Member
  • Content Count

    148
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Ofir aviel

  • Title
    Member
  • Birthday Aug 14, 2000

Contact Methods

Profile Information

  • Location
    Israel
  • Gender
    Male

System

  • CPU
    Core i3-530
  • Motherboard
    Intel DH55TC
  • RAM
    4.0 GB DDR3
  • GPU
    Intel HD graphics (RIP my GT 630)
  • Case
    Spider
  • Storage
    120 gb ssd
  • PSU
    500 W
  • Display(s)
    2
  • Cooling
    Intel stock cooler
  • Keyboard
    Dell keyboard RT7D50
  • Mouse
    razer ABYSSUS 2014 RZ01-0119
  • Sound
    Generic Chinese sound card
  • Operating System
    Windows 10 pro

Recent Profile Visitors

858 profile views
  1. I am working with footage I shoot on a Nikon D7100
  2. Ok gotcha! I have a graphics card I found (Nvidia nvs 315) Do you think this will work?
  3. I don't know what is KMS so I don't know if I have one or not. I am running windows 10 pro 20H2 64 bit
  4. I have core i7-6700 @ 3.40GHz 16GB of RAM and no graphics card unfortunately it's a HP ProDesk 600 G3 SFF
  5. From the official Adobe site, I have a one year license
  6. Hi, I am editing on Adobe premiere pro CC 2021, and it suddenly got stuck, and I got a black screen, then I tried to force shutdown the pc (I have a hp prodesk), then the pc came back to the desktop, with an error saying: "Too many other files are currently in use by 16-bit programs. Exit one or more 16-bit programs, or increase the value of the FILES command in your config.sys file." And then windows got back to the login screen. Now my question is: I don't have any 16 bit programs on this pc, so what is the error for then?
  7. Could it be the power input socket of the PSU? I had 3 other cables like that that I replaced, but I thought it was a bad cable
  8. hi there! today i smelled something burning on my room, and i could smell it really strongly near my PSU. now i pulled the power cord out of the wall, and i disconnected the power cable from the PSU, and i saw this: and this is inside the power input port on my PSU: here are my PC specs: https://kit.co/ofir29200/my-main-pc plus i have a 4:3 generic monitor, a Samsung 160GB HDD, a plantronics RIG USB Sound Card, a 6TB Seagate backup plus and a ZUMAX nz500gw 210W does anyone know why it happened, and how i could ha
  9. Well, I have the certificate services setup, but I can't get windows to detect the cards.....
  10. I ment those cards: https://www.ebay.com/itm/5-Pcs-ISO-PVC-IC-With-SLE4442-Chip-Blank-Smart-Card-Contact-IC-Card-Safety-WhMFS/402411356223?hash=item5db196003f%3Ag%3AuYAAAOSw61Va2cKj&LH_BIN=1
×