Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

david31160

Member
  • Content Count

    141
  • Joined

  • Last visited

Awards

About david31160

  • Title
    Member

System

  • CPU
    i7-4790K
  • Motherboard
    MSI Z97-G45
  • RAM
    Corsair Dominator Platnium DDR3 2400mhz
  • GPU
    GTX 1070 FE
  • Storage
    240GB Sandisk SSD Plus and a 1TB WD Blue
  • PSU
    750W Sentey PSU
  • Cooling
    Hyper 212 Evo
  • Keyboard
    Logitech G710
  • Mouse
    Logitech G502
  • Operating System
    Windows 10

Recent Profile Visitors

2,940 profile views
  1. Delidded CPU... the slider on my delid tool got stuck and I couldn’t get it out with a hammer or after drilling it (broke my bit). So I had to cut the delid tool into several pieces with a hacksaw and finally got my cpu out. It works still but I have no thermal paste or liquid metal to reinstall it. I also cut my hand pretty bad. TLDR: don’t use a slightly warped 3D printed delid tool

  2. I got cable combs for my pc and after installing them it no longer worked... like lol wut?  I had to tear out a bunch of crap and my hard drive smells of burnt toast but it works now. 

  3. Well the cryptocurrency apocalypse has descended upon us... maybe GPUs will be cheaper finally

  4. So around 2 weeks ago I built a shiny new NAS with a Raspberry Pi running OpenMediaVault with 2 2 tb WD Red drives set to mirror mode. However, a few days ago I suffered a catastrophic power outage which caused me to lose all the data on both drives (luckily I managed to recover the data off the NAS drives). It appears that somehow the power outage caused the partitions on the drives to disappear or the software raid in OpenMediaVault was syncing the drives or something. So I’m currently looking to replace this NAS setup as I don’t want to have to deal with recovering 400 gigabytes of data eve
  5. The power went out, and my RAID array on my NAS is GONE. But all my data is intact, which is good. But the circuit breaker tripped on my mining rig during the outage and I lost a few cents.

  6. UPDATE: I fixed it. So apparently after I used DDU to uninstall my driver and rebooted to reinstall the driver, windows update would install a different driver before or after I installed the driver I wanted. That driver was the one causing issues. So I rebooted into safe mode and rolled back the driver installed by windows update and that appeared to work.
  7. I think it's some kind of issue with the driver installed or GeForce experience because it appears to only occur when those things are open The crashes, that is.
  8. It says it's working properly when the driver is working
  9. Here is a picture of what happens after I try to install drivers:
  10. I recently decided to update my drivers for my GTX 1070 and afterwards my screen went black and their was this wierd tile like pattern which appeared a minute later. It kinda looked like normal windows but with a line of giant pixels as my desktop. Afterwards I rebooted my PC and windows would not start and was stuck on a black screen with a loading icon. This happened before after driver updates so I booted into safe mode and uninstalled the driver and replaced it with the previous one, which was the only driver that appeared to work on my PC. However, after using my PC for a while and turnin
  11. I know a lot of iPhones had an issue like this my phone happens to always die randomly does that mean I can sue Apple?
  12. I only have 58 mb left on my 1tb meme drive rip

  13. Is YouTube down or something because I can't watch any videos?

  14. Wait... I put the batteries in backwards after the other battery exploded... IT WORKS NOW!

×