Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

kriptcs

Member
  • Content Count

    744
  • Joined

  • Last visited

Awards

This user doesn't have any awards

1 Follower

About kriptcs

  • Title
    Gabriel

Contact Methods

  • Discord
    kript#5441

Profile Information

  • Location
    Romania
  • Gender
    Male

System

  • CPU
    AMD Ryzen 9 3900 @ Stock
  • Motherboard
    Asus Prime X370-PRO
  • RAM
    Corsair Vengeance LED 2x8GB 3000mhz
  • GPU
    GIGABYTE RTX 2070
  • Case
    NZXT S340 White
  • Storage
    WD Green 120GB SSD + Seagate Barracuda 1TB HDD
  • PSU
    Seasonic Focus Plus 750W
  • Display(s)
    alienware aw2518hf
  • Cooling
    NZXT Kraken X63
  • Keyboard
    Razer Blackwidow Chroma V2 TE
  • Mouse
    Razer Deathadder Chroma
  • Sound
    HyperX Cloud Core
  • Operating System
    Win 10 64bits
  • PCPartPicker URL

Recent Profile Visitors

1,888 profile views
  1. I would say that once every 100 strokes by S key bugs, and it doesn't work at all. I press it a couple of times and nothing. It's a not a huge deal but considering the S is so important I may have rammed into buildings in GTA 5 at full speed without being able to stop. I have contacted razer support and they recommended I isolate the driver and see if it's anything to do with a macro or faulty software but nope, it behaves the same in any case scenario. What could be the issue? Many thanks in advance
  2. Hey! So lately I have had this issue where the temperature would be at about 81-87C Full Load and sometimes, for no reason (No temps raising on anything) the GPU fans will go full speed for a brief period and then stop. and then after a bit they start again. I have done tests and I do not see any reason for why they would behave like this. I have included a video below where it starts with the fans going full load. I also showed a bit of the fan setup in my case in case that could be an issue (Albeit the temps are fine all around). The radiator that I was showing has 2 fans at the
  3. After some googling, I think I can confidently say I do not have DRAM cache, since it's a WD, cheapest I could find at the time
  4. Yeah well, my brother uses a b450 from asus. And I actually have no idea what bios version I am using, I remember giving it an update when I upgraded to 3rd gen ryzen but that's about it. As far as ram goes, I will switch them right now and see what difference it makes. I have 3 usb devices connected, so I doubt that is the problem
  5. My brother has the r5 3600 and his pc boots in about 20 seconds. Same operating system, same amount of ram, but his os is probably even more cluttered, having like 10 start up apps. I have an x370 pro
  6. I have 3 apps on start up: flux, razer synapse and vibrance GUI (small app for setting the vibrance). As far as task scheduler, I have 3-4 apps which I don't think make a difference
  7. Greetings! I've noticed recently just how slow my pc boots up even thought I have good specs, and I am just wondering why.. I have R9 3900 RTX 2070 16 GB Ram Dual Channel (slots 1 and 3, the ones recommended) @ 3000mhz The OS is on an Sata SSD All drivers are up to date
  8. Greetings, I recently finished a build with a R5 3600 with the stock cooler and 3 exhaust and 3 intake fans, and when I do an aida stress test with FPU stressing, it reaches 92-95C. In games like gta, it also has lag spikes, making it almost unplayable. What I have noticed though, is that whenever I stress test the CPU only, I get good temps, but whenver I throw the FPU stress test into the mix, the temps skyrocket, how do I manage to fix it? Will it help is if I switch the stock cooler with an R9 cooler I have laying around?
  9. and so the pro max motherboards come with an update bios already?
  10. on the gigabyte support site, they say that the b450m h does not require an update
  11. it's actually 30 eu extra, which is quite a bit in our currency..
  12. I can assure you nobody has a ryzen cpu around to update it, small city 2nd world country probs.
×