Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

BirdyTheMighty

Member
  • Content Count

    575
  • Joined

  • Last visited

Everything posted by BirdyTheMighty

  1. Havent posted in here for a while. I did bought an asus CG32UQ 4k monitor and a 3070, but my lastest purchase was this with the standard 18-55 4-5.6 lens kit. Planing to get a 50mm f/1.8 lens too. Haven't had much time playing around with it, just took some quick shots around my room(uploading directly to the site so dont know if there is any compression in the photos)
  2. curious soo what anime you young folks watching these days. Last few anime/manga I've really enjoyed(all time fav) was Gundam(79/unicorn,seed series,),Akira,Your under arrest,Major,Great teacher onizuka manga(anime was kinda shit),Clannad,Hellsing Ultimate. Recent ones i picked up in the few years that i kinda liked is Your name, Gate Manga, watch and read the Light novel of Overlord,Goblin slayer,slime. Re:Zero is ok. Hate suburu reminds me of Shinji in neon genesis evangelion
  3. well im back at work soo im gonna leave it for now. As of now i just reconnected the nas to my main modem and i will use a long as ethernet cable if i want to transfer data instead of using the wifi(avg transfer rate on that thing is 30MB/s)
  4. got this on Wednesday took me a couple days to work out the adjustments i need to use this >_<
  5. i got no idea man, just pluged in the modem and hope for the best, as i said i know jack about network lol.
  6. i can easy access the nas web interface address with no problem at 192.168.2.20 while the wifi card is on which is at the address 192.168.1.1. But i cant access the nas drive while both is on.
  7. soo right now i an access the nas with the wifi card off. It could just be a windows thing
  8. yeah i can do that. the problem is i can't access it while the wifi card is connected, but once i disconnect it and just leave the Ethernet on its fine.
  9. yeah pretty much though the network tab on windows
  10. I would assume its hostname or ip. Everything was done and setup to whatever freenas set it to ehhh.. i'll just connect it to the main modem and deal with the slow wifi transfer speed
  11. no that didnt work, but i fixed the problem myself. I just switch around the interface metric in the adapter setting so my wifi card is now on 2 and my ethernet on 1. If youre wondering why i manually set it is because if i leave i on automatic it hangs for a long time before responding EDIT: doesnt work the other way around
  12. not sure if this will do anything, but did you plugged it in the ethernet port and not the wan port
  13. dunno what you mean(not a guru in network). For me to get all in one network i would need a really long Ethernet cable from my pc to modem. The reason why its on the a separate network is my main pc wifi is capped at 144Mb/s(on 2.4)for some reason. I suspect its faulty as it does not even detect 5Ghz, or it could be something wrong with windows. There is no option in advance properties in adapter settings for 802.11 ac even though its 802.11ac(ASUS PCE-AC56 802.11ac) and so is my modem 802.11ac, which some how equates to only 10MB/s transfer rate. Ethernet gives me 100MB/s transfer
  14. Can anyone help me with this i got a problem accessing my freenas on a different subnet. -Freenas is on a second modem with a different address (192.168.2.1) -My PC is connected to the first modem with a different address(192.168.1.1). It is also connected to the second modem. So the wifi card is connected to the first modem and the Ethernet is connected to the second modem where the nas is connected to. -I can access the freenas when i disconnect the wifi but not when its connected. However the weird thing is if i access the freenas with the wifi disconnected then reconnected it
  15. Yeah even if i have the tools i dunno whats that little part things are called or even where to get it. Unlike capacitors which are easy to find replacements for
  16. Found out my 980ti died now using my 970 as back up when i just bought a rift s
  17. Well if your running a business why not just get a cpu with integrated gpu in the first place?
  18. Oh thats nice too know, might not have to upgrade then. Just curious how much ram so you have. Apprently vr eats a lot of memory
  19. Just want to know. Ive been getting people with mix experience with the gtx970 running on elite dangerous in VR. Did anyone here have that game in vr and tried it on 970? I just ordered a rift s and keen to know if it works on it. Specs are nothing special Cpu - 1700 Mobo - x370 prime Ram- 12gb Gpu - 970 as mentioned Ssd -evo 850
  20. As the title says. how the f do you delete the back button when right click mouse that thing has been pissing me off since ever..
  21. would any one of you motorcyclist reuse this front sprocket. Its slightly bent Only saying this cause the sprocket i got does not fit even though it supposed to fit, i say that cause it has the same part number to other parts. JT 1381, but the inner teeths are slightly too wide or perhaps are bit to small diameter wise
  22. lol, oh wow imagine parking this think in a pitch black carpark. So who wants the blackest car ever made
  23. well this would be the first time i've ever changed a motorcycle chain and sprockets. anyone done this before tips and advice would be nice
×