Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

lh99

Member
  • Content Count

    256
  • Joined

  • Last visited

Awards

This user doesn't have any awards

1 Follower

About lh99

  • Title
    Member

Profile Information

  • Location
    Germany
  • Gender
    Male
  • Occupation
    Industrial Engineering Student

System

  • CPU
    i7-5820k
  • Motherboard
    Msi X99 XPower AC
  • RAM
    4x4GB@2400mhz
  • GPU
    MSI Gaming X Trio RTX 3060TI
  • Case
    Phanteks Eclipse P400 tempered glass
  • Storage
    500gb 850evo,2tb seagate
  • PSU
    Enermax Platimax 750W
  • Display(s)
    Dell u2515 h
  • Cooling
    Thermalright Machox2
  • Keyboard
    Razer Blackwidow Chroma
  • Mouse
    Logitech MX Master 2
  • Sound
    Sony WF-1000xm3
  • Operating System
    Windows 10 Pro
  • Phone
    Pocophone F1

Recent Profile Visitors

1,257 profile views
  1. Ram is 16Gb recommended and i have 16gb in total, bandwith shouldnt be a concern because of quad channel config...idk cpu could be a bottleneck but is above the recommended i7 4790.. Didnt OC GPU and didn't encounter thermal or power limits. Will try tomorrow without cpu oc
  2. Specs of my pc are: i7-5820k @4.1GHz stable for last 5 Years msi x99s xpower ac 4x4GB DDR4 @ 2400Mhz Cl16 500GB 850Evo and 2TB Segate HDD (had installed it on both, on both the problem occured) Rtx 3060ti msi gaming x trio Enermax Platimax 750w PSU connected to a dell 1440p monitor I guess fans and peripherals won´t be important. Running a fresh Windows install since christmas. Game was downloaded through Epic Games Launcher. GoG Account was activated. Newest Nvidia Game Ready driver and Windows Update are installed
  3. So quick backstory. I recently purchased Cyberpunk 2077, but everytime after 5 minutes of gaming my screen just frooze and only a restart would get it out of this problem. So i was wondering as i´m running a rtx 3060ti and i saw Gamers Nexus do a large part of their benachmarking for Cyberpunk2077 also on a rtx 3060ti without any flaws as far as i could see, why is it that on seemingly the same graphics solution for one person it is working fine and for others its just a complete mess? Rest of my pc parts differ from the one that Gamers Nexus used, but should that really
  4. Can you do it? Yes. Should you do it? I don´t think so.
  5. I think only if they are small and very high reving. With larger fans like 120 or 140mm i couldn´t experience any difference
  6. If anyone ever will come up to this issue again, the solution indeed was to buy a bluetooth 5.0 usb stick
  7. https://www.reddit.com/r/AskReddit/comments/k213qf/what_are_underrated_websites_and_what_do_you_use/?utm_medium=android_app&utm_source=share
  8. Thanks for reply, will try with a different bluetooth card
  9. Debug leds. Do they turn on when you turn on your pc? they should display a few codes in rather quick succession
  10. You say your mobo leds light up. Then tell us what the code that gets displayed down there says
  11. ever tried an other gpu? seems like the gpu is broken and cant handle load above a certain threshhold
  12. Soo, I recently bought the wireless earbuds Sony wf-1000xm3 which work flawlessly when connected to my Android. However under Windows 10, when both earbuds are connected to my pc which uses a Intel Dualband-Wireless-AC 7260 wifi/bluetooth card. Only having one earbud connected to the pc is fine and no stuttering occurs. However when having both connected to the pc, frequent stuttering sets in it sounds like it loses connection for a fraction of a second, or "Stutters". I think this is a problem with the way the earbuds connect to the pc, as they use 2 seperate bluetooth connections, other
×