Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

lavaslime44

Member
  • Content Count

    69
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About lavaslime44

  • Title
    Member

Profile Information

  • Location
    Sydney, Australia
  • Gender
    Male
  • Interests
    Coochie
  • Occupation
    Checkout Chick

System

  • CPU
    Intel i5-9400f
  • Motherboard
    Asus z370-g
  • RAM
    Corsair 2x8gb RGB Pro 2666Mhz
  • GPU
    ASUS STRIX GTX1080 Advanced
  • Case
    Corsair 350d
  • Storage
    Samsung 970 evo 500GB 2x Western Digital 1tb Blue (Raid 0)
  • PSU
    Silverstone Strider 600w
  • Display(s)
    LG 2560x1080 144hz curved ultrawide
  • Cooling
    Corsair H110i Pro 240mm AIO
  • Keyboard
    Razer Deathstalker V2
  • Mouse
    Logitech G502 Heri
  • Sound
    Steel Series Arctis 3 Wireless
  • Operating System
    Windows 10
  • Laptop
    Dell Inspiron 13" 2in1
  • Phone
    Samsung s20+ 5g

Recent Profile Visitors

1,172 profile views
  1. If I have a clip that is 10 frames and im recording at 60fps how long is it in milliseconds. Is it 10 milliseconds or 10/60 of a second? Thanks.
  2. I bought a lenovo s730 from an auction website that was listed as a manufacture refurb. It worked fine for a while but recentley I would use my laptop for an 1 hour or 2 and it would be around 75% then I would shut it down. Later on in the week I would start it up, log in and it would still be what I left it on but then battery would just die and refuse to turn on until i charge it.
  3. I currently have a main monitor and a secondary that mirrors my projector concected via hdmi over ethernet. when i go into presenter view the powerpoint stops showing or flickers on the projector but if i just drag the powerpoint application to the other side and go through the slides that way it works fine and everything else works fine, what can I do to fix this. Any help would be greatly appreciated ?
  4. I have 2 7200rpm HDD's in raid 0 and I think they're running a bit slow, I did a crystaldiskmark test on my raid 0 HDD's and on my m.2 SSD as a comparison.
  5. I have 2 7200rpm hdd in raid 0 I might have to move it to the m.2
  6. I've been trying to dial in GTA V settings for a while now. I have a i5 9400f and a gtx 1080. My monitor is 2560x1080 at 75hz. I get random lag spikes that last around 5 seconds. I've tried GeForce experience settings and no luck. If you have a similar setup and you have settings that work any help would be greatly appreciated.
  7. I'm looking for a case with a PSU basement, vertical GPU mounts, and EATX support any ideas would be greatly appreciated.
  8. Hi all, I currently have an i3-8100 and I've noticed its bottlenecking in GTA V and its pretty bad in premiere when exporting (I only bought the 8100 as I ran out of money and I don't use premiere to often). I have an Asus z370g mobo and Corsair h100i pro. What CPU should I get: i5-9400F i5-9600K i7-8700 i7-8700K
  9. I made a raid using 2 hard drives and now I can't boot into my m.2 just goes to bios. When I enable csm I get the ssd but no raid
  10. Need to know the model of this cooler. All I know is that it is a cooler master and supports lga 775, 1150 and 1366
  11. Sorry stuffed up the resolution in the original text its 2560x1080 not 1440x1080
  12. I want to get a 2560x1080 monitor that runs at 75hz I don't know what graphics card to choose. I want to play GTA, Rainbow Six Siege and battlefields at ultra any suggestions on graphics cards preferably Nvidia.
  13. My mobile can do 90mbs on hotspot do you think that will be sufficient
×