Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PaNdRaGoN

Member
  • Content Count

    145
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About PaNdRaGoN

  • Title
    Member
  • Birthday August 3

Profile Information

  • Location
    Greece
  • Gender
    Male
  • Interests
    PC building, Gaming, Skating, Music mixing
  • Biography
    BUDGET PC BUILD
  • Occupation
    Student

System

  • CPU
    AMD FX-6300
  • Motherboard
    MSI 760 GMA-P34
  • RAM
    Crucial Ballistix DDR3 2*4GB
  • GPU
    ASUS GTX 660 OC edition 2GB
  • Case
    Fazn Hephaestus II
  • Storage
    Samsung 850Evo 250GB-Western Digital Caviar Blue 500GB 7200RPM
  • PSU
    Corsair CS 550-M
  • Display(s)
    LG 24" 1080p IPS
  • Cooling
    Be Quiet! Shadow Rock Slim
  • Keyboard
    Razer Deathstalker
  • Mouse
    Razer Naga
  • Sound
    Logitech Z 333 2.1 speakers
  • Operating System
    Windows 10 Proffessional

Recent Profile Visitors

870 profile views
  1. I have no idea. The machines are mine, I got my laptop brand new from a store 1,5 year ago and recently built my PC with components I bought an did a fresh install of W10 with latest updates etc.
  2. Hello people. So I started my subscription the other day on "Xbox Game Pass". Because of my slow internet speed, I took my laptop to another place so I can download FH4 faster.(4 hours instead of 15) Then I moved FH4 through windows settings on my external HDD and now I want to transfer the files on my desktop but I do not have that permission as I get the message "Your organization does not allow you to place the file here". Any suggestions besides downloading it straight to my desktop? The articles where I got an idea on how to do it : https://www.easeus.com/pc-transfer/move
  3. Unfortunately I can not go back to older builds. So resetting is like a format, but I would like to keep my programms due to my very slow internet speed.(<4Mbps)
  4. Hello there. So I am getting this error on a fresh install of Windows. After I died all the updates, downloaded all the stuff I wanted to and started using the computer normally I got a notification. Windows tried to do this update "2019-11 Cumulative Update for Windows 10 Version 1903 for x64-based Systems (KB4524570)" but they could not and it showed me this error code "0x80070002". I thought that it had something to do with this particular update so after retrying and failing I moved on. A few days after that I tried installing a program for my university, which required the ".NET FRAMEWORK
  5. I did not try the same exact cables on another GPU as I do not have any other GPU with *pin connector. The 6pin extension that was in the package with these 8pins worked fine.
  6. Hello. A few weeks back I built myself a new computer with a RX 5700 XT and a Corsair TX-650M. I also bought some cablemod extensions. After 5 minutes of letting the computer install windows the gpu went dead and got replaced as a DOA product. Now that the other one came, it works fine. With the first GPU I used the cablemod extensions and got the 2 8pin cables from on connector to the PSU. Now I do not use any extensions and got the 8pins from 2 different connections. I am afraid that if by any chance an extension has a problem it will kill this GPU too. In the first case I do not know w
  7. Well in my case I let the test ran as much as possible, but they just let it fro 40 minutes just to finish first pass.
  8. Nah he is using his RAM in his PC, plus I do not know what will happen with the RAM I bought. I think that the sticks really are faulty but show up the errors in higher temps maybe.
  9. Yeap it works pefrectly fine on everything, and on MT86 is showed 0 erros after 4 passes.
  10. I tested my friends RAM(G.Skill instead of Corsair but same speed, latency and all the rest) and it ran prefectly fine on all the tests and normal use it got through. They still do not find any errors. I told them to run the test for all the 4 passes not just 1 pass so the sticks can get hotter, to try testing one stick first and then the other, trying them in a normal use case scenario but they told me that if they were faulty they would show up errors from the first pass etc. They seem like they want to help me with words but in action they do not seem to really care and there is nothing I c
  11. Ooh well that is something I did not know, thank you for the information. So could I do what you said in this topic? Any help would be appreciated. Thank you in advance.
  12. Thank you a lot, let's hope it works fine this time.
  13. So I sent back the RAM so the store's technicians could check them and they found no errors at all after running MT86+ in 5.1 and 8.1 versions. They told me that they ran it for 47 minutes. Now I have 2 options. 1) Either I get them back and try to figure it out. 2) Or they contact Corsair for RMA that could take 2 months and make no difference if they also find 0 errors. I really do not know what happened. With the stick that had less errors I ran Prime95 for more than 90 minutes and everything was fine, so I don't think it is a problem of the CPU, or SSD. Also I checked
  14. So today I got the answer. The GPU was DOA and they shipped me a new one.
  15. Feels bad... I shipped my GPU today, so tomorrow I will have an answer from them.
×