Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hemanse

Member
  • Content Count

    1,086
  • Joined

  • Last visited

Awards

This user doesn't have any awards

1 Follower

About Hemanse

  • Title
    Veteran

Profile Information

  • Gender
    Not Telling

System

  • CPU
    Ryzen 7 3700X
  • Motherboard
    MSI B450 Tomahawk MAX
  • RAM
    Crucial 3600MHz CL16
  • GPU
    Palit RTX 2070S Jetstream
  • Case
    Fractal Design Define R6
  • PSU
    XFX Pro 850W Black Edition 80+ Gold
  • Display(s)
    BenQ XL2720Z
  • Cooling
    Noctua NH-D15S

Recent Profile Visitors

1,513 profile views
  1. Not sure how to describe it, the monitor does not go off no, just sort of looks like a quick flicker. The monitors are both just LCD, a Benq XL2720Z and a ASUS VG278Q. It happens randomly and only maybe once or twice a day, so its kind of hard to take a video of As it seems to happen with a browser open and at the top, i was just thinking its maybe tabs refreshing or something like that. Could also be a program in the background doing something. I have switched hardware in and out quite a bit lately, so maybe a fresh Windows install might not be a bad idea.
  2. I am not really sure how to explain this, but im having a bit of an odd thing happening. A few times a day the top of both my monitors blinks for like 0.1s, it seems to span across both monitors and only at the top. Both are connected via DP. Its obviously not a major problem, just a minor annoyance, it annoys me because i cant figure out what it is Im 99.9% sure its not Graphics card related, as it happens with all 3 cards i have in my possession. Have upgraded drivers and all that. Also seems unlikely to be a monitor problem as it happens across both. It seems like i
  3. Cool will try that, yeah Afterburner and RTSS is still 2 programs anyway Afterburner and Palits software just has a hard time getting along when it comes to fan speed.
  4. I currently have a Palit RTX 2070 Super Jetstream card and sadly have to run their software to be able to control and turn off the LEDs on the card. I really like the ingame overlay that MSI afterburner has, but is it possible to get something similar without having MSI afterburner installed? There are plenty of fps counters around, but i would like something that can show a bit more like afterburner can.
  5. If anyone else happen to have this issue, then its a bug in the ThunderMaster software. Just talked to Palit and their v.3.31 version is currently bugged, so use 3.30 instead. They are going to update the software soon.
  6. EVGA Precision X1 could kind of control it, i could change modes and turn of the light. I just couldnt change colors Guess i might try a vbios update or i just have to open the program on every boot.
  7. Not sure, I have not found one yet. Will try and dig around a bit. Palit send me a vbios update I could do, might do something.
  8. I am happy with the card, only problem right now is the LED control. Its quiet, mine boosts to around 2050MHz out of the box and temps are good.
  9. I dont seem to be able to find a whole lot of people that have this card, but im having some trouble that Palit support does not seem to understand. You have to have their program called ThunderMaster running to control LEDs on the card, but i have a problem where it goes back to the default color on every boot. When i boot up the PC, i have ThunderMaster set to run on boot and i have made a profile in the program with my color of choice, but i have to go into ThunderMaster under LED control on every boot for the color to change, which isnt really ideal. I dont know if its a mother
  10. Think i might have been able to figure it out myself. It seems like its just very unstable BIOS updates on the B450 Tomahawk MAX. I flashed v30 BIOS from 7/11-2019 and i at least seem to have gotten rid of the GPU problems (knock on wood). Read around a bit and when it comes to Ryzen 3000, MSI have been terrible with late and very unstable BIOS. Hope to see some B550 boards this year and ill get something that is very much not MSI. So just a heads up if you buy a B450 Tomahawk MAX, just stick with the BIOS the board comes with, im pretty sure that is v30
  11. I build my PC about 2 or so weeks ago and i have had some really frustrating issues i just cant figure out, so hoping maybe someone here can shed some light on it. My build consists of these components: Ryzen 3700x MSI B450 Tomahawk MAX Ballistix Elite 3600MHz CL16 Palit RTX 2070S Super Jetstream NH-D15S Corsair Force MP510 SSD XFX 850W Gold rated PSU My biggest issue right now is in regards to my video card. Just to be sure it wasnt a Windows issue i reinstalled Windows today and its still there. I install the newest NVIDIA driver for the
  12. I have booted just fine from when i build the PC. The PC have been booting just fine from last monday, it was only today it randomly just didnt boot. I guess it could have been a glitch, only thing different is that i set the AMD balanced power plan and the PC went into sleep mode yesterday, woke it up and closed it down. I guess it could be related to that. In terms of the fans spinnign up, that seems to maybe be motherboard related. Palit says that they normally dont have the fans set to spin up during boot, but they have gotten a lot of reports from Ryzen 3000 users that their c
  13. The PC does post and everything is on auto, the only thing I changed right when I first booted a week ago after building, was the XMP profile. It was just one time, but the PC posts now. Closed it down and booted up a few times again with no problems. I just found it kinda odd that it all of a sudden won't post and that maybe other people with Ryzen builds might have seen something similar I think there are debug LEDs on the Tomahawk, so if it does it again, might be an idea to have a look at those.
  14. Hi everyone. I build my Ryzen 3700x about a week ago today and its been running great, 3600 CL16 XMP worked on the first boot and so far i have just been running things on Auto (except for XMP). My GPU for some reason always spins the fans up to 100% for 2-3s on every boot (Palit RTX 2070S Super JS). When i booted the PC for the first time today i noticed that the GPU fan just kept spinning at 100% and nothing happend. Held the power button and turned off the system, next boot it started up as normal with the fans just spinning for a few secs like "normal".
  15. Hemanse

    ASUS VG278QR?

    I'm looking to replace one of my monitors and I have been looking at the ASUS VG278QR, but I can't seem to find all that information on it. At least no real reviews. Anyone have any experience with this monitor, good or bad? Looking for something 1080p 144+ hz to pair with my XL2720Z. 24 to 27 inch and I'm fine with 1080p at 27 inches. 300-350$ range. Quite a few people have recommended ViewSonic XG2402, but it just seems very overpriced around where I live, which is in Denmark.
×