Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

brubru1998

Member
  • Content Count

    381
  • Joined

  • Last visited

Awards

This user doesn't have any awards

5 Followers

About brubru1998

  • Title
    Member
  • Birthday Nov 14, 1998

Contact Methods

  • Twitter
    https://twitter.com/brubru1998Qc

Profile Information

  • Location
    Montreal, Québec
  • Gender
    Male
  • Occupation
    Nothing just gaming :P

System

  • CPU
    I7 6700K
  • Motherboard
    ASUS Z170-A
  • RAM
    16 GB G.skill 3200MHZ (2x8) DDR4
  • GPU
    MSI GTX 1060 6 GB
  • Case
    NZXT S340 ELITE (matte/black)
  • Storage
    3 TB HDD + 480 gb ssd
  • PSU
    EVGA 750W G2 full modular
  • Display(s)
    Benq Zowie XL Xl2411 (144HZ/1080P)
  • Cooling
    Corsair H80I GT
  • Keyboard
    Corsair K70 LUX RED colors (mx red)
  • Mouse
    Logitech G502
  • Sound
    Stock from my motherboard
  • Operating System
    Windows 10 PRO

Recent Profile Visitors

2,464 profile views
  1. Hello, I spend almost 50$ CAD for a tempered glass, but E-V-E-R-Y S-I-N-G-L-E time, he does not stay. I bought g-color tempered glass, suppostoby ''the best, 5 stars on Amazon'', false advertisement. What can I do now ? Thank you !
  2. Hello, when I reinstall Windows 10 on my computer, my pc is very fast and stable (that's normal) But after maximum 1 month, it's the inverse, slow, even browsing the web is terrible, stutter in gaming, high framerate 750+ (not framerate) I have no f****** idea why ! Yes I install ALL my driver, chipset, nvidia, audio, ethernet. I even change some pc part, ram same issue, graphic card (2 times), motherboard same. No I don't have virus/spyware. CCleaner/malwarbyte/adwcleaner/hitman pro have been testing. Thank you !
  3. What I have try 1- Change my GPU, gtx 1060 to a 1070ti. Stutter is still there. 2- Change ram to a Corsair vengeance 16 GB same problem. 3- Update my bios, same problem. 4- Turn off v-sync, try fast sync, the same problem. 5- Install games on my HDD, same problem + SSD same. 6- Disable HPET (on windows and bios), Global C-States Control disabled same problem. 7- ram speed 2133 to 2666 same problem. 8- default setting on the BIOS same problem. 9- Buy a brand new SSD same problem. 10- try Intelligent standby list cleaner ISLC and ram MAP same problem. 11- Check the temp of my CPU and GPU, everyt
  4. Me too I have no idea ? What I have try 1- Change my GPU, gtx 1060 to a 1070ti. Stutter is still there. 2- Change ram to a Corsair vengeance 16 GB same problem. 3- Update my bios, same problem. 4- Turn off v-sync, try fast sync, the same problem. 5- Install games on my HDD, same problem + SSD same. 6- Disable HPET (on windows and bios), Global C-States Control disabled same problem. 7- ram speed 2133 to 2666 same problem. 8- default setting on the BIOS same problem. 9- Buy a brand new SSD same problem. 10- try Intelligent standby list cleaner ISLC and ram MAP same problem. 11- Check the
  5. No, mine stock cooler 56'C (gaming and all stock no oc)
  6. Same problem as you! Same cpu (I know you have a 2600X and me 2600 but it's almost the same thing), same motherboard, except a GTX 1070ti.
  7. Yes play games. 144Hz, and nope
  8. Hello I have no idea why but, when I play to someting I have low GPU usage (maximum 28%) Benchmark, 98%. Yes ALL my drivers is updated. I play at 1080P Thank you
  9. That's NOT normal at all ! I have 743 MS (not ping but framerate) on CSGO, and EVERY single games !!!! What I have try 1- Change my GPU, gtx 1060 to a 1070ti. Stutter is still there. 2- Change ram to a Corsair vengeance 16 GB same problem. 3- Update my bios, same problem. 4- Turn off v-sync, try fast sync, the same problem. 5- Install games on my HDD, same problem + SSD same. 6- Disable HPET (on windows), Global C-States Control disabled same problem. 7- ram speed 2133 to 2666 same problem. 8- default setting on the BIOS same problem. 9- Buy a brand new SSD same problem. 10- try Intelli
  10. I see a post like that, try another keyboard to see. If isn't working I don't know Source:
  11. It's your motherboard, Before,I had the same problem as you, and I change my motherboard everything working fine right now. No more stutter, and low GPU usage
  12. It's your motherboard, Before,I had the same problem as you, and I change my motherboard everything working fine right now. No more stutter, and low GPU usage
×