Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cam Bam

Member
  • Content Count

    15
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Cam Bam

  • Title
    Newbie
  1. Hey guys! I have tried everything I can think of. I don't really know if it matters whether or not it is a gaming PC, anyway. It has been working fine for about 5 months and in this past month, my computer crashes randomly. The only thing that has changed since then is I have an extra SSD but the crashes were happening before I got this so it isn't the SSD causing it and that I have reinstalled the OS about 3 times (to different OS's). I have no idea why it keeps crashing but it usually happens within the first 30 minutes of use when I get home from work and doesn't occur again for the rest of
  2. Thanks guys Will try both of them ;D
  3. Hey guys and girls. So I have an NZXT H440 case and I'm trying to keep this damn LED strip in place haha. Because it really does look beautiful with it. Anyway, the original tape doesn't seem to want to stick for long and nor does the new double sided sticky tape I have just used. I don't want to ruin the case at all so do you guys have any tips to keep it there in place? For at least longer than a couple of days haha Cheers <3
  4. Also, my specs are as follows: Motherboard: gigabyte z97x gaming 7 cpu: 4790k ram: g skill sniper g1 2400 mhz 4x4gb graphics card: evga gtx 980 ti
  5. Hey guys! I have recently dual booted my machine with windows 7 and mac os x (el captain 10.11.2) I can get it working and all but the boot time takes forever if I do it via the HDD (I don't have any space left on my SSD which I need for my windows). I have never tried running it all the way through, I usually just restart 20 minutes into it loading and boot it by USB which takes only like 30 seconds. So basically, I just need help speeding up the boot time between clover and the actual el captain OS via the HDD. Maybe I'm doing something wrong? I don't know. I'm new to clover ha
  6. It is a little bit over your budget. But not by too much. My friend competes with my 980 ti with his 2 way SLI GTX 760's. He picked them both up for a total of about $400 NZ which is like $250 US. But it was a really lucky buy. But in saying that, 1 powerful card is always better than 2 lower cards.
  7. Hey everyone! So my mate recently bought a setup incredibly similar to mine because he loves the price per performance, etc. Anyway, I have built many different computers before but I can't seem to get this one working haha. The Gigabyte Z97x Gaming 7 motherboard displays errors in this order before shutting off and restarting (about 30 seconds total: 8, 15, C2 (for about 1/10 of a second), C4, C5 then finally 20 where it remains for anywhere from 10-30 seconds (sometimes longer) before shutting off and restarting. I think we may have bent some CPU socket pins in the process XDD
  8. EDIT: Thanks everyone He's very stubborn though haha. Still refuses to believe. But he's a good guy I am unsure if this is the correct section to be posting this, so I apologize in advance. My friend and I are debating whether the 4790k is faster/better than the FX-8350. His argument is that the FX-8350 is better than the 4790k because it has the same stock speed of 4.0GHz but it has 8 cores, 8 threads in comparison to 4790k which has 4 cores, 8 threads. But I am very sure the 4790k is better simply because of the architecture. Can someone please explain to me which one is better an
  9. All done and working beautifully now. Thank you so much It's just loud. So I'll need to buy an extension or something to the Motherboard tomorrow because they only reach to the hub. Therefore, I'll be able to control the noise of them hahaha. Really loud but great ;D Thank you again.
  10. It is currently plugged into the motherboard. I was going to try the hub haha ;P Haven't yet. There are 2 extensions on it which both dampen the sound. Would that be it?
  11. Awesome! Will do. It's my first day on the site haha. And it's amazing so far. I wish I would have joined sooner. Thanks for the help! And to everyone else too <3
  12. Hey everyone. So I recently bought 2 COOLER MASTER Jetflo 120 blue LED fans. One of them works fine while the other only spins but does not light up. Is it because I have two of the dampening chords that come with it attached to this one fan? (The red cables) Or is it something else? If it is because of the 2 dampening cables attached to the 1 fan, where should I now connect the fan and with 1 or none of the dampening cables attached? My case (NZXT H440) has a fan hub. But I don't know if by default, it has any spare 4 pin connections and hate opening my case for no reason haha. Please
  13. I adjusted them in the bios. And they are much quiter! Thank you I'm pretty sure it was the jetflo. Hahaha. Running at 100%
  14. I do know which fans I have bought haha. I just don't know much when it comes to cooling
  15. Hey guys, I have almost finished my build completely. I am wondering why the fans are so damn loud. Like I can hear them through my headphones. I hear it speeding up and down constantly and I am unsure which fans they specifically are. Here's a list of my specs, case, fans, etc. : Case: NZXT H440 (White Gloss) Motherboard: Gigabyte Z97x Gaming 7 CPU: i7-4790k GPU: EVGA GTX 980 Ti RAM: G.SKILL Sniper 16gb (4 x 4 GB) DDR3 2400MHz PSU: EVGA SuperNOVA 750 G2 750W 80+ Gold Full Modular Power Supply Additional fans: COOLER MASTER JetFlo 120 Blue LED Fan x2 CPU Fan: Phanteks PH-TC12DX
×