Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

JComp24

Member
  • Content Count

    69
  • Joined

  • Last visited

Awards

This user doesn't have any awards

1 Follower

About JComp24

  • Title
    Member
  • Birthday Aug 02, 2001

Profile Information

  • Gender
    Male

System

  • CPU
    AMD Ryzen 7 5800X
  • Motherboard
    Asus ROG Crosshair VIII Hero X570
  • RAM
    G.skill Trident Z Neo 32gb (2x 16gb) 3600mhz DDR4
  • GPU
    Asus Strix RTX 3080 OC
  • Case
    Corsair iCUE 5000X RGB
  • Storage
    Samsung 970 Evo Plus 1TB/ Samsung 870 Evo 1TB
  • PSU
    Corsair HX850
  • Display(s)
    Lg Gn 950-B 27" 4k 144hz
  • Cooling
    Corsair H150i Elite Capellix
  • Keyboard
    Razer Chroma RGB
  • Mouse
    Logitech G502 Lightspeed
  • Sound
    Audio-Technica ATH-M50X
  • Operating System
    Windows 10 Pro

Recent Profile Visitors

813 profile views
  1. Hi guys I am restoring my old custom gaming pc with windows 10 to the factory settings for it to be sold. When I restored the pc it went back to windows 8 (I had upgraded to 10 5 years ago). I was wondering can purchaser upgrade to windows 10 and will they need an activation key? Thank you
  2. Don't worry about this post. Just realised that the Pwm splitter that came with the corsair 5000x case is not iCUE controllable.
  3. Hi guys I have a custom built pc that has two commander cores. The first commander core has a h150i elite capellix with 3 fans and the second has 4 sp120 elite's for the case. Through iCUE there is a cooling tab where I can control the fan speed of the h150i (first commander core) however this tab is not there when I go to the second commander core. Why would this be?, aren't the sp120 elite's pwm? Thank you.
  4. Is it really meant to be that loud though? Maybe its a faulty fan? Lol it's pretty annoying
  5. Hey guys I had just built a new pc with the specs Ryzen 7 5800x Asus rtf 3080 strix corsair hx850 psi Asus crosshair viii hero Corsair h150i capellix When I am using windows and just browsing I notice no unusual noise. However when I started the game Rocket league (the first game I installed) I noticed a strange whining/squeaking noise from the pc. When I close the game the noise goes away. What could this be? Video below for reference. IMG_0186.MOV
  6. Hi guys I have just build my new pc and have not installed windows yet. When I turned on the pc in post I have seen a Cpu_fan error. The pump tach cable is plugged into the pump header on the motherboard and the fans are plugged into the commander core. All fans are spinning and the fan and pump rgb is working. What is causing this issue? Thanks.
  7. Hi guys I have a pc built in 2015 with the following specs: Intel core i7 5820k, msi x99a motherboard, gigabyte g1 980 ti and a corsair h110i cpu cooler. When I turned on my computer today I noticed that the fans were spinning at a higher rpm than normal at idle. Then my pc became really slow probably due to overheating and then it shutdown. When I turned it on again it only stayed on for 20 seconds giving me enough time to reach the bios and see that cpu temps were at 97 degrees with fan rpms at 0. Strangely enough the fans were running even though it indicated that it was a
  8. Hi guys I have a pc built in 2015 with the following specs: Intel core i7 5820k, msi x99a motherboard, gigabyte g1 980 ti and a corsair h110i cpu cooler. When I turned on my computer today I noticed that the fans were spinning at a higher rpm than normal at idle. Then my pc became really slow probably due to overheating and then it shutdown. When I turned it on again it only stayed on for 20 seconds giving me enough time to reach the bios and see that cpu temps were at 97 degrees with fan rpms at 0. Strangely enough the fans were running even though it indicated that it was a
  9. But do you think that because I had upgraded before to Windows 10 using the free upgrade that if I were to reinstall it would recognise that and I wouldn't have to pay to upgrade?
  10. Hi guys, recently I have been having malware issues on my computer. Programs like shutdown time and random processes in the task manager like hefty and scheduler (could be viruses) have been running on my pc. I cannot seem to remove them after running virus scans using Avast free anti-virus. I have no choice other to completely reinstall windows back to its factory setting. My question is that I am running Windows 10 from a free upgrade from Windows 8, if I were to reinstall Windows from the Win 8 install disc would I have to pay to upgrade to 10?. Thanks
  11. Thanks for the help. I've done both cables now (I don't know why they weren't going in at first..) Lol I feel stupid I've build my own pc
  12. Thanks for the help. I've just done the small ribbon cable now I'll try the larger one
  13. Hey guys I was taking apart my Asus laptop (model F550D) and I noticed as I pulled the back cover off two cables came out. I can't put them back in. Help what do I do! Is it broken? Heres some photos of the issue (I am holding the cable next to the connector it should plug into) First photo is to plug into keyboard side Second is to plug into motherboard side Any help would be very appreciated!
  14. Ok thanks for the help guys, I'll try out what you said
×