Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Encoded7

Member
  • Content Count

    152
  • Joined

  • Last visited

Awards

This user doesn't have any awards

7 Followers

About Encoded7

  • Title
    Member

Contact Methods

  • Steam
    http://steamcommunity.com/id/officialencoded
  • Origin
    TBA
  • Battle.net
    Nope
  • PlayStation Network
    TBA
  • Xbox Live
    Nope
  • Twitch.tv
    TBA
  • Website URL

Profile Information

  • Location
    Ireland
  • Gender
    Male
  • Interests
    Software engineering, futurist and lover of PC gaming!
  • Occupation
    Software Engineer

System

  • CPU
    AMD Ryzen 3700X
  • Motherboard
    MSI X570-A Pro
  • RAM
    Corsair vengeance LPX 32GB 3200MHZ
  • GPU
    Gigabyte GTX 980TI G1 Gaming 6GB
  • Case
    NZXT S340
  • Storage
    Sandisk SSD Plus 1TB, WD Blue SSD 500GB, WD Black 1TB, Seagate Barracude 2TB
  • PSU
    Corsair RMx 650
  • Display(s)
    HP 23 CW, BENQ XL2411P
  • Cooling
    BeQuiet! Dark Rock 4
  • Keyboard
    Corsair k70 RGB
  • Mouse
    Logitech G502
  • Sound
    Headphones: Audio Technica ATH-M50xBT
    Microphone: Rode Podmic
    Interface: GoXLR
  • Operating System
    Windows 10
  • PCPartPicker URL

Recent Profile Visitors

1,205 profile views
  1. Hi guys, So I bought a Rode PSA-1 a couple of months back. However I have noticed that when maneuver the arm now it makes an awful squeaking noise almost like metal on metal or nails on a chalkboard. I have seen people recommending putting some 3 in 1 all purpose oil on the silver metal part that I assume connects the springs, however I am wondering if this is the right course of action or should I just email for a replacement?
  2. Hey my pc has run for the past 2 months just fine. Just there my pc shut off and now when I press the power button the case fans turn on , the motherboard is stuck at the red CPU light and the graphics card also does not power up. They are a 6700K and a 980TI G1 can someone help me please!
  3. What about virtual audio cables? Are they stable? I havent read much about them to be honest
  4. I have watched this, Jack seems to have multiple audio devices though, I only have my headset, it kind of confuses me, could you elaborate if you have the time?
  5. Hello to all the members of the forums, as usual to the mods if this is in the wrong place feel free to move it. Moving on to the problem. With OBS I have linked my microphone and game audio in, both audible. However, I can not seem to link Teamspeak in. I have a headset and speakers. My game audio is linked theough my headset and I dont want to put Teamspeak through my speakers and I wont hear it with the headset on. I just need to know is there anyway I can get Teamspeak on a seperate audio channel with just my headset? Thanks for the help, Encoded.
  6. Okay my mass storage drive is my (F:) drive, Im looking at the quick access part of this pc, I can see the desktop icon, but it seems to be in a folder labled F:\ When I click it, everything that.s on my hard drive also appears. -Encoded.
  7. Okay so I have all my program files on my HDD. However the problem is that they also all appear on my desktop. I have tried copying the file from the desktop back to the HDD. It just tells me that they are under the same destination and forces me to skip the action. Could it be possible that I have somehow changed my HDD directory to save to my desktop too? If so how do I fix this? Thanks for the replies. -Encoded.
  8. So finally I am on my new PC. I am installing all the software that I can. Come to logitech software, download it, set it up, it reboots, and hey what do you know? The audio is gone from my headset. My PC is not detecting the headset either, I tried uninstalling the software and no cigar. Some help here would be appreciated. Thanks. - Encoded.
  9. No its all the information that I already have I am so stressed out
  10. Im using the MSI G43 Plus. And I dont have a CD I downloaded the ISO from PC River. Also there is no cd drive in my case, NZXT S340
  11. Hello, I have just finished building my Pc today and currently have a bootable USB 3.0 stick. However when i get toe installation screen I get stuck after language because I am told that "there are no device drivers found" can someone please help. I have used the installer creator to update the 3.0 drivers however I am still getting the same message any help would be greatly appreciated. Thanks. - Encoded
  12. Encoded7

    HELP!!

    Hey guys so instead of paying over my budget for windows 10, I decided to buy a product key off Kinguin for 20 euro. I paid the 1 euro for protection too. However when I enter the key it tells me that windows has been pre-installed, what the hell am I meant to do? Quick replies would be great! Thanks! - Encoded.
  13. It is the 6700K :3 I'll run it with the cooler and if it works I can just put everything into the case!
×