Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Sibel_X

Member
  • Content Count

    12
  • Joined

  • Last visited

Awards

This user doesn't have any awards

2 Followers

About Sibel_X

  • Title
    Newbie

Profile Information

  • Location
    Al-Ain ,Emirates
  • Gender
    Male
  • Interests
    Life !
    I can narrow them down but I mainly enjoy a lot things little and big !
  • Biography
    Sibel Zevy is my alias...

System

  • CPU
    i7-4930k
  • Motherboard
    Rampage IV Black Edition
  • RAM
    Vengeance 16GB(4x4Gb) @ 1600mhz
  • GPU
    EVGA GTX 760 2GB SC ACX
  • Case
    Corsair Obsidian 650D
  • Storage
    SSD 128GB, HDD 2TB @ 5,400 RPM 1TB @10,000 RPM
  • PSU
    Cooler Master V1000
  • Display(s)
    2x Dell S2340L
  • Cooling
    Cooler Master Seidon 120V One-120MM Fan
  • Keyboard
    Corsair K30 Raptor
  • Mouse
    Razer DeathAdder
  • Sound
    SteelSeries H Wireless
  • Operating System
    Win 8.1 (64Bit) Pro
  • PCPartPicker URL
  1. @Funkatronic I used Trnasmac to turn my usb into an osx bootable device, but I can't boot it ! even when I install directly to my motherboard it thinks I'm on OC panel module, what do I do ?
  2. Hello all! I'm trying to boot a Yosemite.dmg of Version ..10.3, But I cant manage to do so! What are the exact settings needed to make sure it boots both win8.1 and yosemite so I can choose as with XP and Win7... Thank you
  3. Thus far I have Yosemite(10.10.3).dmg onto my USB, ready to be boot, But I can't manage to make that happen! Here's are the options I fiddled with and I assure that I've almost disabled and enabled all of them... On the Boot tab, I changed UEFI to legacy then both then auto and then to disabled....> None worked. I've also disabled fast boot.... I've changed CMS settings to Auto , enabled then disabled..> nothing! Of course I have changed boot priority to the USB still nothing... I don't know what do to to get this boot, How can I shoot this and could you guys please help! Thank
  4. Just recently I've upgraded to 8.2, and I can't use GPU in renders, although I've used a (cuda.bat) file hack supplied by (Studio1Productions.com). Which edits the supported GPU list for premiere pro, So I can use it. Yet when I render I don't notice any activity on my GPU. What do you suggest I do ? YES I do have it set to CUDA render in Project Settings after I did the "hack" and rebooted to make sure everything was set...
  5. Just recently I've upgraded to 8.2, and I can't use GPU in renders, although I've used a (cuda.bat) file hack supplied by (Studio1Productions.com). The "hack" edits the supported GPU list for premiere pro, So I can be able to use CUDA processing for my renders. It worked fine on 7.2 but not with 8.2.. here>>>{http://www.studio1productions.com/Articles/PremiereCS5.htm} Yet when I render I don't notice any activity on my GPU, Screenshot Provided..{http://imgur.com/qM9Xq73} What do you suggest I do ? YES I do have it set to CUDA render in Project Settings after I did the "ha
  6. @runit3 I understand that my GPU isn't supported but I did find a "hack" if you will (from Studio1Productions) that lets Premiere utilize my GPU, Furthermore my Green WD drive has slow transfer rates, as slow as the 8 Yold 60 GB HDD that I salvaged from my ps3 that I use to save my project files, I Figured that my GPU was the bottleneck, But for scrubbing through the timeline on a trimmed clip, that couldn't be a GPU related issue, So I did some benches and consulted people, Two had an older series of my GPU and still maintained a fluid operation, it was not until I found a guy named Jeff that
  7. @techguru Maybe someday I'll have enough to get four 1TB-SSD's and have them in a redundant RAID array for 2TB storage(Something I hope to achieve with this sytem) but for now and with my budget the Velociraptor 1TB is my best option. Besides It costs less than half of what most SSD's are for @193$ I found it was a great bargain ! Besides storage TechGuru what else would you advice to tweak on my system ? I'd really appreciate tips for power options or Nvidia's control panel options ?
  8. @techguru I've tried that but I only have 30GBs left on my SSD also I fear that write intensive H.264 encoding could damage it, But hopefully by this week I'll receive a HDD that will run @ 10,000 RPM and with transfer rates really close to my SSD so hopefully I'll see a huge boost in performance once that gets installed !
  9. @gollum99 Sorry I forgot to mention I always keep the preview and source monitors @ 1/4 quality and I've allocated the max allowed amount of ram to Premiere pro which is 13GB from the whole 16GB...
  10. @techguru I already use Corsair's 128 GB strictly for my OS and apps.
  11. Hello All I'm Sibel, So this is my first Post on the Forum and I'm here for your help... I've compiled my system almost a year ago on(5/25/2014) and since then I've had issue with performance; Mind you I'm not very good with the links of the process(Optimizing). My Specs and Componenets: OS: Win 8.1 MOBO: Asus' Ramoage IV Black Edition + OC Panel CPU: Intel's i7-4930k OC'ed to 4.15Ghz GPU: EVGA's GTX 760 2GB Super Clocked Edition
×