Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MewTwoZero

Member
  • Content Count

    1,611
  • Joined

  • Last visited

Awards

This user doesn't have any awards

7 Followers

About MewTwoZero

  • Title
    Hi
  • Birthday October 5

Contact Methods

  • Steam
    mewtwozero
  • Origin
    peeeeeej
  • Battle.net
    peej#2224
  • Xbox Live
    pjd6
  • Twitter
    mewtwozero

Profile Information

  • Location
    Manchester,UK
  • Gender
    Male
  • Interests
    Computers, Servers, Nerd Things, Twitch, Gaming, Food, Youtube, Editing, Bring Me The Horizon, Paramore, Kanye West, Modding Hardwear, Numorus Other Things I Can't Think of Right Now
  • Occupation
    Data Centre Tech for *redacted* and CAD modeller

System

  • CPU
    Ryzen 7 2700
  • Motherboard
    MSI B550m Tomahawk WiFi
  • RAM
    32GB Corsair DDR4 3000
  • GPU
    MSI RTX 2070 Gaming Z
  • Storage
    Intel 660p 1TB
    Samsung Evo 860 1TB x2
    WD 6TB HDD
    Seagate 6TB HDD
  • PSU
    Corsiar CX750M Semi-Modular
  • Display(s)
    Dell 27”1440p 144Hz
    2x Samsung 24” 1080p 60Hz
  • Cooling
    Corsair H100i
  • Keyboard
    Corsair K65 with cherry silver rapids
  • Mouse
    Logitech MX Master 3
  • Sound
    Motherboard
  • Operating System
    Windows 10

Recent Profile Visitors

4,574 profile views
  1. in case anyone finds this in the future when trying to google this error, try downloading an app from the play store called toastsource. this helped me find the app giving this error and it set it to not be allowed to run in the background.
  2. BTW it'd a Samsung Z flip 3 on android 11 and one ui 3.1.1
  3. Hey guys I recently swapped from ios to android for the first time in about 5 years so I'm not so familiar with android these days but I keep getting this toast notification popping up and I'm not sure what's triggering it. Some times it doesn't come up for a day or so and sometimes it comes up like every 2 or 3 minutes and it's getting really irritating now. Any help is appreciated
  4. im sure there is software that does this but its most likley expensive and propitroty youd be much better off if you have an office pc you would be better off putting a second hard drive in there and shareing that on the network so its always accessible
  5. yeah i think im going to wait i did think about just grading to 5000 series but by the tim the 5950x is back in stock 6000 series will be out
  6. yeah i knew about intel moving thats why i figured AMD might do the same the money isnt too much of an issue since my work approved me to expense it since i am useing my own PC for work tasks from what i can gather from my colluge that has 128gb ram he maxes out at about 48gb when running the same task so i figured id crub it at 64gb. think i might wait then for now.
  7. So my Current gaming PC is as follows R7 2700x 32GB 3000 DDR4 RTX2070 MSI B550M Tomahawk however i have found since WFH i have been getting very close to my RAM limits usually hovering around 28-30GB used at peak so im wanting to upgrade to a 64GB kit at 3600 however my plan was to upgrade my PC to the 6000 series r7 or r9 when they are released in the future so i dont want to drop like £400 on a 64GB RAM kit for it to be useless on my next machine should they move to DDR5
  8. its not the router every other device on my network can acive at least 300Mpbs (laptop xbox phone ipad ect) you cant say that this is expected when its only getting 12% of the same speed as other devices in the same location
  9. You didnt read what i said it cant even do 100Mbps right now i am fine with it "only" going 433Mbps look at the screenshots i uploaded its crapping out at 34 Mbps right now
  10. Intel(R) Dual Band Wireless-AC 3168
  11. So i just got upgraded to FTTP yesterday with a 900Mbps but garenteed 450Mbps down. however my PC is the other side of the house so im forced to use Wi-Fi i have an Asus RT-AC5300 Router and can get 370 to 400 Mbps on My iphone 12 in the eaxct same spot as the wifi antenna for my PC but my PC can barely crack 100 Mbps both are on the 5GHz Chanel AC wifi i made sure there is no other interfering networks on the same chanel as mine but no luck control panel also says i have a 300Mbps link with the router itself so im extra confused. All drivers up to date on the PC even tried forgett
  12. so I'm fumbling my way around HTML after not using it since I left school, just for fun I am making a landing page with a UN and password login box that was fairly easy for me to to set up however i want to actually tie that to an actual list of usernames and passwords im guessing the best way to do it is using PHP? please forgive me its been about 8 years since I learned HTML so I am very rusty
  13. Just reseated the CPU and remounted the cooler and now its working perfectly thanks so much!! would never of thought of that saved me the bother of RMAing the board!!!
  14. It’s 10pm here so I will try reseating CPU in the morning and remounting the AIO pump/coldplate and if that doesn’t work I’ll try updating the AGESA if I can find the update for it as there doesn’t seem to be much listed on MSIs site for this board. it’s weird cause I’ve used this same drive/cpu/gpu combo across 3 boards now the first two all worked without a hitch. If that fails guess I’ll have to RMA the board and suffer though my work with maxed out ram for a few more weeks. On the times it does boot it’s perfectly stable too had it on for 12 hours solid yesterday with no issues.
×