Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Shoonay

Member
  • Content Count

    15
  • Joined

Awards

This user doesn't have any awards

About Shoonay

  • Title
    Newbie

Recent Profile Visitors

162 profile views
  1. MSI just sent me a BIOS update to version 94.04.3A.40.63 and it doesn't beep anymore, problem solved.
  2. Running a MSI RTX 3070 VENTUS 3X OC here since last sunday, on an ASUS PRIME Z390-A motherboard, and as soon as I switched to it from my Gigabyte RTX 2070 Windforce 3X, my PC started adding four short extra beeps at bootup, which can be heard here: https://imgur.com/a/rk7MFAh Yes, I tried the usual suspects, reseated my RAM, reseated the card, replaced the battery, updated the BIOS and Windows to latest versions. The only thing that really got rid of the beeping was turning off CSM in bios, but none of my drives work after that so I had to go back. Had a back and forth email duscussions
  3. 1. it's not peltier (or is it?) 2. doesn't claim to go -15 celsius 3. doesn't drain power from the phone
  4. Exactly my point. It's so dumb it would make a cool Linus video. Also, imagine pluging it into a power brick and trying to cool something stationary...
  5. I may not remember correctly which one they did before, but I don't think it was peltier.
  6. Hey LTT and y'all, are you guys gonna review the Black Shark 3? I would love a test of the FunCooler Pro accessorie for it, it's just a peltier module type cooler, but it's running on the phones USB! https://eu.blackshark.com/products/black-shark-funcooler-pro Wonder how much it drains and how long it lasts...
  7. Got a cheap second 32GB stick of Intel Optane memory a while back thinking the official Intel Memory and Storage Management software is going to allow it, but it seems it can only utilize one. Would it be possible with the PrimoCache software that Linus is talking about in that episode about StoreMi?
  8. Here's my WRT3200ACM's super advanced cooling mod with a silent 120mm Noctua fan connected to it's USB through an USB to PWM adapter, and running at a slightly slower speed since it's 12V and getting only 5V from the port. Using OpenWRT 19.07 on it and this Linksys model is known for it's bug in the CPU so it needs the cooling, before it was normal to reach almost (or over, in some cases) 90 Celsius, now it's 67 when the fan is pulling the fan and below 60 when it's brute-force pushing the cold air in. Sorry for a bad photo but it's hard to reach since I keep it under my tabl
  9. Noob question: combining 10G with 1G NIC wouldn't give me much in terms of throughput, and would actually worsen things, would'nt it? Cause I just tried the methode from this thread last night, and both iperf3'ing my router and an automated backup task to my NAS were *much* slower.
  10. Poland here, living in a small village next to the Czech border and for the last ~25 years I was stuck with a telephone line copper wire. At first it was ~1.5 USD per hour on a simple 28kbits modem, than ~2004 they provided unlimited 128kbits (don't remember the price, I wasn't paying the bills) upgraded to 256kbits, 512kbits, 1024... and finally around 2009 they maximized the speed of the hardware to it's limits at 20mbits down / 1mbit up that I had since. Half a year ago, finally, freaking FINALLY, fiber connections started to appear here, four providers in a matter of months, so
  11. Lowest latency to my router. Like in these tutorials around the webs: https://steamcommunity.com/sharedfiles/filedetails/?id=727946014 or https://helpdesk.flexradio.com/hc/en-us/articles/202118518-Optimizing-Ethernet-Adapter-Settings-for-Maximum-Performance But do these apply to a 10G NIC too or will severly impact the throughput? Not that I'm after troughpout that much, all I need is ~2.5GB (2 x 1Gbit NAS + 600Mbit fiber running at the same time), just asking.
  12. I've read a few "max network performance for gaming optimization" threads here and there, but there were none that specifically mentioned a 10G network card, so I'd like to ask here, are these the best settings? Mine is a rather uncommon ASUS ROG AREION 10G PCI-e that I got from second hand (~$70), based on the Aquantia AQC-107 chip, updated to the newest drivers (2.1.20) and firmware (3.1.100) running under W10 x64 version 2004 OS build 19041.172 ARP Offload : Disabled Device Sleep On Disconnect : Disabled Direct Cache Access : Legacy De
  13. Shoonay https://www.vessel.com/videos/IYQNFIrF8 https://www.vessel.com/videos/LPECtSnEh
×