Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

itachi737

Member
  • Content Count

    182
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About itachi737

  • Title
    Member

Profile Information

  • Gender
    Male

System

  • CPU
    i7 6700k 4.5ghz
  • Motherboard
    Gigabyte G1 gaming 7
  • RAM
    16gb ddr4 300mhz
  • GPU
    2x 980ti sli
  • Case
    Phantom 410 Red
  • Storage
    960gb ssd
  • PSU
    1000w corsair gold
  • Display(s)
    Benq r35, asus pb278q and asus vg248qe
  • Cooling
    Noctua nh-d15
  • Keyboard
    Corsair K70
  • Mouse
    Razer Deathadder
  • Sound
    Astro a50s

Recent Profile Visitors

670 profile views
  1. Hello, I want to upgrade my pixel 2. Linus recently did a video on the Asus rog phone 2. It caught my interest and I decided to buy one, but apparently it is available in every country except Canada. Does anybody know when it will be available to buy in Canada? Also what's your opinion about buying it through eBay? Do you know another store that sells it (ships it) in Montreal Canada? Thank you
  2. Hello, I tried copying 1.9TB worth of videos from my 3TB 3.5" Seagate Barracude 7200rmp drive to my 6TB 3.5" Seagate Archive HDD v2 (ST6000AS0002) 5900 rpm drive. I am using Ubuntu 16.04, both drives are formatted in ext4, the 3TB one is connected internally via sata 3 and the 6TB one over usb 3.0. The video files are between 300MB and 3GB. At first everything went fine. I was getting a transfer speed of 130MB/s. I left the house when it had transferred around 200GB. When I came back it was transferring at 46MB/s. Since then I can't get it to write above 50MB/s regardless of wha
  3. I guess I was expecting it to be faster than it actually is. I'll try a few more vpns tomorrow to see if I can manage to get something a little bit faster. Thank You
  4. Yea that's what I understand as well, but I have been hearing a lot of stories of people from Europe accessing US Netflix via vpn so I presumed that it won't be as fast as without a vpn or with a vpn relatively close to my home, but these speed as render it completely useless (at least for that type of utilization).
  5. itachi737

    VPN Speed

    Hi, I live in Canada, more precisely Montreal. A few days ago, my mom wanted to access some online tv websites from here country of birth (Romania, Est-Europe), since they are geo-blocked I tried a vpn. I chose NordVPN because it has servers in Romania. The vpn works fine when I connect to the nearest server which is in Toronto, but when I connect to the Romanian servers it become unbearably slow. It is so slow that I can't even perform basic tasks such as web browsing without having to wait 30-60 sec for a webpage to load. Half the time, I get a message from chrome saying that the page
  6. Hi, I built a home nas a year ago with components from an old pc. I only had one 3tb hard drive so it lacks any type of backup / data redundancy. It mainly contains videos. (The family pictures are already backed up on google cloud) I have some money now and I would like to buy a second hard drive to work as a backup. The way I see it there are two options: 1)Buy another 3tb drive and use raid 1, but as mamy people say raid is not a replacement for a normal backup since both drives ca be damaged during a power surge. 3tb drive price =100$ 2) Buy an external en
  7. I don't know why, but I restarted my router once more and it works fine now! Anyway, thank you all for your advices.
  8. Yea, I'll give my ISP a call, but I pretty sure the router is tge problem. Thank You.
  9. I just checked it but I couldn't find any issues. Even checked the log but every thing seems right. I ll give my ISP a call, but am pretty sur it's the router. Thank You.
  10. Unfortunately, even if I had another modem, I can't replave this one because they used a lock that requires a special key to detach the cable from the modem (yea I know that super weird), but I ll definitely give them a call. Thank You for your advice.
  11. Hello, Today, I couldn't find a game in BO3, after trying everything on my ps4, I ended up restarting my router. It solved the problem but 5 min later my internet crashed. Since then, each time I restart the router, Internet works for less than 2min and then it crashes. I know that everything points towards the router, but the thing is that even if I can't load a web page, I can still connect to the wifi and access any anything on my local network wired and wireless (Nas, other pcs, printer, router settings, etc). Is it my router dying or could it be my ISP/ Modem? Than
  12. Nas answers: For the nas you have a lot of options : Freenas, OMV, Unraid, etc. I use OMV, but the other ones are also good if not better. (I'm not sure if there is a limit to the number of hard drives that you can install for free in Unraid) For the raid I would say raid 5 (don't forget to do some backups) BTW 12-16tb looks really nice. I would like to have that much storage. If your only streaming at home and there is no transcoding involved (not directly to a tv or something like that) than an i3 would be enough. (I have an i5 650 and it works great for 2 stre
  13. I have a nas with omv installed on it and an htpc with kodibuntu 14.0. I worked fine for half a year, but now it stops in the middle of some videos for about 30 sec to 1 minute. I assume it is buffering, but I don't really get why, since most of the videos are fairly low resolution and it didn't do that before. The last one that did it had a bit rate of 1Mbps and almost all my videos are under 5Mbps. My htpc is connected through powerline to my rooter and my nas is connect via ethernet. I copied some files over and the transfer speed is 10-11MBps (80Mbps) with some drops all the way down to 5M
  14. Hello, My htc one m9 battery stopped working 2 months ago. The screen never turn on and nothing worked except the red led when I plugged it to charge. I ordered a new battery and changed it, but when I was prying the case open, I broke the power button. The cellphone worked fine, (the screen lights up and I can see the battery with the charging indicator), but I couldn't turn it on. I ordered a new power button + the cable and replaced it as well, but it still won't turn on. ( I bet the power button cable is faulty.) I'm willing to order a new one, but it takes a month for it to ar
  15. I managed to make it work by changing the power settings for the gpu in nvidia control panel from adaptative to prefer maximum performance. I don't know if that will work for you, but it is worth giving it a try if you haven't already.
×