Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Missioncode

Member
  • Content Count

    428
  • Joined

  • Last visited

Awards

2 Followers

About Missioncode

  • Title
    Junior Member
  • Birthday Apr 29, 1994

Contact Methods

  • Steam
    Missioncode
  • Origin
    Missioncode
  • Battle.net
    Missioncode
  • Xbox Live
    Missioncode
  • Website URL

Profile Information

  • Location
    Verona, VA
  • Gender
    Not Telling
  • Biography
    I'm currently getting my degree in Computer Science with network specialization.
  • Occupation
    IT

System

  • CPU
    i5-4670k
  • Motherboard
    ASUS Gryphen
  • RAM
    8GB
  • GPU
    5770x2
  • Case
    350D
  • Storage
    2TB+1TB+64SSD (OS)
  • PSU
    CX750M
  • Display(s)
    1440p Xstar
  • Cooling
    Stock...H220 replacement on the way
  • Keyboard
    Model M
  • Mouse
    Rat 5
  • Sound
    558

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. More info needed. How are you connecting the camera to the hot spot. What are the interfaces on the camera. usb, ethernet, rca?
  2. I checked vessle today and it seems I'm having problems with it. My main browser is Chrome but when I checked the stie today I said I didn't have a subscription. Which is strange b/c I signed up and got the free year. Seems how ever to work fine in Firefox. So kind of PSA if your vessle isn't working try a different browser. Also the Account button in chrome doesn't work at all.
  3. I had a similar set up a while back. 8120 and an Extreme 3 990FX and it would throuttle down my CPU even with the temps where low. I don't think its the CPU that's thermal throttling. I think it was the VRAM over heating. I could be wrong.
  4. @ErickS89 Do you have them all hooked up? I have some older systems that I want to hook up to my old CRT but the only thing could find to switch between inputs was an old game stop thing that had like 4 inputs. I want to hook up more than that.
  5. Sorry bro you missed the train. I mean its not that hard to figure out how much you would earn. https://alloscomp.com/bitcoin/calculator At 10Gh/s you would earn around $0.80-0.90 per Month. And since its pool mining you aren't going to be getting lucky and mine a whole block by your self. If anything just buy BTC when low and sell high. You'll make more money trading than that box will make in a year. Now if you want to do it just for the fun of it and what not. Thats 100% fine. I had one when they were selling for $275 and only 7.5Gh/s. I can send you my old one with the h
  6. PCPartPicker part list: http://pcpartpicker.com/p/xWqMrH Price breakdown by merchant: http://pcpartpicker.com/p/xWqMrH/by_merchant/ CPU: AMD A6-7400K 3.5GHz Dual-Core Processor ($61.98 @ OutletPC) Motherboard: Asus A78M-E Micro ATX FM2+ Motherboard ($47.98 @ Newegg) Memory: Pareema 4GB (1 x 4GB) DDR3-1333 Memory ($28.99 @ Newegg) Storage: Seagate Barracuda 1TB 3.5" 7200RPM Internal Hard Drive ($48.99 @ SuperBiiz) Video Card: XFX Radeon R9 270 2GB Core Edition Video Card ($157.98 @ Directron) Case: Logisys CS206BK ATX Mid Tower Case w/480W Power Supply ($28.96 @ NCIX US)
  7. Under load at 70c. Also the mobo temps didn't tell me that much said more or less the CPU temp, but I have no clue what part of the MOBO that is. But when I was looking for hot spots by had the north bridge was well above 120F while the CPU was much cooler. I dont have any molx to 3 pins so I cant put the fan in right now.
  8. When I put the old video card in it works fine.
  9. Hello, fellow LTT members. I'm stumped about a new video card (R9 290X) my brother got for X-mas. When I got around to putting it in his case and uninstalling all the drivers. It would run well for a while then just randomly crashing. So I put it in my PC, (more powerful PSU), to check if it was the card was bad. It ran fine in my PC for a good week. So after that I ordered him a new PSU (same one I have 750W) We got that in today. We installed the PSU and the card...and it still crashes. We reinstalled windows since it was kind of a crappy install anyways. Yet it still crashes
  10. Sorry I got it fixed. According to this http://forums.amd.com/game/messageview.cfm?catid=454&threadid=182094&enterthread=y Some windows update broke this function or this driver so idk. But once I removed that update everything worked.
  11. Nope some how even after going into that mode it still picks up the same drivers.
  12. Try getting it down to just RAM and CPU. As in just unhook everything and leave 1 stick of Ram in. See if it posts then. BTW try not to use Beta BIOS they are beta for a reason. If that doesn't work check the PSU voltages might be a fluke and have failed at the same time.
  13. The real question is why is your room -5 C?
  14. Well you can but there is some problems. You cant just throw it in there and have it work without a lot of headache and blue screens. You can how ever use the same windows key and use the HDD. You can get the key by just using a program to find all your keys windows word etc. and print it out ( Dont forget this as I did this but just saved it on the HDD I was going to wipe) You'll just have to either A backup everything and reinstall it or B just redownload everything and then reinstall it (bad if you have slow internet) I would go with B if you can as some programs get wonky if yo
×