Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Crowbar_XL

Member
  • Content Count

    85
  • Joined

  • Last visited

Awards

This user doesn't have any awards

1 Follower

About Crowbar_XL

  • Title
    Member
  • Birthday Aug 05, 1999

Contact Methods

  • Discord
    CrowbarXL#9417
  • Steam
    https://steamcommunity.com/id/Crows_XL
  • Origin
    Goxy287
  • Battle.net
    CrowbarXL#1874
  • Reddit
    https://www.reddit.com/user/Goxy287
  • Twitch.tv
    twitch.tv/goxy287/profile
  • Twitter
    https://twitter.com/Goxy287
  • Website URL

Profile Information

  • Location
    Serbia
  • Gender
    Male

System

  • CPU
    Intel Core i7-3770 @ 3.40GHz
  • Motherboard
    MSI H61M-P23 (MS-7680)
  • RAM
    8GB DDR3 @1600MHz
  • GPU
    GIGABYTE NVIDIA GEFORCE GTX 1060 G1 6GB
  • Case
    MS Ranger Case
  • Storage
    2 x WD Blue (1x 320GB 1x 1TB) + 120 GB SanDisk SSD
  • PSU
    LC Power Silent 6600 v2.2 600Watt
  • Display(s)
    24' 1080p (presumed 5ms) TV HDMI, Oculus Rift CV1
  • Cooling
    Deep Cool Ice Blade 100 Air Cooler
  • Keyboard
    Fury Hellfire Membrane Keyboard
  • Mouse
    Redragon Phaser
  • Sound
    HyperX Cloud Stinger Core PS4, Samsung MM-J4 Speakers
  • Operating System
    Windows 10 64-bit
  • Phone
    LG G5 SD820 GCam
  • PCPartPicker URL
  1. Weird thing I've also noticed, on the spliter the sound is broken as if its missing a ground if I don't also plug in the mic. So maybe the grounds on the headphones are switched and this is why?
  2. Don't have one - bought this headset used for cheaper and using it on a pc. No clue honestly I thought it was the spliter at first as well but since it's same on the phone it's making me think these are faulty or something. The jack is standard 4 pin - like any wired phone buds with a mic for example.
  3. Thing is - on a phone same thing happens. I assume since these were intended for a ps4 it shouldnt on it at least
  4. Hey guys, long time no see. I've got a HyperX Cloud Stinger Core PS4 Verison - The old Stinger ver made for ps4, and it's got an issue. I'm using it on pc with a splitter, and It's got leaking audio into the mic even with volume really really low, and even if I put the physical mic mute switch on. In fact muting the mic makes the sound seem like I'm literally intentionally directly streaming the audio in through the microphone port. I tried it out on a phone and It persists there. What do you think it could be? Is it a physical short circuit on the mic and headphone's g
  5. So no way to control this fan with this motherboard?
  6. Probably been answered before but here goes. I've got a DeepCool ICEBLADE 100 and an MSI h61m-p23 (b3) motherboard from 2011. The fan has a 3 pin connector, and it's running at 100 percent the speed (I think at least, says something like 2500rpm) and the cpu is at like 35 degrees celsius. I've tried putting a minmal speed at 0 percent and desired temp at 70 in bios (in like hardware monitor menu I think? That's about the only place I've found anything about it), It didn't seem to do anything. It's loud so, any ideas? I tried speedfan but It didnt seem to rea
  7. The problem was that the exe install only worked on windows 7... go figure. Got it all up to date now and the cpu works fine.
  8. I tried copying the bios off of the board which has the latest one but this board doesn't recognize it. I think the reason the files from 19.0 and above have exe's is because you cant upgrade it the old way otherwise but for me for some reasons exe's don't do anything after restarting.
  9. I managed to update the bios to the version 17.6, but that's where the format of "an exe file and a bios file" ends. Those worked when you just put em on the stick and go into the bios and select update from file. But the version I need for my cpu is 19.0, or just one version above. There it starts having only an exe that extracts files into the folder on the stick if you run it, but those files differ from the ones before and the bios wont recognize them, so i'm really out of ideas.
  10. My bad, there are some exe files. Also my BIG BAD that i never noticed there was a guide on there, but i will see if theres something that can help me there. Watched a video, but the files differ from mine so im a bit confused
  11. well if i run the exe it creates a folder and i think some files inside that might have a format a similar to what you mentioned. But none of them like "runnable". Also if i cancel the update in the exe it deletes those. Also it shows the version of the bios i have and which it is going to update to, so i assumed it'd tell me if i need to do it one by one version but idk.
  12. thats what i thought, thing is the exe does create something like that and i tried copying only it and flashing it but once it didnt recognize it once it put the pc into a loop with like 2 or 3 beep error codes so im out of ideas.
  13. Dude can you please read my original post and not ask me every single piece of info ive already stated in it one by one? No offense but i already mentioned all of this.
  14. Yeah it says on the site, has the same socket, has bios updates for supporting ivy bridge cpu's and also works on one of the boards i have which are the same model. The only thing that's different is the bios versions.
  15. well i already wrote it but the i7 ive got for the board wont run because the support for ivy bridge cpu's has been added in a later version than i have, i mean i think its that because i have another exact same board that can run the cpu just fine, and ive checked everything else i could think of
×