Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Eeglis

Member
  • Content Count

    297
  • Joined

  • Last visited

Awards

This user doesn't have any awards

1 Follower

About Eeglis

  • Title
    Member
  • Birthday Nov 18, 1995

Contact Methods

  • Steam
    Eeglis
  • Origin
    Eeglis
  • UPlay
    yuhup
  • Battle.net
    Eeglis
  • PlayStation Network
    Eeglis
  • Twitch.tv
    Take a wild guess :D
  • Twitter
    Eeglis

Profile Information

  • Location
    Finland
  • Gender
    Male
  • Interests
    PC gaming, building PCs, electronic music and Subaru Impreza WRX STIs.
  • Biography
    I was born, stuff happened and now I'm here.
  • Occupation
    Engineering student

System

  • CPU
    i7-4790k
  • Motherboard
    Maximus VII Ranger
  • RAM
    4x4GB 1600Mhz CL9 Kingston HyperX
  • GPU
    GTX 1080 STRIX
  • Case
    Anidees AI-Crystal
  • Storage
    Samsung EVO 850 250GB SSD, SanDisk 960 Ultra II SSD, Samsung EVO 860 2TB
  • PSU
    Seasonic 600W Prime Fanless Fully modular PSU
  • Display(s)
    Acer Predator XB271HU 165hz 1440p, 46" Samsung LED TV (With 3D but who uses it lol)
  • Cooling
    Noctua NH-D15 for CPU, NF-S12B, 2x Noctua NF-A12 and 3xNoctua NF-A14 PWM Chromax
  • Keyboard
    Vortex POK3R RGB (Browns, Nordic) and Logitech G810 and Cooler Master Masterkeys Pro S (Browns, Nordic) for work.
  • Mouse
    Logitech G900, Logitech 903, Logitech G700s (retired, at times used as volume control)
  • Sound
    Asus Xonar Essence STX II used with HDJ-2000-K
  • Operating System
    Windows 10 Error Edition with bunch of problems Pro, taht magically transformed into Enterprise edition.

Recent Profile Visitors

1,444 profile views
  1. I'm in the same boat but just with i7-4790k, I'm personally waiting for Ryzen 4xxx
  2. Hi, I recently bought an Asus Zenbook Pro, UX450FDX i5-8265U 8GB RAM GTX 1050 MAX-Q ScreenPad "as second screen" 64bit It came with a Windows 10 Home, but I needed some of the functionalities of Windows 10 Pro, so I did a fresh install of it. Windows installed some of the drivers by itself, and I downloaded the rest from ASUS' site. Apparently it was not enough though, as I can't get the Windows to detect the ScreenPad's screen anymore at all. Here's a photo feom before: Here we can see that the second screen is working, with the men
  3. So I would most likely have to program the code for said touch pad?
  4. I have a touchpad from Samsung's 2013 Smart Remote. The remote stopped transmitting signal, so I tries to see uf something was wrong with it. Didn't find anything special so I took it apart and got a fun idea that I could try to connect it to PC. I don't have any idea on how I would do that though. Any suggestions, ir should I just quit?
  5. My best one was a full sized mechanical Ducky keyboard with NX Browns for 5€, sadly it's US layout, but it's good enough for the office. (Nordic layout is the one I would've loved though)
  6. I'm aware that 2.4GHz is built for range and penetration. Sadly some of my devices support only 2.4GHz. I use the 5GHz everywhere I can. And my main PC is wired with no issues, but cheaper phones that are being used in the house do not support 5GHz nor is ethernet that practical for phones. I'm just slightly on the edge if theres somethig wrong with the router or not. Interestingly enough disabling beamforming seems to have helped a lot. But as soon as I added a quest network, the DL and UP speeds to the internet dropped again. Not the link strenght which was still like 200Mbp
  7. Ok, I should add, that I live in a fairly sparcely populated and don't have babies or too much of 2.4GHz gear. Disabling beamforming helped quite a bit, until today when speeds dropped by 25%-50% again. System restore and quick beamforming disable and I seem to be getting like 80% of max speed
  8. Lately my Windows 10 machine has been waking up from sleep at weird times during the night and instead of "waking up" it starts off as new. By that I mean that all my unsaved work is gone, no software open and system power on time has reset. I have no idea what's causing this.
  9. My ASUS DSL-AC88U is conciderably weaker than 5GHz bandwidth. Right next to the modem I'm getting 40/9 (out of 50/10) and couple walls away it's 30/8, while 5GHz is still getting capping out at 50/10. The 2.4GHz also occasionally drops users from the network, for seemingly no reason.
  10. Ok, I'd think that this is a simple thing but I'm having issues with this anyways. I have two computers on my network, one (PC1) plugged in with an ethernet cable, and another one (PC2) via WiFi. I want to be able to access PC2's files through PC1. So I'm not talking about remote access. There are some problems though like the share button under properties menu is greyed out, or that when I try to connect to the computer that I can see under "network" it asks for credentials, and here comes another batch of problems. Both of my computers use only local accounts, and PC2 does n
  11. Hello, so my issue is in the title. There used to be a sub menu under Steam in start menu which would have couple most recent games, other steam links like Friends, Settings and such. Somehow, though that menu is not showing up, so I'm wondering what should I do. My other programs have that sub menu working the sub menus that I'm talking about look like this: and as we can see, other programs like Chrome, Notepad, NordVPN and such work fine, but Steam just lost it's sub menu entirely. I also checked my other machine, and there it's working just fine. An
  12. Hi, I was just given a task to fix a S7 Edge that's bricked. I have no idea what caused it aside of "it shut down in an airplane with nearly full battery" Tried charging and accessing recovery or download mode. No dice. So I can't even flash a software, suggestions?
  13. Tried, didn't help. Contacted Stem support, which redirected me to MS support which promised to call by now, but haven't got the call yet, one hour since the appointed time.
  14. Hello, so my issue is in the title. There used to be a sub menu under Steam in start menu which would have couple most recent games, other steam links like Friends, Settings and such. Somehow, though that menu is not showing up, so I'm wondering what should I do. My other programs have that sub menu working the sub menus that I'm talking about look like this: and as we can see, other programs like Chrome, Notepad, NordVPN and such work fine, but Steam just lost it's sub menu entirely. I also checked my other machine, and there it's working just fine. Any
  15. Hello, so my issue is in the title. There used to be a sub menu under Steam in start menu which would have couple most recent games, other steam links like Friends, Settings and such. Somehow, though that menu is not showing up, so I'm wondering what should I do. My other programs have that sub menu working the sub menus that I'm talking about look like this: and as we can see, other programs like Chrome, Notepad, NordVPN and such work fine, but Steam just lost it's sub menu entirely. I also checked my other machine, and there it's working just fine. An
×