Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

mato200

Member
  • Content Count

    19
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About mato200

  • Title
    Newbie

Recent Profile Visitors

399 profile views
  1. Alright, I bricked my Gigabyte windforce R9 290 by flashing faulty bios on to it, even better, i managed to brick the second bios (I am very smart). Also while switching the switch to use another bios i managed to brake the switch and it came out ... PC doesn't POST with R9 290 in it (classic black screen), only posts and works fine when I use Intel's iGPU (which i cant game on). And right now i cant flash the normal BIOS on because system wont even recognize the card because there is no bios, I also get "adapter not found" when trying to get info or flash the bios in the
  2. This was the original/previous post. You should read that one first then come here. *every time you see "PC wont boot" i mean PC turned on, every fan spins, but there is no POST, black screen on monitor* I invited my friend to come over with his PC which has similar specs to mine, i swapped every single component, one buy one until my system worked. and the faulty component was the motherboard. Today i installed new bought motherboard. Plugged everything in. Checked every setting in BIOS. PC booted into windows no problem. Launched a game,t
  3. gonna do a more detailed inspection of the whole board, and probably gonna buy a new one. i just think its crazy how the whole pc worked, got into bios and got to play a game in the middle of the troubleshooting, randomly
  4. Ok, specs: i5 4590 mobo:gigabyte b85-hd3 R9 290, wd10ezex 1TB, 2x8 GB sticks of hyper x RAM, PSU: xfx TS 650w owned the PC for 4 years, treat it rly well, regular dust cleaning and thermal paste replacement. suddenly one day PC wont Post/boot, there isnt that one beep from mobo speaker, rather the speaker makes quiet tick sound every 3 sec. I didnt install or change a thing. already done troubleshooting: i followed sticky "no post guide", changed Ram placement in every possible combination, cleared CMOS, tried using iGPU, tried bra
  5. There are a lot of different screen/game capture software out there. I was wonder which one is the best in terms of fps drop. I know that shadowplay doesn't impact fps so much but i have R9 290. There is Raptr from AMD but there is also OBS. I couldn't find a benchmark comparison between all different programs. I dont really care about other features. Fps impact is my main concern. Btw. I think this could also make a good YT video for Linus - measuring the fps impact of 4-6 different recording software while a game benchmark is running to determine which
  6. It really depends on the games you are going to play and what type of games do you like. If a specific game is req. quad core CPU then the choice is obvious, but generally i would go for i3 and 1060.
  7. Ok. My C: partition is 97 GB large. Every file combined in it takes up 42 GB. But it says there is only 29 GB left , WTF ? I should have at least 25 more GB left . I know windows has some hidden files for protection and other crap but that doesnt take more than 25 gigs. As you can see :
  8. Main monitor : AOC G2260VWQ6 1080p, 75 hz, 1ms (using DP) 2nd monitor : some old LG 1360x768, 60 hz, 5ms (using DVI) My colors, brightness, and black levels on AOC are normall when my 2nd monitor is turned on, but as soon as i turn off my 2nd monitor (start+P --> PC screen only), colors and gamma on my AOC start to look really bad. Looks like there are only few levels of black and grey resulting a bad images in games where is dark (night) . On the color calibration websites online i cannot see all levels of black that i should see when my 2nd monitor is turned off, but as soon a
  9. Driver version : Crimson 16.2 (beta/hotfix) GPU : Gigabyte windforce R9 290 (1040 base core clock , 1250 base memory clock) CPU (just so you know) : i5-4590 OS: windows 10 x64 PSU : XFX 650W I overclocked my GPU to 1130 core/1320 memory without raising the voltage and it is running stable for 6 months (not 24/7 OC, i only OC when starting demanding game). BUT I WANT MORE. I don't know "which voltage to raise" !? Using GPU-Z i see : 12V : 11.88 V VDDC : 1.008 V (sometimes randomly (but rarely) increses itself to 1180 V for a really sho
  10. nah.. T-com in Croatia doesnt have good customer support and they wont even try to fix it. There were multiple complains about the similar thing but they did not fix it.
  11. Like i said in the title, does anyone know how i can do it. I found some really cool extension for google chrome called ZenMate (VPN/proxy extension) i use it because my ISP "doesnt like Twitch.tv" and i cannot use my full internet bandwidth. My internet speed is enough for 1080p@60fps streaming but for some reason twitch.tv doesnt use my full bandwidth. Thats where extension comes in.It connects me to Romanian server (btw i am from Croatia) and than i can watch twitch streamers without buffering on source ! I know there are other extension/app alternatives but i found only this one
  12. Hello specs: PSU: XFX TS PRO650W HDD: WD500GB CPU: i5-4590 (stock) GPU: gigabyte r9 290 RAM: 2x4 gigs MOBO:B85-hd3 OS: win 7 x64 (SP1) GPU drivers : 15.7 I was wondering if I could overclock my Gigabyte R9 290 windforce by pushing power limit to +50% . My monitor resolution is 1360x768, but in GTA 5 my cpu and gpu can go to 100% load. I am scared overlocking my GPU and pushing its power limit +50% ( I have that option in MSI afterburner) I watched some benchamarks and it R9 290 can use up to 330W (non overclocked), that means if i overclock it with pushing the po
  13. PSU: http://www.newegg.com/Product/Product.aspx?Item=N82E16817207014 CASE: http://www.newegg.com/Product/Product.aspx?Item=N82E16811235051&cm_re=zalman_z1-_-11-235-051-_-Product power supply is ATX12V 2.2 but zalman Z1 is ATX12V . Will psu fit this case and is it powerfull enough for gigabyte R9 290 and i5 4590 I am confused why does it say that PSU is 2.2 version
  14. I am about to buy my new custom PC i picked r9 280 GPU and corsair cx600 PSU but i need 1x6 pin and 1x8 pin connector for GPU http://www.corsair.com/en-us/cx600-80-plusr-bronze-certified-power-supply how do i know if cx600 have 8 pin connector for my GPU or just 2x6 pins can somone help what power supply do u recommend me that is compatible with my GPU !?
  15. So this is my finally build : CPU: AMD X6 FX-6300 I am planning to overclock this CPU from 3.5 ghz to 4.3 ghz using Hyper 212 EVO CPU cooler: Hyper 212 EVO GPU: MSI R9 280 GAMING 3GB Also planning to overclock this gpu with MSI Afterburner RAM: DDR3 2x4gb 1866 MHz HyperX Fury KINGSTON black HDD: WD Cavia Blue 1TB SATA3 WD10EZEX PSU: CORSAIR CX 80+ Bronze 600 Watt CASE: AeroCool V3X Advance Evil Blue edition I will use my "old" optical drive (its from my other PC) Motherboard: GIGABYTE GA-970A-DS3P OR ASUS M5A97 R2.0 I noticed that GA-970A-DS3P's weight limit for CPU coo
×